Question sur CG (6800GT)

Discussion dans 'Hardware, matos' créé par Eden, 22 Mars 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Eden GamerZ2008
    Voila, je voudrais savoir combien de FPS on est en droit d'attendre d'une Geforce 6800GT AGP sur CSS en 1024*768... (tout en high, antialiasing x2, anisotropic x4)

    Je vien d'installer la carte et a part sur cs_militia, je ne constate aucun gain de FPS... alors que avant, j'avais une Geforce4 tit4200. :p'


    Je vien d'installer les derniers drivers Nvidia.


    SCREEN:

    [IMG]


    D'ou vient le probleme? Pourquoi est ce que j'ai que 20fps de moyenne alors que j'avais deja 20fps de moyenne avec ma tit 4200?
    Merci d'avance.
    Eden, 22 Mars 2006
    #1
  2. Offline
    SkankerS Groove Master
    -Tu a bien alimenté la carte ? (molex a l'arriere) ?
    -Tu a bien effacé puis réinstallé les drivers ?
    -C'est quoi le reste de ta config car bon .. une 6800GT avec un duron 1,2Ghz et 256Mo de ram,c'est pas tres utile :wink:
    SkankerS, 22 Mars 2006
    #2
  3. Offline
    Eden GamerZ2008
    Ben, je suppose qu'elle est bien alimente sinon... ca marcherait pas... si???
    J'ai efface les anciens drivers et j'ai installe les 84.21.
    La config = P4 2.4Ghz avec 2Go DDR.


    J'avais +/- 20fps de moyenne sur serveur avec ma Gf4 tit 4200...
    Eden, 22 Mars 2006
    #3
  4. Offline
    fais un peu un bench 3d mark 03 et 05 et dis-nous ce que tu obtiens.

    parce que 23 fps, là c'est beaucoup trop peu.

    Genre sur un 2.66Ghz (FSB 533) + 1Gb ram DDR333 + 6800GT 256Mb, dans la même résolution et le même niveau de détails, j'avais au minimum 34 fps (avec la synchro activée) quand il y avait beaucoup de monde en face (genre 7/8 joueurs dans le même écran).
    TITM4v3rick, 22 Mars 2006
    #4
  5. Offline
    Eden GamerZ2008
    J'ai DL que 3dmark 03 pour le moment.


    J'ai lance un test sans rien toucher... score = 8276
    Eden, 22 Mars 2006
    #5
  6. Offline
    LifeNight Elite
    A mon avis c'est le cpu qui bride la carte
    LifeNight, 22 Mars 2006
    #6
  7. Offline
    le score est normal par rapport à ton CPU, donc le problème ne vient pas de la carte graphique (au niveau performances).

    As-tu essayé de tout désinstaller (Steam etc) et de tout remettre ? Quand tu utilises le bench de performances de Half-Life2, tu obtiens quoi ?

    Sinon, c'est à cause de ton CPU. Quand j'avais changé mon 2.66 par un 3500+, mon score était passé de 8200 à 12200... Mais bon, faut voir depuis combien de temps tu as ce cpu, moi j'avais le 2.66 depuis près de 3 ans.
    TITM4v3rick, 22 Mars 2006
    #7
  8. Offline
    Eden GamerZ2008
    Je l'ai depuis 2ans deja.
    Je compte me faire une nouvelle config en Janvier... mais PCI-e

    La je voulais juste avoir une bonne CG pour jouer a Oblivion... je crois que c rate. :p'
    Eden, 22 Mars 2006
    #8
  9. Offline
    SkankerS Groove Master
    Je pense aussi !

    8000Points c'est plus ou moins le score d'une 6600GT :wink: ! Par contre sous CSS tu a p-e le même nombre de fps qu'avec une TI4200 mais avec cette derniere est-ce que tu activais aussi l'AA et le FSAA ? pense pas :wink:

    (et 1Go ou 2Go ne t'apportera rien de plus dans les jeux,mis a part dans les temps de charment)
    SkankerS, 22 Mars 2006
    #9
  10. Offline
    LifeNight Elite
    Css dépend énormément du cpu, perso je joue sur mon athlon 64 @ 2200 6800 le @ 6800 gt 1go de ram en 1440*900 tout à fond sans aa et aniso c'est très fluide, je tourne entre 25 et 80 fps, c'est assez variable

    Essaie sans aniso et aa
    LifeNight, 22 Mars 2006
    #10
  11. Offline
    Eden GamerZ2008
    Les 2Go c'est pour faire tourner 3DS MAX8/Combustion3... Illustrator CS/Photoshop CS en meme temps sans que ca rame trop:p


    Sinon, pour le AA et le AF... j'ai pas mit bcp non plus... x2 et x4.
    Pour une carte qui coute 359€ compare a une carte d'y a 3ans qui coute max 40€ aujourd'hui... j'esperais quand meme de meilleures performances. (meme si je l'ai pas achete a ce prix la... mais quand meme :-( )


    EDIT: sans AA/AF... je reste aux memes fps...
    Eden, 22 Mars 2006
    #11
  12. Offline
    XOU_ a TDK boy
    Bizarre, moi avec 1 Go DDR + Athlon64 3500 + GeForce 6800 GT

    ca tourne nickel à 100fps. je vais faire un bench 3d mark 03 et 05...
    XOU_, 22 Mars 2006
    #12
  13. Offline
    Eden GamerZ2008
    Le truc positif c'est que si je met AAx6 et AFx16... je reste aux memes fps :D
    Eden, 22 Mars 2006
    #13
  14. Offline
    paf_ rider // gsxr600 k5
    y'a pas un truc genre max_fps 100 ? :roll:
    paf_, 22 Mars 2006
    #14
  15. Offline
    Eden GamerZ2008
    Ca c'est quand tu te tapes de 100fps a 200fps et que ca te gene... tu tapes fps_max 100 comme ca tu reste constent.
    Mais quand tu varie de 12fps a 30fps... ca sert a rien:p
    Eden, 22 Mars 2006
    #15
  16. Offline
    paf_ rider // gsxr600 k5
    sauf si la valeur est sur 30 ...
    paf_, 22 Mars 2006
    #16
  17. Offline
    Met un peu la synchro verticale depuis l'interface du jeu (options graphiques).
    TITM4v3rick, 22 Mars 2006
    #17
  18. Offline
    SkankerS Groove Master
    A64 3500+ vs un PIV 2,4Ghz ... ya pas photo :wink:

    Mais bon,ton score a 3DMARK s'explique grace a ca,mais c'est vrai que c'est quand même tres faible sous CSS .... (sais pas si le jeux exploite bq le cpu ou pas ! vais faire le test avec une 6600gt tiens pour voir a combien j'en suis)
    SkankerS, 22 Mars 2006
    #18
  19. Offline
    Eden GamerZ2008

    Ca me met 1fps de moin.
    Mais c pas grave... je jouerais en 800*600 :p
    Eden, 22 Mars 2006
    #19
  20. Offline
    LifeNight Elite
    Là j'ai joué en 1440*900 aa et aniso au max et ca reste stable, 60 à 80 fps, ca confirme que ca doit etre ton cpu qui bride la carte, sinon t'inquiète, tant que c'est fluide, il ne faut pas se fier au framerate de source, il est bizarre :D
    LifeNight, 22 Mars 2006
    #20
Statut de la discussion:
Fermée.