Raccordement carte graphique-TV

Discussion dans 'Hardware, matos' créé par Guest, 20 Août 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    Lorsque j'ai raccordé ma carte graphique (GeForce 4) à ma TV par la sortie composite, il y a apparition progressive d'une tache verte sur la droite du tube TV et d'une rouge sur la gauche... Lorque je zappe sur une chaine, les taches disparaissent lentement. A l'aide !!

    NB: j'ai qd meme une image sur le tube TV
    Guest, 20 Août 2003
    #1
  2. Offline
    djshan Touriste
    ta tv est pas en train de rendre l'âme?

    Sinon pour les paramètre de ta Tv out dans ton pc, tu dois vérifier que tu t'es mis en Pal-b et non en NTSC par defaut.
    djshan, 21 Août 2003
    #2
  3. Offline
    Guest ex membre
    Non, la TV est neuve et la configuration est bien pal B...
    Guest, 21 Août 2003
    #3
  4. Offline
    TRUNK70 ex membre
    t'as pas une télé de marque thomson par hasard???
    Moi ca le fait aussi quand je reliais le pc ou quand j'y jouais à la console.Surtout quand le fond est blanc ou fort clair...
    TRUNK70, 21 Août 2003
    #4
  5. Offline
    Guest ex membre
    Oui, j'ai une TV thomson !!! Et elle est neuve :-(
    Guest, 21 Août 2003
    #5
  6. Offline
    TRUNK70 ex membre
    Ouais bon ben tu peux rien y faire alors!!!Moi aussi elle faisait ca au début!!!Et apres plus d'un an elle le fait toujours!!!écran 70 cm,son 3d tout le tralala quoi...Et pourtant!
    On sait rien y faire,ca doit etre un défaut de fabrication.
    Moi je n'y joue plus à la console.
    ou ce que tu peux faire c'est régler la luminosité avec les préréglages écrans et tu mets sur studio,c'est beaucoup plus sombre mais on ne voit plus ces taches.ctout.
    TRUNK70, 22 Août 2003
    #6
  7. Offline
    FoupZ ex membre
    je ne peut t aider :/ mais je profite de ton post pour posé aussi une question par rapport a ca mais c par rapport au son ,je fais passer le son du pc a la tele par un cable que je connecte a la peritel en deux parties son droit et son gauche , et donc je lance le film et paf un tres gros bourdonnement assourdissant sort des baffles de la tele et aucun parametre sur mon pc ou sur la tele n enleve ce bourdonnement ?? HELP :/
    FoupZ, 22 Août 2003
    #7
  8. Offline
    Guest ex membre
    Ok Trunnk70, merci de ta réponse. En fait, j'avais raccordé mon pc à ma tv pour regarder des DVD. Maintenant, penses-tu que si je relie une X-Box ou un véritable lecteur DVD à la TV le problème persistera ? Y a pas moyen de regarder des DVD sur les nouvelles TV Thomson ???? Je crie au scandale alors !!!
    Guest, 22 Août 2003
    #8
  9. Offline
    zoheir cvm.mangaleet()
    est-ce que vous utiliser un programme pour gérer la sortie tv, genre tvtool?
    zoheir, 22 Août 2003
    #9
  10. Offline
    TRUNK70 ex membre
    non je te rassure,j'ai un lecteur dvd et un décodeur numérique branchés dessus et y a aucun problemes.
    Sauf encore une fois quand y a un fond blanc les taches apparaissent...
    Mais sinon tout est nickel.
    Mais je te dis quand tu mets le réglage studio y a plus ces taches.Elles ont un problème avec les couleurs tres claires...
    TRUNK70, 22 Août 2003
    #10
  11. Offline
    ketum Touriste
    il vende ds le commerce des adaptateurs peritel qui accepte le composite et le Y/C essaye peux etre l autre sorti voir si tu as tjs le meme probleme
    ketum, 22 Août 2003
    #11
  12. Offline
    Ch4zyx Elite
    Les taches sur les bords de l'ecrant, c'est dû a un defaut de tube catodique et ca apparait la plupart du temp quand il y a bcp de blanc dans une image (mais pas tjs).
    J'ai eu 2 samsung 16/9, 1 sony 16/9 et 1 phillips 16/9, ben toute avait ce probleme (tv a 35000fr +-), j'ai garder que la phillips et l'ai envoyer en usine pour la garantie, il on changer le tube et depuis plus de probleme (qu'est-ce que j'ai pu attendre pour cette saloperie de changement...).

    Fais quand meme gaffe, pcq des fois (ca m'est arrivé avec 1 samsung) un jour tu allume ta tv, puis l'image devien rouge, puis ta tv se coupe, et c'est fini... tube dead :?
    Ch4zyx, 22 Août 2003
    #12
  13. Offline
    TRUNK70 ex membre
    oui ca doit etre de mauvais tubes...
    Mais ca fait plus d'un an et plus de garantie...Ca n'est apparu qu'assez tard et seulement quand il y a du blanc ou couleur tres claire...
    M'enfin ca va .C'est pas génant.
    TRUNK70, 22 Août 2003
    #13
  14. Offline
    djshan Touriste
    En parlant de prob de Tv.
    Sony a rappellé pas moins de 340 000 télévisions Trinitron défectueuses au Japon.
    djshan, 22 Août 2003
    #14
Statut de la discussion:
Fermée.