ralentissement du pc kan je grave

Discussion dans 'Hardware, matos' créé par Crisp100, 21 Juin 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    va checké dans ta config si ton périphérique est bien en DMA et pas en PIO

    sous w2k c'est dans panneau_de_config > system > hardware > device manager

    et la tu regarde les propriétés pour ce kil y a dans:
    * ide/atapi controller
    * dvd/cd-rom drives

    PS: si ton graveur est un plextor, y'a moyen avec un jumper de le faire fonctionner en UDMA



    edit: je reedite dans la matinée...paske je retrouve pas le param dont je parle plus haut :D
    Guest, 21 Juin 2002
    #21
  2. Offline
    y A K ex membre
    Est ce que ton lecteur et ton graveur sont sur le même port IDE, parfois ca peutposer probleme

    Par contre je suis intéressé pour l'UDMA pour le plextor
    y A K, 21 Juin 2002
    #22
  3. Offline
    kesketufou Elite
    lorsque l'on rajout un périphérique ide, il faut savoir comment il va être utilisé. Si ton graveur ne va être utilisé que pour la gravure de cd, il est conseillé de pas le mettre sur la même nappe ide que ton cd rom. Pourquoi ? Il se partage la nappe. L'échange de fichiers est moins aisé. Faut pas croire que les données vont sauter du cdrom vers le graveur. nappe, processeur mémoire sont traversés avant d'arrivé sur ton graveur.

    J'ai fait le test sous les différents windows : lorsque le cdrom et le graveur etait sur la même nappe, cela mettait plus de temps que si il était sur une nappe différente.

    Faut savoir aussi que la gravure bouffe de la ram et/ou de la mémoire virtuelle. Problème : si ta mémoire virtuelle est fortement utilisé (peu de mémoire ou mal gérée) et que ton graveur est sur la même nappe => même souci, Echange moins aisé vu le partage de la nappe...

    Bon, ce n'est pas un gros problème car de config en config, de matériel en matériel, les réactions changent.

    On néglige souvent la gestion de la mémoire virtuelle. si vous faites attention , même avec 1GB de mémoire, la mémoire virtuelle est utilisée...
    kesketufou, 21 Juin 2002
    #23
  4. Offline
    Guest ex membre
    pour le plextor, c pour le faire fonctionner en UDMA mode 2

    [IMG]

    c un jumper avec comme description "factory settings" ou quelque chose comme çà

    au USA, il est indiqué quele jumper sert pour le UDMA mais pas en europe ;)

    sur le mien (le 16-10-40) çà fonctionne nickel
    Guest, 21 Juin 2002
    #24
Statut de la discussion:
Fermée.