Réseau wifi

Discussion dans 'Réseau, Wifi' créé par xe0n, 4 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    xe0n Chamois d'or
    Voila,

    J'ai un probleme avec mon réseau, des fois ca va des fois ca va pas...

    Donc j'ai un routeur de marque Linksys, routeur adsl gateway, avec modem intégré.

    J'ai 3 ordinateurs, 2 portables reliés au routeur via le wireless et un pc de bureau connecté via un cable au routeur.

    Les 3 ordinateurs ont le net, cependant je ne parvient pas a faire aller le réseau, c-a-d a communiquer entre mes pc.

    Le dhcp est activé sur le routeur, les 3 ordinateurs sont dans le même groupe de travail.. mais ca ne marche quand meme pas, tout les disques sont partagés, le partages de fichiers et d'imprimante windows est activé..

    Je capte pas trop la.. qqun aurait une idée ? mci
    xe0n, 4 Octobre 2005
    #1
  2. Offline
    bd2boulet ex membre
    firewall sur les pc's??
    bd2boulet, 4 Octobre 2005
    #2
  3. Offline
    Loulou11 Touriste
    est ce que les pcs se voient entre eux? fais des ping entre eux et un net view pour le savoir dans la commande DOS.
    si jms, ils se voient etque qd tu essayes d'entrer sur un pc via un autre, et que windows te met un message d'erreur du style "vous n'avez pas les droits nécessaires, contactez l'admin réseau" ou un truc du genre. ben dans ce cas, essaye de désactiver les firewalls, mettre tous les pc au même niveau de mise à jour windows, et si après ça , ça marche pas, et ben t'as plus qu'a râler! ce problème est survenu avec l'arrivée du sp2, j'ai déja consulté bcp de forums où ils parlaient de ce prob (car j'ai actuellement ce prob avec une de mes machines), et pour le moment, il n'y pas l'air d'y avoir bcp de solutions. à mon avis, il faudra attendre que Bilou nous ponde un correctif. sans ça...plus qu'a :cry: :!:
    Loulou11, 4 Octobre 2005
    #3
  4. Offline
    bd2boulet ex membre
    "vous n'avez pas les droits nécessaires, contactez l'admin réseau"


    si tu as ce prob là , c'est que tu n'as pas partagé au moins un fichier sur ce pc
    bd2boulet, 4 Octobre 2005
    #4
  5. Offline
    Loulou11 Touriste
    ah non, pas forcément, c'est sans doute un des probs mais si je prend exemple sur mon cas, j'ai partagé des fichiers sur mes deux pc. et quand je veux rentrer sur un de mes pc via l'autre, ça ne fonctionne pas.
    mais bon, ça c'est mon cas, ptr que d'autres n'ont pas eu ce prob.
    Loulou11, 4 Octobre 2005
    #5
  6. Offline
    xe0n Chamois d'or
    tout les disques sont partagés, il me met un erreur quand j'essaye d'aller dans mon groupe de travail, comme quoi je n'ai pasz les droits nécessaire...

    pr info j'ai un portable win xp home sp2, lautre win xp pro et le pc fixe idem


    ps : je vois tout mes ordi avec la commande ping
    xe0n, 4 Octobre 2005
    #6
  7. Offline
    zoheir cvm.mangaleet()
    ca marche mieux si ils ont le meme service pack
    zoheir, 4 Octobre 2005
    #7
  8. Offline
    xe0n Chamois d'or
    oui mais sur le nouveau portable, win xp sp2 etait inclu, dans les autres pas... je te laisse deviner pkoi il ni est pas a moin que tu sache comment faire, (jai malencontreusement perdu ma clé :roll: ) :wink:
    xe0n, 5 Octobre 2005
    #8
  9. Offline
    xe0n Chamois d'or
    huhu, voila, j'ai désactivé un firewall, ca marche, merci a tous :wink:
    xe0n, 5 Octobre 2005
    #9
  10. Offline
    bd2boulet ex membre
    héhé
    bd2boulet, 5 Octobre 2005
    #10
Statut de la discussion:
Fermée.