[Résolu] Problème de son dans les jeux (crépitements)

Discussion dans 'Hardware, matos' créé par Sam Gold, 9 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Sam Gold --./././-.-
    Hello tous,

    jai un problème de son dans les jeux (mais pas dans tout les autres trucs Windows:films, mp3, ...), apres un moment dans le jeu (genre 10 min), le son se mets à crépiter, grésuiller. (dans tout les jeux)

    Ma carte son est intégrée à ma carte mère ASUS A7N8X Deluxe v2.0 . J'ai installé les derniers drivers mais ca change rien.

    J'ai la version 1005 du BIOS, la derniere est la 1008, ca peut servir à quelque chose de flasher mon BIOS ???

    Sinon comment régler le problème :?:

    Merci de vos conseils ou solutions :D
    Sam Gold, 9 Novembre 2004
    #1
  2. Offline
    .Knz Au Pays des merveilles.
    T'es sur que ta les dernier driver nforce? Nvidia site web: Parce que moi j'avais le meme probleme que toi et la rien du tout :wink: .
    Depuis que j'ai mis les pilotes Nforce a jour le probleme de grésillement a disparut.(meme des driver IDE spécifique a nforce2 pour que ca fonctionne mieux)

    Moi j'ai: - bios 1008
    - Nforce 4.27 WHQL
    .Knz, 9 Novembre 2004
    #2
  3. Offline
    Tuur Fan(t)a(s)tique
    C'est aussi possible que ce soit ton SouthBridge qui surchauffe.
    COlles y un petit rad. et essaye d'avoir un minimum de flow dessus.



    (moi j'ai un pti rad. sur mon SB, plein d'airflow dans ma tour, et il reste mechamment chaud :/ )
    Tuur, 9 Novembre 2004
    #3
  4. Offline
    Sam Gold --./././-.-
    Ok THX !

    Je v bien vérifier que jai les dernier nForce.

    Sinon je pense aussi ke c pas impossible ke ce soit le truc ki surchauffe, mmmhh on va coolerisé tout ca :)
    Sam Gold, 9 Novembre 2004
    #4
  5. Offline
    ImMorT4L Touriste
    Le mien est bien frais... Il a un 120mm qui lui souffle presque droit dessus et aucun problème que ce soit son, réseau, HDD ou autre.
    D'accord je suis chez Intel donc c'est plus difficile de comparer :?

    Mais, pense à bien le refroidir malgré tout... Essaie aussi en débranchant ta carte Réseau pour tester un coup, elle peut (Même si ça m'étonnerait) provoquer une interférence.
    ImMorT4L, 9 Novembre 2004
    #5
  6. Offline
    Tuur Fan(t)a(s)tique
    Eh oui moi c'est AMD, et en plus la A7N8X l'a en particulier, assez fort.
    Enfin bon, la avec le 80mm dessus ca va , éfré
    Tuur, 9 Novembre 2004
    #6
  7. Offline
    Sam Gold --./././-.-
    OK c'est résolu, enfin jpense, jai joué longtemps et aucun probleme.

    En fait, c'était pas compliqué, j'ai downloadé les dernier drivers nForce (ouai javais pas les derniers), puis jai du régler la saturation pour régler le probleme, jpense que mon casque SENNHEIZER est un peu fort sensible au signal. Fallait donc le dernier simplement nForce et puis régler la saturation du son.
    (javais mis les derniers drivers de la carte mère ASUS qui n'incluaient pas les derniers nForce, je savais pas :? )

    :idea: :D
    Sam Gold, 10 Novembre 2004
    #7
Statut de la discussion:
Fermée.