Résolution non-applicable

Discussion dans 'Windows' créé par julien_, 16 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    julien_ harkor.be
    Voilà, ce matin je vois qu'il y a des mise à jours windows...
    Je suis sous xp familial...
    Je les télécharges et installes... Une fois installées j'ai une demande de redémarrage...
    Je redémarre et hop 640*....
    Précédement j'étais en 1280*800 (une résolution de portable...)
    Lorsque je vais dans les propriétés d'affichage je remet en 1280*800 et je met les couleurs optimales et lorsque je clic sur appliquer ou ok il fait comme si j'avais annulé...
    Je désinstale/réinstalle mes drivers de cartes graphiques mais rien n'y fait...

    En mode sans échec j'arrive à une résolution de 1024*768 mais kedal en mode normal...

    Quelqu'un a une idée?
    julien_, 16 Décembre 2006
    #1
  2. Offline
    Froggy fake geek
    t'as essayé de désinstall la mise a jour windows ?
    Froggy, 16 Décembre 2006
    #2
  3. Offline
    julien_ harkor.be
    Oublié de le dire ;-D
    Oui j'ai désinstallé les mises à jours qui n'étaient que des mises à jour de sécurité...
    julien_, 16 Décembre 2006
    #3
  4. Offline
    julien_ harkor.be
    C'est assez problèmatique... Si quelqu'un a la moindre idée...
    julien_, 16 Décembre 2006
    #4
  5. Offline
    Noir Never forget who i am !
    Restauration du systèm à la date avant la mise à jour?
    Noir, 16 Décembre 2006
    #5
  6. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Moi j'ai un portable avec XP familiale aussi et pas de problème de résolution...

    ca doit venir d'ailleurs ;)
    oOoBeLzEbUtHoOo, 16 Décembre 2006
    #6
  7. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Merci pour ce commentaire ô combien intéressant
    Jereck, 16 Décembre 2006
    #7
  8. Offline
    julien_ harkor.be
    J'ai tenté le formatage mais je n'ai pas le cd fournit avec mon ordinateur portable et il me refuse de toutes les manières inimaginables la possibilité de formater...

    J'aimerai trouvé une autre solution quand même :p
    Pour la restauration a une certaine date je ne connais pas la manipulation à faire...

    Merci d'avance
    julien_, 16 Décembre 2006
    #8
  9. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Menu Démarrer\Programmes\Accessoires\Outils système -> Restauration du système
    Jereck, 16 Décembre 2006
    #9
  10. Offline
    ailless Asimov, Sagan, Carlin, Hitchens
    Je suis pas d'accord avec toi mon cher Jereck. Etant donné que c'est depuis les mises à jours de sécurités qu'il a ce problème, son message est important car il écarte la possibilité que ce soit les MAJ le problème.

    T'aurais pas choper quelque chose, on ne sait jamais :p
    ailless, 17 Décembre 2006
    #10
  11. Offline
    julien_ harkor.be
    Mon ordi ne capte plus internet du tout maintenant... Et plus on le redémarre plus il devient lent...
    Là j'ai chopé un livecd et j'ai lancé un antivirus qui était dessus... On verra bien...
    J'en ai ma claque... J'espère que mon cd fournit avec mon portable va fonctionner quand je rentrerai chez moi ce soir...
    julien_, 17 Décembre 2006
    #11
  12. Offline
    tribal_ Elite
    ca sent le format C: :/
    tribal_, 17 Décembre 2006
    #12
  13. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    s'il a fait les mises à jour, ce qui n'est pas précisé dans son message.
    Jereck, 17 Décembre 2006
    #13
  14. Offline
    julien_ harkor.be
    Oui mais casiment impossible car écran bleu avant d'arriver dans les possibilité de format sur le cd windows xp familial original que j'ai ici...
    Donc voilà en attendant je scan l'ordi avec divers AV....
    julien_, 17 Décembre 2006
    #14
  15. Offline
    julien_ harkor.be
    Bon alors tout est presque résolu...
    J'ai fais une restauration le jour avant ma mise à jour et voilà c'est niquel...

    Seulement j'ai remarqué que mon internet était très lent 3-4 jours avant ça aussi et il est toujours...

    J'ai donc passé mon ordi au peigne fin mais il n'y a ni virus, ni trojans, ni malwares, etc...
    J'ai optimisé mon firefox mais rien n'y fait...
    IE n'est pas plus rapide...
    Quelqu'un aurait une idée?
    julien_, 17 Décembre 2006
    #15
Statut de la discussion:
Fermée.