ROUTER?

Discussion dans 'Hardware, matos' créé par Crazy, 9 Novembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Crazy GaY
    Salut, je viens de remettre mon router, mais le blem c'est que je ne sais plus envoyer de fichier ou demande sur msn, qqun sait comment desactiver le pare feux du router ou je sais pas quoi.. ?(
    Crazy, 9 Novembre 2002
    #1
  2. Offline
    Guest ex membre
    Tu redirges les ports 6891 à 6900 vers l'ip de la machine de laquelle tu veux fer le trasfert de fichier et ca marchera.. :beuh: Moi j'sasi comment faire mais ca marceh avec avec mon routeur sous linux, j'comrpend rien :-( :beuh:
    Guest, 9 Novembre 2002
    #2
  3. Offline
    Crazy GaY
    ca donne quoi en francais?? ?(
    Crazy, 9 Novembre 2002
    #3
  4. Offline
    Crazy GaY
    a oui aussi, je n'ai pas l'adsl mais le cable :]
    Crazy, 9 Novembre 2002
    #4
  5. Offline
    Guest ex membre
    Le firewall du serveur, tu lui dis de libérer les port 6891 à 6900, et de les rediriger vers la machine que tu utilises............. C'est francais pourtant, si tu comprends pas de quoi je parle, je peux pas cliquer à ta place :beuh:
    Guest, 9 Novembre 2002
    #5
  6. Offline
    Crazy GaY
    si tu sais cliquer a ma place :D mais bon, mais je ne sais pas ou sont les ports de ce que tu parles, et comment les rediriger en fait ... :)
    Crazy, 9 Novembre 2002
    #6
  7. Offline
    Guest ex membre
    Et bien, sur ton serveur principal, (comme tu es en rézo selon ce que ut m'as dis..) Vu ton problème, tu as donc un firewall, sur cette machine.. Bon.. regarde les fonctions de ton firewall.. yen a surement une qui permet de choisir les ports que tu veux débloker.. bon.. sinon j'suis pas sur ta machine, à distance comme ca, je peux pas fonctioner à l'intuition :beuh:
    Guest, 9 Novembre 2002
    #7
  8. Offline
    Crazy GaY
    ben en fait, j'ai rien installé du tout pour mon router, j'ai branché les fils des 2 ordis dessus et hop ca marche, donc les propriété du firewal, ben je sais pas ou elles peuvent etre :)
    Crazy, 9 Novembre 2002
    #8
  9. Offline
    Guest ex membre
    Routeur sous win ou linux?
    Guest, 9 Novembre 2002
    #9
  10. Offline
    Mlle Jeanne Lobotomized Mind
    Le câble chez qui ? Parce que chez Brutélé, c'est pas un router, c'est un bridge....

    et puis si c'est pas chez Brutélé, quel type de routeur ?

    Je présume que ton router travaille en NAT/PAT, donc pour faire fonctionner MSN tu dois router (marrant hein pour un router) les ports nécessaires au fonctionnement de MSN vers l'adresse IP locale de la machine sur laquelle tu veux faire tourner MSN. Comme ce sera du static PAT, tu ne pourras utiliser MSN que sur une seule machine.

    Pas sûr que ça marche en ouvrant simplement les ports sur le router sans faire de PAT...
    Mlle Jeanne, 9 Novembre 2002
    #10
  11. Offline
    b00msTicK O=(*.*Q)
    BON ! b00m arrive, planquez-vous.

    1) Que tu aies le cable ou l'adsl, rien à foutre, ça change rien.

    2) Les ports dont te parles LoKi, tu pourrais ptet regarder dans ton mode d'emploin non? :evil:
    Tu vas dans les options de ton routeur, tu dois avoir un truc genre, port forwarding. Si il te demande le type de port (tcp ou udp) tu choisis udp et tu mets port xxxx à xxx (voir ceux que LoKi a dit) et pour l'ip (si il te le demande) tu mets celle de la machine que tu veux utiliser pour fichiers etc.

    3) Le transfert de fichiers à travers un partage de connexion, y a moyen facilement (tu fais ce qu'on ta dit).
    Conversation vocale &/ou vidéo, c'est TRES difficile, ports spéciaux etc ... Pour configurer ça, faut une passerelle Linux(et encore fo être balèze) et comme tu as un routeur, laisse tomber.

    4) heuu si tu trouves pas avec ça, c ke t con ou ke ta pas cherché. ou les deux et si c ça, ben t désespéré :D
    b00msTicK, 9 Novembre 2002
    #11
  12. Offline
    Crazy GaY
    LOL, au fait j'ai pas d'option de router car je l'ai pas installé LOL :D . Donc ca doit se trouver dans l'ordi certainement pour configurer? Mais je vais quand meme essayer de mettre le cd pour avoir les options alors :]

    J'ai juste tout branché et ca marche...

    J'ai le cable de chez telenet
    Crazy, 9 Novembre 2002
    #12
  13. Offline
    b00msTicK O=(*.*Q)
    t con ou quoi? je te di ke tu aies le cable ou l'adsl ça changeait rien. Rien a ketter que tu aies telenet.
    Evidemment qu'il faut que tu installes le cd pour avoir les options.
    Putain réveilles toi la. On a un crétin en face de nous tu ten rends compte?

    tin nb ki m'énerf ce soir. V rol un duj.
    ++
    b00msTicK, 9 Novembre 2002
    #13
  14. Offline
    Crazy GaY
    c'est un router isb SOHO (nexland) ouais et y'a rien a installer sur le cd monsieur l'intelligent
    Crazy, 9 Novembre 2002
    #14
  15. Offline
    Gh0$T Elite
    c koi ton routeur ?
    Gh0$T, 9 Novembre 2002
    #15
  16. Offline
    Crazy GaY
    ben un isb SOHO (nexland), sur le cd y'a que internet explorer et acrobat
    Crazy, 9 Novembre 2002
    #16
  17. Offline
    Mlle Jeanne Lobotomized Mind
    ben si qui en a a péter... voudrais bien te voir configurer le port forwarding sur mon router (en bridging) de Brutélé pour voir ce que ça donnerait...

    La question était relevante... parce que si MSN ne marchait pas alors qu'il avait une connexion brutélé@home, ça n'aurait servi à rien de se casser la tête à chercher un problème sur son router :D
    Mlle Jeanne, 9 Novembre 2002
    #17
  18. Offline
    Gh0$T Elite
    En est tu si sur de cela? 23 eme connection et reboot du routeur, il ve tjs pas envoyer les fichier tu es sur des port ?
    Gh0$T, 9 Novembre 2002
    #18
  19. Offline
    Crazy GaY
    quelle est la solution?
    Crazy, 9 Novembre 2002
    #19
  20. Offline
    Mlle Jeanne Lobotomized Mind
    en tout cas avec le routeur ISB Nexland ça ne marchera pas d'après ce qui la doc...

    http://nexland.com/support/knowledge/article.cfm?id=70
    Mlle Jeanne, 9 Novembre 2002
    #20
Statut de la discussion:
Fermée.