Routeur adsl

Discussion dans 'Windows' créé par vitAl, 18 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    vitAl GamerZ2008
    Salut.

    Je me suis acheté un routeur modem adsl ethernet wi fi: un D-link DSL-G604T. On m'avait dit qu'en ethernet la configuration était vraiment simplissime... résultat un jour et demie que je galère dessus.

    J'explique mon problème: je suis pas à pas les explications fournies avec le modem. Et bon à la fin absolument rien ne fonctionne (super). Donc je chipote un peu (beaucoup) et je parviens à faire fonctionner le réseau local en windows XP (aussi bien en wi fi qu'en cable classique). Dans les outils de configuration fournis avec le modem, il m'indique même que je me suis vu attribué une ip de "type" Skynet donc je pense que c'est bon.

    Mais seulement impossible de faire quoique ce soit sur le net... Toujours la même page d'erreur qu'il ne trouve pas le serveur ou erreur DNS (enfinc 'est ce que IE affiche en tout cas).

    J'ai sonné à belgacom, d'après eux le routeur fonctionne effectivement (ils voient que j'ai une ip et un peu de transfert ou qqch comme ça). Mais bon pas de support technique car matériel non vendu en boutique belgacom.

    Support technique de d-link fermé jusque lundi...

    J'ai essayé en Linux et j'ai le même problème. Et le problème est identique sur mon PC fixe et sur mon portable donc je pense qu'il y a un problème dans leur explications de configuration...

    Voilà, je me demandais si vous n'auriez pas une idée ou l'autre que je teste ça :). Merci!
    vitAl, 18 Décembre 2004
    #1
  2. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Ma foi cela semble être un problème de serveur DNS.

    Plusieurs options :
    - Ton routeur fait relai DNS, dans ce cas tu as peut-être oublié de donner à ton routeur les adresses IP de tes serveurs DNS ( je ne connais pas ton FAI, je ne peux donc pas te les indiquer ici). En général, tu as deux IP qui te sont données par ton FAI (serveur primaire et serveur secondaire). Tu les donnes à ton routeur et dans les paramètres réseau de Windows, tu indiques l'IP de ton routeur pour le serveur DNS.

    - Ton routeur ne fait pas relai DNS ou tu ne souhaites pas utiliser cette fonctionnalité. Dans ce cas procure-toi les adresses IP des serveurs DNS de ton FAI dans la config réseau de ton windows.


    Sous Linux : pour modifier les adresses IP de tes serveurs DNS, édite en tant que root le fichier /etc/resolv.conf . ajoute-lui les adresses IP des serveurs de cette manière :
    Code:
    nameserver X.Y.Z.T
    où X.Y.Z.T est l'IP du serveur. Commente les autres lignes commençant par "nameserver" en plaçant un dièse (#) devant. Sauvegarde le fichier. Si cela ne suffit pas, tapes en tant que root la commande suivante :
    Code:
    [root@localhost root]$ /etc/rc.d/init.d/network restart
    Je pense que ça devrait être bon ;)
    TheNastyBoy, 18 Décembre 2004
    #2
  3. Offline
    vitAl GamerZ2008
    Y avait de l'idée alors j'ai vite testé mais ça ne donne rien malheureusement :-(. Tin ça me rend fou.... enfin j'ai plus le temps aujourd'hui, je réessaierai demain.... Merci pour tes conseils.
    vitAl, 18 Décembre 2004
    #3
  4. Offline
    Lauwqui Schmetard! Roublard!
    Heuuu jsuis pas sur, à tout hasard..

    les DNS de Skynet, de mémoire c'est 195.238.2.21 et 195.238.2.22

    Si tu les as pas mis ca expliquerait ton problème de connection!
    Lauwqui, 18 Décembre 2004
    #4
  5. Offline
    TheNastyBoy B0rn t0 b3 r00t
    question bête : as-tu indiqué l'adresse IP de ton routeur comme passerelle par défaut?
    TheNastyBoy, 18 Décembre 2004
    #5
  6. Offline
    vitAl GamerZ2008
    Bon comme j'arrive toujours à rien j'ai vite fait des screens de tout ça... s'il vous en faut d'autres pour m'aider dites moi lesquels... J'ai essayé de tenir comtpe de vos remarques avant de faire les screens voilà...

    Si quelqu'un a une idée je suis toujours plus qu'interessé :).
    Merci.


    Home:

    [IMG]

    Setup:

    [IMG]

    Dans setup:

    DHCP config:

    [IMG]

    DNS:

    [IMG]

    Management ip:

    [IMG]

    DSL setup :

    [IMG]

    Connexion 1 :

    [IMG]

    Advanced:

    [IMG]

    Tools:

    [IMG]

    Status:

    Connexion status:

    [IMG]

    DHCP client:

    [IMG]

    DSL status:

    [IMG]

    Network status 1:

    [IMG]

    Network status 2:

    [IMG]

    Network status 3:

    [IMG]

    Product info:

    [IMG]

    Screen hors config fournie par le modem:

    Screen des propriétés protocole TCP/IP:

    [IMG]
    vitAl, 19 Décembre 2004
    #6
  7. Offline
    Nikolas Cscup
    mets les dns de skynet
    195.238.2.21
    195.238.2.22

    as tu verifier les mises a jour sur le site, si ca tombe y a un probleme avec le routeur et la mise a jour corrige ca.
    Nikolas, 19 Décembre 2004
    #7
  8. Offline
    vitAl GamerZ2008
    Ben les DNS regarde le screen précédé de DNS: je les ai mis dans la config du routeur et dans la configuration TCP/IP en dns je lui ai mis l'ip du routeur, on m'a conseillé de faire ça ici même. Tu crois que je dois mettre les DNS skynet a la fois sur TCP/IP et sur la config du routeur?

    Et le frimware est à jour, j'ai vérifié...

    Merci d'essayer de m'aider ;).
    vitAl, 19 Décembre 2004
    #8
  9. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Perso je n'ai que faire d'un serveur DHCP. Tu devrais le désactiver et mettre les DNS de Skynet dans ta config réseau de Windows. En fait il suffisait de lire ce que j'ai écrit plus haut...
    TheNastyBoy, 19 Décembre 2004
    #9
  10. Offline
    II phl II Touriste
    mhmm moi j'ai un router/modem (qui n'est pas wireless mais on s'en fout) et pour les IP des ordinateurs je laisse tout en "Obtenir une adresse IP automatiquement" idem pour les dns... et j'ai p-e un conflit d'adresse IP une fois par an ... et il se regle tout seul.
    II phl II, 19 Décembre 2004
    #10
  11. Offline
    vitAl GamerZ2008
    Ben désolé j'ai du mal comprendre ce que tu avais marqué alors! Parce que franchement j'avais lu et je croyais que tu voulais que je mette l'ip du routeur en dns windows et les ip dns skynet sur le routeur. Enfin sincèrement désolé mais ne t'inquiète pas je te lis! Et te remercie d'essayer de m'aider ;).

    Donc j'espère que cette fois j'ai bien compris, voici les rectifications que j'ai apporté:

    [IMG]
    [IMG]

    Voilà... mais toujours le même problème :-(
    vitAl, 19 Décembre 2004
    #11
  12. Offline
    vitAl GamerZ2008
    Au début, j'ai essayé comme cela, en laissant obtenir l'adresse ip et les dns automatiquement. Le manuel disait de laisser ça comme ça... c'est parce que ça ne marchait pas que j'ai changé enfin voilà...
    vitAl, 19 Décembre 2004
    #12
  13. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Je ne t'ai pas invité à le faire, j'ai proposé l'option si c'est possible... nuance :p

    Bon, avant de commencer à s'énerver (paske bon je trouve ça assez space tes soucis) :
    Code:
    Démarrer >> Exécuter >> cmd
    dedans tu fais successivement :
    Code:
    ping 192.168.1.1
    Code:
    ping 195.238.2.21
    Code:
    ping 195.238.2.22
    puisque tu as accès à ton routeur, la première commande devrait fonctionner... si les deux autres ne fonctionnent pas, essaie celle-ci :

    Code:
    ping 216.239.59.99
    C'est l'IP de Google.fr, c'est pour vérifier si:
    1/ tes serveurs DNS sont bons (pour le ping des DNS)
    2/ tu es effectivement connecté au net et si le souci ne se situe qu'au noveau des serveurs DNS
    Après il se peut que ton routeur bloque les pings sortant. Ce n'est à priori pas le cas, mais si aucun de ces pings ne fonctionne, essaie depuis le routeur (j'ai cru voir une option qui te permet de pinguer une IP).

    Sinon, je sèche ... :p
    TheNastyBoy, 19 Décembre 2004
    #13
  14. Offline
    vitAl GamerZ2008
    Résultat des tests de ping: par le command du dos, tout bloquait sauf le ping du routeur.
    Par le ping du routeur, là les DNS répondaient...

    Enfin comme le support technique D-link était ouvert je me suis pas fait prié...
    Et donc là il m'a fait passer en PPPoA, rebooter le routeur pcq j'avais des options grisées anormales et puis tout a fonctionné :shock:.

    Enfin voilà comme quoi j'aurai mieux fait d'attendre lundi matin depuis le début plutot que de me casser la t^tete avec ça... Désolé pour le dérangement ici aussi.

    Merci pour ceux qui ont tenté de m'aider ;). Reste à voir si ça fonctionnera sur ma partition linux now...

    a++
    vitAl, 20 Décembre 2004
    #14
Statut de la discussion:
Fermée.