routeur Philips-WiFi et [ FPS ] : NEED HELP

Discussion dans 'Réseau, Wifi' créé par DeflaMental, 4 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    DeflaMental [-_-]
    Voila, je possède un routeur Philips-WiFi et tout mes PC y sont relié par le sans-fil.

    Quand je joue uax jeux tel que TrackMania en réseau, je n'ai aucun problème.

    Mais dès que je lance CS, UT 2k4 ou encore BTF2142 en réseau, j'ai des petits bloquages irréguliers.

    ---> pendant une partie, mon personnage ne veux plus avancer pendant 1 seconde ou 2. puis le jeu continue...

    J'ai un signal excellent, mais je pense que cela viens du sans-fil. Il y a t'il une solution pour supprimer ce petit "problème". ou le réduire.

    (ps : autre que mettre un fil svp :) )
    DeflaMental, 4 Janvier 2007
    #1
  2. Offline
    null ose();
    Quel est le signal et le débit ?
    null, 4 Janvier 2007
    #2
  3. Offline
    DeflaMental [-_-]
    le signal reste excellent.

    Débit, de 54 à 36 parfoit.

    Débit adsl : 4.4 MB, mais un peu plus car je suis tt près de la borne:p
    DeflaMental, 4 Janvier 2007
    #3
  4. Offline
    zemicmic Elite
    j'ai déjà remarqué qu'avec le sans fil, il y a beaucoup de "coupures". ça serait pas des interférences dans la maison ?

    Le câble est, à mon avis, effectivement la meilleur solution.

    J'ai pu tester à plusieurs reprises, et le ping redescend comme par magie vers les 25ms....
    zemicmic, 4 Janvier 2007
    #4
  5. Offline
    DeflaMental [-_-]
    oui, mais il n'y a pas moyen de mettre un cable. (mes parents ont mis le wifi justement pour le cable ).
    DeflaMental, 4 Janvier 2007
    #5
  6. Offline
    .Vinc. Oh, un LamZ !
    Tu utilises un soft pour te connecter au wifi ?

    Si oui, désactive le truc de windows :
    Panneau de config > Options d'administation > Services > Configuration automatique du sans fil > Désactivé (et Demarage Désactivé)
    .Vinc., 4 Janvier 2007
    #6
  7. Offline
    DeflaMental [-_-]
    heu oui, j'ai désactivé mais sa change quoi en fait ?

    Pour info, je vais tester le jeu

    EDIt : sa se px que mtnt, j'ai un ping de 300-400 :-(

    plus de blocage par contre
    DeflaMental, 4 Janvier 2007
    #7
  8. Offline
    .Vinc. Oh, un LamZ !
    les blocages sont du au fait que si t'actives ce service,tous les x temps, windows va chercher un réseau sans fil que tu captes mieux ou plus interressant... bref... il verifie les réseaux wifi autour de lui...

    Ce qui n'est pas nécéssaire quand t'es sur ton réseau domestique... a jouer a cs ;)


    Mais tu me dis maintenant que tu ping a 300 depuis que t'as désactivé ca ?
    .Vinc., 4 Janvier 2007
    #8
  9. Offline
    DeflaMental [-_-]
    heu, non je pense que sa venait du serveur.
    Merci beaucoup, ça marche impec ;)
    DeflaMental, 5 Janvier 2007
    #9
  10. Online
    Fx07s ex membre
    Pour BF2 si ta tjrs tes probleme de bloquage, ouvre les port qui sont dans le livre de bf :)
    Fx07s, 5 Janvier 2007
    #10
  11. Online
    Sh@doW ex membre

    Je suis passé par le meme probleme et j'ai pris connaissance de l'astuce de la desactivation du service automatique de windows ...
    ca a marché super bien , mais par contre moi , j'ai toujours un ping qui reste stable pendant 15 bonnes minutes (entre 25 et 35) puis il joue au "yoyo" en passant de 35 a 600 :-s .... ce qui a pour résultat de me faire éjecter du serveur sur lequel je joue ...

    test : antivirus - spywares - malwares .etc... sont en ordre
    quelqu'un aurait-il une suggestion pour moi ??

    merci
    Sh@doW, 23 Janvier 2007
    #11
Statut de la discussion:
Fermée.