Routeur US. Robotics et Port forwarding

Discussion dans 'Hardware, matos' créé par Roudoudou, 13 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Roudoudou Lecteur discret
    Salut,

    ca me saoule ! J'essaye tant bien que mal à réaliser un server web avec apache.

    Je surfe derrière un routeur US. Robotics (qui recoit l'ip publique de skynet et qui est située sur l'adresse 192.168.1.1 dans mon réseau local).

    Mon pc avec le serveur apache est sur 192.168.1.2 (J'arrive sans probleme à l'atteindre en local depuis n'importe quelle machine (wifi ou eth) ).

    Ce que j'aimerais réaliser c'est l'atteindre depuis internet en utilisant l'adresse publique fournie par skynet.

    Pour cela, j'utilise la fonction "Virtual server" de mon routeur pour rediriger le port 8080 (port de mon serveur apache) vers ma machine 198.162.1.2 mais ca ne va pas :-(

    Est-ce que quelqu'un aurait ce modem et arrive à réaliser cette manip ? Avec des screenshot de sa config à l'appui pour trouver mon binz... :wink:

    Thx
    Roudoudou, 13 Octobre 2004
    #1
  2. Offline
    Jo_ m00
    Config Virtual Server

    Tu devra donc associer le port à l'ip ou l'apache est hebergé (192.168.1.2:8080).

    Pour accèder du net, [ ip wan ] : [port]

    Ouvert en tcp et udp?

    t'as bien sauver les paramètres et reboot le router?
    Jo_, 13 Octobre 2004
    #2
  3. Offline
    Roudoudou Lecteur discret
    je possède ce matériel ci: USR9106 SureConnect ADSL Wireless Gateway

    La configuration se passe par une page html sur l'ip du routeur.

    Je pense avoir réaliser tout ce qu'y était demandé, voila pourquoi je demandais si d'autres personnes avaient le meme matos :-(
    Roudoudou, 13 Octobre 2004
    #3
  4. Offline
    Crazy GaY
    ben tien j'ai le meme jcrois mais je sais pas t'aider :p
    Crazy, 13 Octobre 2004
    #4
  5. Offline
    barca23 Touriste
    Est ce que tu as bien rebooté ton routeur ?La modif sur ce routeur ne prend effet qu'au prochain reboot.
    barca23, 13 Octobre 2004
    #5
  6. Offline
    Roudoudou Lecteur discret
    Je suis en plein format là ... (pas fait depuis plus de 2 ans...)

    je reteste tout ca apres.
    Roudoudou, 13 Octobre 2004
    #6
  7. Offline
    faffine ex membre
    hey ben moi j'ai exactement le meme probleme que toi [CdC]Roudoudou....

    je cherche deseperement comment faire, mais rien ne va jamais :p

    alors si tu t'en sort ca serai cool de me dire comment t'as fait ;)

    @+
    faffine, 27 Octobre 2004
    #7
  8. Offline
    Roudoudou Lecteur discret
    J'avais déja réussi a hoster une partie de NBA Live 2004 sur mon pc. Donc le port forwarding doit fonctionner. Mais depuis le format et le reset du routeur ca ne passe plus.

    J'ai également installer le sp2, ca doit peut etre compliqué le schmilblik.
    Roudoudou, 27 Octobre 2004
    #8
  9. Offline
    Sklux Touriste
    Peut-être conne comme question, mais ton port 8080 est-il ouvert
    sur un eventuel firewall?
    Sklux, 27 Octobre 2004
    #9
  10. Offline
    faffine ex membre
    et ben je n'ai pas de firewall, si ce n'est mon routeur !!

    Pace que mon antivirus ne fait pas firewall (kaspersky), et j'ai desactiver celui du Sp2 !!
    faffine, 27 Octobre 2004
    #10
  11. Offline
    Roudoudou Lecteur discret
    mitou

    mais j'avoue ne pas avoir réessayer depuis le format... :oops: ca m'a trop saoulé... mais ca m'interesse toujours :D
    Roudoudou, 27 Octobre 2004
    #11
Statut de la discussion:
Fermée.