S ata

Discussion dans 'Hardware, matos' créé par Fogiafor, 2 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Fogiafor Elite
    salut a tous
    je viens de macheter un hd raptor Sata.
    Je possede une DFI lan party NFII ultra et j ai deja deux autre hd en ide.
    J aurais voulu mettre mon os sur le Sata mais voila quand je le branche xp ne le reconnais pas on ma dit que c'etais normal et qu il fallait que j instal quelque chose ne particulier(une diskette pour booter j ai regarde avec ma carte j ai bien eut une diskette ) j aurias voulu savoir ce que je devais faire
    enfin comment l utiliser
    merci d avance
    Fogiafor, 2 Avril 2004
    #1
  2. Offline
    Fogiafor Elite
    (up)
    Fogiafor, 2 Avril 2004
    #2
  3. Offline
    Xou I ♥ rien
    en tt logik, il y a un moment ou XP te demande si tu veux détecter qqch que XP ne reconnait pas, ou bien prendre un driver
    là tu fais alt-F6 qqch du genre et tu vas sur la disquette pr prendre les drivers du S-ATA

    (jespère po me planter, l'ai jms fait, mé je c +ou- cmt ça fonctionne)
    Xou, 2 Avril 2004
    #3
  4. Offline
    Fish Bouillant même !
    F2 au debut de l install d ICSPAY et d abord debrancher les HDD en ide :wink:

    pas oublier non plus dans le boot sequence dans le bios de mettre le controleur sata en 2 eme boot device le temps de l installation juste apres le lecteur cd rom

    qd l install est terminée mettre le conroleur sata en first boot device :wink:
    Fish, 2 Avril 2004
    #4
  5. Offline
    Fish Bouillant même !
    oups double post
    Fish, 2 Avril 2004
    #5
  6. Offline
    Fogiafor Elite
    merci je vais essayer ca
    Fogiafor, 2 Avril 2004
    #6
Statut de la discussion:
Fermée.