S-Video ne marche pas !

Discussion dans 'Hardware, matos' créé par [ zep2k ], 2 Octobre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    [ zep2k ] catkiller o/
    Hello a tous,

    Alors voila mon soucis :

    Je veux connecter mon PC en S-video , dans propriétés j'ai bien les deux ecran mais lorsque je mets ''Etendre le bureau'' il reste juste coche le temps des 13secondes ou on me demande de valider et meme si je valide il se decoche et donc ne marche pas :-(

    Auriez vous des solutions ??
    [ zep2k ], 2 Octobre 2008
    #1
  2. Offline
    scarvounet Une bière, une couile, une vitesse !
    Tu veux utiliser une tv comme écran ?
    scarvounet, 3 Octobre 2008
    #2
  3. Online
    Fish Bouillant même !
    tu as quoi comme carte graphique ?
    Fish, 3 Octobre 2008
    #3
  4. Offline
    [ zep2k ] catkiller o/
    une Geforce 9600, sinon non ce n est pas pour ecran c est histoire de mettre mes DIVX sur ma tv pour pas regarder les films sur un 15'' c est juste etendre le bureau qui ne marche pas.
    [ zep2k ], 3 Octobre 2008
    #4
  5. Online
    Fish Bouillant même !
    tu as déjà essayé de "Forcer la détection TV apres redémarrage" ?
    Fish, 3 Octobre 2008
    #5
  6. Offline
    [ zep2k ] catkiller o/
    oui mais sans succes, j ai meme changer les pilotes de la CG,

    mais enfait le port S-video n'est pas sur la CG, il est sur une autre carte ou il y a un tuner TV, mais aucun logiciel n'est fournis.


    Merci de vos reponses.
    [ zep2k ], 3 Octobre 2008
    #6
  7. Online
    Fish Bouillant même !
    ah oki tu essaye d'envoyer le signal video depuis une pinnacle ou un truc du genre

    la ca va devenir tendu car il me semble que les SVdieo de carte d'aquisition ne servent qu' a ... l'aquisition :p
    Fish, 3 Octobre 2008
    #7
  8. Offline
    [ zep2k ] catkiller o/
    c-a-d ? c useless?? le pc c est un HP Pavilion Elite
    [ zep2k ], 4 Octobre 2008
    #8
  9. Offline
    scarvounet Une bière, une couile, une vitesse !
    Tu n'as pas de port S-vidéo sur ta carte graphique ?
    scarvounet, 4 Octobre 2008
    #9
  10. Online
    Fish Bouillant même !
    oui tu as pas plutot un svidéo entre 2 dvi ou entre un vga et un dvi ?
    Fish, 4 Octobre 2008
    #10
  11. Offline
    [ zep2k ] catkiller o/
    c est uen carte vraiment appart enfait. les ports DVI (2) eux sont sur ma CG
    [ zep2k ], 8 Octobre 2008
    #11
  12. Online
    Fish Bouillant même !
    et entre tes ports dvi tu as quoi ?
    Fish, 8 Octobre 2008
    #12
Statut de la discussion:
Fermée.