[| SATA > Partionner > New OS |]

Discussion dans 'Hardware, matos' créé par titloup, 28 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    titloup Elite
    Seagate SATA 120Gb

    Comment arriver à partionner ce machin lorsqu'on installer un nouveau systéme?

    Bref, comment le partionner avant même d'installer XP?...
    titloup, 28 Octobre 2003
    #1
  2. Offline
    MouTs Touriste



    disquette de demarage fidisk ect nan?
    MouTs, 28 Octobre 2003
    #2
  3. Offline
    Foxy2sky Touriste
    pour une install de xp il te faut la disquette du driver de ta carte Sata ( voir doc CM )

    une fois que tu boot (avec le cd d install de XP) dés que tu arrive a l ecran bleu tu apuis sur la touche F2 ( si j ai bonne memoire )

    une fois qu il a copier les fichiers , il va lire sur ta disquette le drivers ;)
    voila c tout
    Foxy2sky, 28 Octobre 2003
    #3
  4. Offline
    titloup Elite
    No c'est F6 pour qu'il installe tes Drivers... mais je veux qu'il crée plusieurs partitions avant qu'il installe quoi que ce soit... :-(

    Sinon je suis quitte pour le faire aprés que tout soit installé et j'ai pas envie :p
    titloup, 28 Octobre 2003
    #4
  5. Offline
    titloup Elite
    Vlà... c'est à partir du programme d'installation de XP Pro qu'on fait la partition... lorsqu'il demande de spécifier sur quelle partition le OS sera installé...

    Ca format pour l'instant... :cool:
    titloup, 28 Octobre 2003
    #5
  6. Offline
    bigboy666 Mustang Fever!
    ok, mais tu n'auras qu'un seule partition comme çà... :roll:

    Quand tout sera installé, tu installe partition magic, tu redimessionne ta partition et tu en crée une seconde, c'est pas grave.
    bigboy666, 28 Octobre 2003
    #6
  7. Offline
    titloup Elite
    Non non... j'ai bien crée 4 partitions comme ça... il suffit de ne pas pendre tout l'espace d'un coup... et d'en ajouter à chaque fois... :cool:

    Mais que c'est lent pour formater une partition de 20Gb, je ne veux même pas savoir quand ce sera celle de 60Gb :? :-(
    titloup, 28 Octobre 2003
    #7
  8. Offline
    titloup Elite
    Erf... XP ne veut pas s'installer, il commence pour copier les fichiers nécessaires pour l'installation... il REBOOT pour continuer et là PAF... je suis obligé de mettre la disquette pour qu'il détecte mon SATA... si je fais ça il ne continue plus l'installation... :?

    Quelqu'un a déjà installé un SATA ici? :cry:
    titloup, 28 Octobre 2003
    #8
  9. Offline
    Foxy2sky Touriste
    Oui , j ai installé mon xp sur un WD Raptor 10K , j ai eu aucun probleme.

    au debut a l installe , il me demande (1 fois) ma disquette driver Sata, puis c tout .

    si jamais , regarde sur le site du constructeur de ton HD , il y a en general des utilitaires pour partitionner les disques ( a mettre sur une disquette )
    Donc je te conseille de partitionner avant d installer XP

    Bonne chance :wink:
    Foxy2sky, 28 Octobre 2003
    #9
  10. Offline
    titloup Elite
    Ouais mais j'ai les drivers pour mon SATA, je presse F6 et ensuite je fais ce qu'il me demande... mais le bléme c'est que quand il REBOOT il me demande à nouveau la disquette au lieu de continuer l'installation :cry:

    GRRRR je pige pas :?
    titloup, 28 Octobre 2003
    #10
  11. Offline
    titloup Elite
    Vlà j'ai trouvé le stut... fallait que j'enléve mon CD de XP aprés qu'il reboot la 1ére fois... :?

    Vraiment bizarre, je ne l'ai jamais enlevé le CD lors de mes installations précédentes, mais là il voulait pas savoir... :-( en plus il me l'a demandé juste aprés mon reboot :shock:

    Enfin mon PC est installé il ne manque plus que les dizaines de softs à installer... :? :D
    titloup, 28 Octobre 2003
    #11
Statut de la discussion:
Fermée.