[Serveur]Apache2

Discussion dans 'Windows' créé par ftpcrazy, 24 Février 2011.

  1. Offline
    ftpcrazy Geek
    Salut,

    Bon j'ai un petit soucis j'ai configurer un serveur au boulot avec apache2 comme serveur web.

    Tout fonctionne très bien en local mais je n'arrive pas du tout à quitter mon réseau local.

    Dés que je tente de me connecter via le net je tombe sur le page de config de mon routeur.

    J'ai une redirection no-ip avec noip2 qui tourne sur le serveur pour le refresh de l'ip.


    si quelqu'un peut me dire ou j'ai foirer cela me serait d'un grand secours.

    merci à vous.
    ftpcrazy, 24 Février 2011
    #1
  2. Offline
    AssiuM Fan
    C'est au niveau du routeur qu'il faut activer la redirection du port 80 sur l'adresse ip locale de ton serveur
    AssiuM, 24 Février 2011
    #2
  3. Offline
    ftpcrazy Geek
    le serveur est en DMZ pour les tests et les ports son quand même rédirigé sur le routeur donc ca ne vient pas de ça
    ftpcrazy, 24 Février 2011
    #3
  4. Offline
    tqz_ Elite

    si si il a raison, tu dois créer la règle au niveau du routeur pour rediriger toutes les requêtes du port 80. Pour le moment ça se stoppe sur ton routeur et du coup tu vois l'interface web de celui-ci.
    tqz_, 24 Février 2011
    #4
  5. Offline
    ftpcrazy Geek


    Oui mais c'est pas possible vu que mon serveur est en DMZ et que les ports sont redirigés.

    Ensuite je suis actuelement en réseau locale ou se trouve le serveur c'est pour ca que je me retrouve sur le routeur.


    Mais si je donne le lien à quelqu'un il n'aura qu'un timeout.

    Par contre le serveur SSH fonctionne il est accesible depuis l'exterieur ....


    pour test : ftpcrazy.servegame.com
    ftpcrazy, 24 Février 2011
    #5
  6. Offline
    tqz_ Elite
    ssh n'est pas sur le port 80, vérifie bien toute tes routes à mon avis c'est un bête problème de redirection.

    J'arrive bien sur ton ip avec ftpcrazy.servegame.com
    tqz_, 24 Février 2011
    #6
  7. Offline
    AssiuM Fan
    Tu as ouvert le port 80 sur les e-services de Belgacom ?
    AssiuM, 24 Février 2011
    #7
  8. Offline
    ftpcrazy Geek
    Merci pour l'aide ;) j'ai finalement trouver,

    Je savais que belgacom bloquais le port 80 donc je l'avais changer dans apache2 mais apparement il bloquais aussi le 8080.....

    suis passé en 88 et tout va bien.
    ftpcrazy, 25 Février 2011
    #8
  9. Offline
    AssiuM Fan
    Tu peux tout à fait les ouvrir dans les e-services de Belgacom ! (80 25 443 et p-e d'autres ?)
    AssiuM, 25 Février 2011
    #9