serveur ubuntu 7.10+lancement de serveur cs

Discussion dans 'Windows' créé par Technopere, 11 Avril 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Technopere ex membre
    Coucou,

    [edit] Plus de problème principal, mais j'ai ajouté un autre soucis fin de topic :) merci!

    Sinon j'ai aussi un souci, un projet est tombé à l'eau et je me retrouve avec 3 serveurs, deux ovh français (1Go et 2 Go de ram-100mbit) et un hetzner allemand (8 Go - 1 Gbit en bp). Une idée de ce que je pourrais en faire pour rentabilisé les quelques mois restant?
    Merci!
    Technopere, 11 Avril 2008
    #1
  2. Offline
    Technopere ex membre
    Enfin pour les interessé on a ouvert 9 serveurs cs ne sachant pas trop quoi faire...

    78.46.64.14:27015
    78.46.64.14:27016
    78.46.64.14:27017
    78.46.64.14:27018
    78.46.64.14:27019
    78.46.64.14:27020
    78.46.64.14:27021
    78.46.64.14:27022
    78.46.64.14:27023


    Possibilté d'avoir un rcon via mdp... Mais ça reste hosté en allemagne donc les pings belges c'est pas terrible!
    Technopere, 11 Avril 2008
    #2
  3. Offline
    ozilrit Touriste
    screen -dmS serveur1 /bla/bla/bla/hlds_run -bla bla

    En prêter un à Gamerz. :-D
    ozilrit, 11 Avril 2008
    #3
  4. Offline
    Technopere ex membre
    hihi... je veux bien mais ça ne leur sera pas très utile, c'est chiant de transféré pour un mois ...


    pas de site de *** comme solution hihi :p


    EDIT : fps -> exclure à cause des pings
    et MMORPG -> pas légale d'émuler des serveurs...
    bref? BnC, TS, VENT, ..? pas terrible pour ce genre de machine hihi
    Technopere, 11 Avril 2008
    #4
  5. Offline
    ozilrit Touriste
    Ils sont bien chez Hetzner ?
    ozilrit, 11 Avril 2008
    #5
  6. Offline
    [HCS]VaLiuM Elite
    Une bête question : pourquoi tu lance tes serveurs par ssh ?

    pourkoi pas un petit script dans /etc/init.d/
    que tu ln sur un rcx.d

    ou que tu te connecte et tu lance comme tu veux.
    [HCS]VaLiuM, 12 Avril 2008
    #6
  7. Offline
    Technopere ex membre
    huhu c'est fait :)
    Technopere, 16 Avril 2008
    #7
  8. Offline
    Technopere ex membre
    Bon j'ai un autre soucis :

    J'ai plusieurs serveurs linux et aucuns problème de fps serveur sauf sur l'amd64 en ubuntu 7.10 64bit ou mes serveurs cs stagnent à 50 fps max (toutes variables sont ok)

    Je suppose que c'est un problème de compilation/décompilation du noyau ?
    Si oui help :D

    Voici le processeur :


    Technopere, 16 Avril 2008
    #8
  9. Offline
    ozilrit Touriste
    Pourrais-tu afficher la sortie d'un hlds_run ?
    ozilrit, 17 Avril 2008
    #9
  10. Offline
    Technopere ex membre
    coucou :

    voila pour un serveur normalement lancé avec hlds_run :

    http://78.46.64.14/hlds1.log

    et un autre forçant le hlds_amd64 (même si ce n'est pas utile ...) :

    http://78.46.64.14/hlds2.log


    Merci !

    voila le rcon stats :


    13:18:52 CPU In Out Uptime Users FPS Players
    0.00 0.00 0.00 6 0 49.67 0

    13:18:59 CPU In Out Uptime Users FPS Players
    0.00 0.00 0.00 6 0 49.57 0

    13:19:09 CPU In Out Uptime Users FPS Players
    0.00 0.00 0.00 6 0 49.89 0

    50 fps constant... alors que le fps max et tickrate sont à 100!
    Technopere, 17 Avril 2008
    #10
  11. Offline
    ozilrit Touriste
    Pourrais-tu tenter en forçant les librairies 32-bit ?

    ./hlds_run -binary ./hlds_amd ...
    ./hlds_run -binary ./hlds_i686 ...
    ozilrit, 17 Avril 2008
    #11
  12. Offline
    Technopere ex membre
    ça permet de débloquer les fps, mais maintenant j'ai des fps complètement alléatoire entre 0 et 200. (fps max 200 comme tickrate)
    Technopere, 18 Avril 2008
    #12
Statut de la discussion:
Fermée.