serveurs ki fonctionneent pas!

Discussion dans 'Action, Shooters' créé par Guest, 21 Septembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    voilà dsl,je v p-e poser une bete kestion,mais je suis sous xp et avec dod,lorsque je vx me connecter a un serveur,il me met " your.dll[cl_dlls\client.dll] differs from the server's. ce serait cool si vs pouviez m'éclairer. thx d'avances!!!!!! :D
    Guest, 21 Septembre 2002
    #1
  2. Offline
    Ventilo Elite
    T'as bien les dernières version de Half-Life et de Countet-Strike ???

    Si oui bien je c pas dsl
    Ventilo, 21 Septembre 2002
    #2
  3. Offline
    [T61] Steve Zissou
    ca arrive parfois soit c toi qui n a pas la derniere version soit le serveur n a pas la derniere version
    ca m est deja arrivé quand je voulais jouer sur un serveur 3.0 alors que j avais la version 3.1
    [T61], 21 Septembre 2002
    #3
  4. Offline
    Carte@Puce Touriste
    Format c: :D
    Carte@Puce, 21 Septembre 2002
    #4
  5. Offline
    Lamahtitude ex membre
    tu as raison j avais le meme probleme j ai tout formater et puis apres plus aucun messages d errreur comme chez djinn_persian kan je voulais me connecter a un server, c la seule solution tu c ce qu il te reste a faire djinn_persian ...
    :))
    Lamahtitude, 21 Septembre 2002
    #5
  6. Offline
    needler ex membre
    :D :D

    Ne format pas ..

    Ce message veut juste dire que tu ne possèdes pas la même version du jeu au server auquel tu veux te connecter ..
    needler, 21 Septembre 2002
    #6
  7. Offline
    Anarchic ex membre
    Ou essaye de reinstaller en installant ds le bon ordre..Hl puis l update complet de hl et ensuite tu installe le mod avec l update complet... :D
    J avais le meme prob que toi et ct du au fait ke j installais mal CS (j installatio hl puis cs puis seulement apres les upgrades un par un...kel noob)
    C tout essaye et vois si ca marche, si po ben alors...Format :]
    Anarchic, 21 Septembre 2002
    #7
  8. Offline
    Guest ex membre
    Moi j'ai un probleme avec TFC , c'est que a chaque changement de carte , il me renvoie a la console et je suis obliger d'écrire "retry" pour recommencer la connection !!Je comprend d'ou vien le probleme... AIDEZ MOI !!! :beuh:
    Guest, 1 Novembre 2002
    #8
  9. Offline
    Guest ex membre
    Je voulais dire "Je comprend pas d'ou vien le probleme , AIDEZ MOI !!!!!"
    Guest, 1 Novembre 2002
    #9
Statut de la discussion:
Fermée.