Son dans Battlefield!

Discussion dans 'Action, Shooters' créé par T0mSkE, 30 Octobre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    T0mSkE Touriste
    salut a tous!

    mon son est nickel ds tous les jeux...

    mais qd je lance battlefield avec le son, le jeu plante... et qd je le mets qd j suis en train de jouer, il est tt pourri!!!

    j'ai une carte mère avec carte son intégrée et une autre carte son en plus.

    qqn a deja eu le même prob?! ?(
    T0mSkE, 30 Octobre 2002
    #1
  2. Offline
    ProXeneT Touriste
    mwa c pareil a par ke le jeu plante po, dan 1 sem tu ti sera abitué t inkiète :D
    ProXeneT, 30 Octobre 2002
    #2
  3. Offline
    T0mSkE Touriste
    ah ok... mais tu sais pas d ou ca vient? c'est moche! :beuh:
    T0mSkE, 30 Octobre 2002
    #3
  4. Offline
    Crisp100 Elite
    désactiver l accélération matérielle du son dans windows


    ahlala ces noobs je vous jure :D
    Crisp100, 30 Octobre 2002
    #4
  5. Offline
    T0mSkE Touriste
    c'est ou? et ca va pas faire foirer les autres jeux!?
    T0mSkE, 30 Octobre 2002
    #5
  6. Offline
    Crisp100 Elite
    j en sais rien j ai battlefield je l ai pas encore installé je peux pas te dire mais je sais k il faut faire ca
    Crisp100, 30 Octobre 2002
    #6
  7. Offline
    T0mSkE Touriste
    et c'est ou??? :p
    T0mSkE, 30 Octobre 2002
    #7
  8. Offline
    Crisp100 Elite
    panneau config/sons voix et .../sons et periph audio/onglet audio/lecture audio parametre avancés/onglet performances


    je crois que c est ca essaie si c est pas ca je sais pas
    Crisp100, 30 Octobre 2002
    #8
  9. Offline
    T0mSkE Touriste
    thx! :D
    T0mSkE, 30 Octobre 2002
    #9
  10. Offline
    T0mSkE Touriste
    et ca sert à koi ce truc accélération matérielle?! ?(
    T0mSkE, 30 Octobre 2002
    #10
  11. Offline
    Crisp100 Elite
    ca marche?
    Crisp100, 30 Octobre 2002
    #11
  12. Offline
    T0mSkE Touriste
    bof
    T0mSkE, 30 Octobre 2002
    #12
Statut de la discussion:
Fermée.