Son qui grizouille avec A7N8X Deluxe

Discussion dans 'Hardware, matos' créé par Styleman, 26 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Styleman Touriste
    Bonjour,

    Voila depuis que j'ai formater le son de ma Carte son intégré a ma carte mere A7N8X deluxe se met a grizouiller d'un coup, quelqu'un a t il une solution pour résoudre ce probleme?

    Merci bcp,

    A+
    StY
    Styleman, 26 Août 2004
    #1
  2. Offline
    ttt3566 ex membre
    Drivers à jour?
    ttt3566, 26 Août 2004
    #2
  3. Offline
    Styleman Touriste
    Comment on vois ça? Je v d'abord voir ce qui'l me faut comme drivers, je ense ke c Avance AC97 un truc du genre, et faut ke je desintalle les drivers avant d'installer les nouveaux non?
    Styleman, 26 Août 2004
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    t'as pas installé les drivers de ta carte mere ? rofl :<
    Kuzco El Lama, 26 Août 2004
    #4
  5. Offline
    Styleman Touriste
    Si, mais il demande si ils sont a jour, si le CD de la CM date, y'a peut etre des plus recent sur le net je suppose, non?
    Styleman, 26 Août 2004
    #5
  6. Offline
    ttt3566 ex membre
    ttt3566, 26 Août 2004
    #6
  7. Offline
    Pecosbil Polo Masta
    Si c'est le meme stut que moi avec le son qui se mettait à grésiller bam d'un coup n'importe quand, c'est simplement les drivers nvidia qui "foirent".


    J'ai installé les drivers unifiés pour le nforce sans installer les pilotes audio, puis j'ai installé les drivers constructeur de la carte son intégrée, c-a-d Realtek. Et depuis ben ça va nickel, juste que le beau panneau avec plein d'option des drivers nvidia est plus là, mais c'est pas une fin en soit :).
    Pecosbil, 26 Août 2004
    #7
  8. Offline
    Styleman Touriste
    Ok je v voir, mais je viens de me rendre compte ke ct juste winamp et CS ki deconnais a ce moment, lorsque j'ouvre un mp3 avec WMP y'a no prob :?
    Styleman, 26 Août 2004
    #8
  9. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    j ai la meme chose quand je joue a certains mods hl, surtout ns :s avec une 17N8X deluxe, v tenter ta solution pecos thx :)
    Lagwagon, 26 Août 2004
    #9
  10. Offline
    ]ShAdowS[ ex membre
    Jamais eut de bleme avec les driver nvidia moi ...

    Juste du racheter une A7N8X-Dlx => agp mort au bout d'un ans :/
    ]ShAdowS[, 26 Août 2004
    #10
  11. Offline
    Styleman Touriste
    La garantie etait de cb?
    Styleman, 26 Août 2004
    #11
  12. Offline
    Zwane Elite
    meme probleme
    10min ds cs et grgrgrgrgrgrgr horrible :)

    j ai rebrancher ma sb 128 et désactiver l ac 97 plus de probleme :p
    Zwane, 26 Août 2004
    #12
  13. Offline
    Karto Pas Dieu
    Depuis les nForce 2.45, c'est à dire il y a 1an et demi, le problème du grésillement à disparu. Plus besoin d'aller installer les pilotes Realtek ;)

    Seul problème que j'ai eu récemment, ce sont des coupures de son sous certains jeux + Windows mais pas les soft comme WinAmp ou TeamSpeak. Le problème se posait lors des grosses chaleurs du début Août: le Southbridge qui gère le controleur audio surchauffe :D
    Karto, 26 Août 2004
    #13
  14. Offline
    Pecosbil Polo Masta

    J'veux bien te croire, seulement sur mon pc avec les realteck plus de problème, sans... ben winamp grésille etc :)

    EDIT: j'ai bien les derniers drivers nvidia installés.
    Pecosbil, 26 Août 2004
    #14
  15. Offline
    LifeNight Elite
    Normal que tu n'as pas eu de stress avec ta deluxe vu que le chipset audio c'est un soundstorm et non un realtek ;)
    LifeNight, 26 Août 2004
    #15
  16. Offline
    bobmaurane Antiélite
    J'ai aussi un blème avec mon Asus A7N8X deluxe mais en installant les derniers drivers.
    Avec mon CD d'origine je n'ai jamais eu aucun prob.Hier j'ai formaté et installé les derniers Nforce et là un beau panneau new look mais plus de son du tout :evil:
    bobmaurane, 27 Août 2004
    #16
Statut de la discussion:
Fermée.