Soucis carte wifi, mauvaise connection

Discussion dans 'Hardware, matos' créé par Trolletariat, 20 Septembre 2011.

  1. Offline
    Trolletariat Touriste
    Salut à tous,

    mon ordi marchant enfin c'est un autre problème qui me tombe dessus:

    Ma connexion net est super lent voir même ne fonctionne pas par moment.

    Alors que j'ai la "borne" wifi a une dizaine de mettre au même étage.

    Je suis à deux barres sur 6 niveau réception:roll:

    C'est une de ces cartes que l'on met directement sur la carte mère, est ce que ca peut être un soucis de driver ou c'est autre chose?
    Trolletariat, 20 Septembre 2011
    #1
  2. Offline
    cweber88 Elite
    Salut,

    Tu es tout simplement trop loin du signal. Avec 2 barres, faut pas s'étonner !
    cweber88, 20 Septembre 2011
    #2
  3. Offline
    Trolletariat Touriste
    je viens de vérifier, je suis à 14 pas du signal, c'est à dire une dizaine de mettre. Ici je suis sur le même bureau avec mon portable et j'ai cinq barres.

    Sur le fixe où il ya le soucis j'ai souvent une ou deux barres mais parfois j'en ai cinq qui apparaissent brièvement et tout à l'heure j'ai eu un pic de dl à 4MO/sec, sinon 40ko..
    Trolletariat, 20 Septembre 2011
    #3
  4. Offline
    tqz_ Elite
    branche la rallonge usb fournie avec le dongle wifi ça servira d'antenne.
    tqz_, 20 Septembre 2011
    #4
  5. Offline
    Trolletariat Touriste
    que veut dire dongle? Et je la branche direct sur une usb ou j'ouvre la tour et branche ailleurs?
    Trolletariat, 20 Septembre 2011
    #5
  6. Offline
    tqz_ Elite
    tqz_, 20 Septembre 2011
    #6
  7. Offline
    Trolletariat Touriste
    j'ai pas eu ça dans la boite mais je peux l'acheter je dirais. Ca coute vers combien?

    Il risque pas d'y avoir un conflit avec ma carte wifi branchée sur la carte mere?
    Trolletariat, 21 Septembre 2011
    #7
  8. Offline
    Sigmund Philololologue
    T'as pas eu une petite antenne avec ta carte Wi-Fi PCI?

    T'as bien les derniers drivers à jour pour la carte?

    Essaie de bien tout mettre à jour avant d'acheter un nouveau truc :)

    (http://www.ma-config.com/ peut être utile)
    Sigmund, 21 Septembre 2011
    #8
  9. Offline
    Trolletariat Touriste
    La petite antenne était greffée sur la carte (TP LINK)

    Pour le site ca a l'air bien mais le soucis c'est qu'il faut avoir accès au net or je l'ai même plus sur le pc en question
    Trolletariat, 21 Septembre 2011
    #9
  10. Offline
    Trolletariat Touriste
    quan j'ai la liste des réseaux je vois celui que je veux en quasiment maximum de signal en plus.

    Puis soit je peux pas le rejoindre, soit ca me met une connexion toute faible une fois que j'y suis.
    Trolletariat, 21 Septembre 2011
    #10
  11. Offline
    Trolletariat Touriste
    3eme post pour préciser que je suis sous seven 64bits
    Trolletariat, 21 Septembre 2011
    #11
  12. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    le nombre de metre n'a rien avoir! mais surtout le nombre de mur..

    le wifi n'est pas une science exacte!

    combien de mur y a t il entre ton pc et le routeur?
    Lamor, 21 Septembre 2011
    #12
  13. Offline
    Trolletariat Touriste
    1 seul et c'est un mur "classique" si je puis dire, et c'est peut être même la porte en bois qui sépare de la borne wifi selon l'angle.
    Trolletariat, 21 Septembre 2011
    #13
  14. Offline
    tqz_ Elite
    teste avec une autre clé wifi.

    ça coute rien et tu verras bien
    tqz_, 21 Septembre 2011
    #14
  15. Offline
    Trolletariat Touriste
    C'est ce que j'ai fait.

    Là je capte deux fois le réseau une fois x1 et une fois X2. Le 1 marche toujours pas mais le deux ca va.

    Merci!

    ps: question annexe. Là j'ai quatre barres sur 6 mais je télécharge très lentement, je peux améliorer la vitesse en prenant une meilleure clé ou en rapprochant le pc?

    Car j'ai pris un truc basique à quinze euros pour essayer
    Trolletariat, 21 Septembre 2011
    #15