Soucis écran pc

Discussion dans 'Hardware, matos' créé par L@ncelot, 13 Novembre 2011.

  1. Offline
    L@ncelot Elite
    Bonjour,

    Je possède un écran samsung syncmaster p2770, branché en hdmi ( 1920-1080 60 HZ).

    Le problème est que quand je suis branché en hdmi l'affichage est légèrement flou, et dans les jeux ce n'est pas très beau.

    J'ai testé mon pc sur ma tv en hdmi et la c'est le jour et la nuit, super beau fluide etc ( battlefield 3 ) 1920-1080 60HZ.

    Mon écran fait hdmi et dvi, quand je mets en dvi ( pc vers écran ) la l'image n'est plus floue mais dans les jeux bof bof, même en chipotant dans les menus du moniteur.

    pensez vous que samsung trouvera la cause de ce problème?

    Mon écran est encore garantie jusque la fin de ce mois.

    Personne a eu un cas similaire? .

    ps: me dite pas de jouer rien que sur ma tv car j'ai déja testé et ma femme m'a vite fait comprendre que ca n'allait pas le faire. ( a long terme ).
    L@ncelot, 13 Novembre 2011
    #1
  2. Offline
    VIPDU1210 Elite
    Il est bizarre ton problème, HDMI et DVI c'est exactement la même qualité d'image, le HDMI conduit juste le son en plus. Tu as essayé avec un autre cable HDMI? Vérifies aussi que c'est les mêmes résolutions lorsque tu essaies avec les 2 cables.
    VIPDU1210, 13 Novembre 2011
    #2
  3. Offline
    L@ncelot Elite
    oui je sais que que mon problème est bizarre, déjà testé avec d autre câble hdmi, et avec les même résolutions

    Justement je ne comprend plus rien la, sa fait depuis quelque jours que ça dure
    L@ncelot, 13 Novembre 2011
    #3
  4. Offline
    VIPDU1210 Elite
    avec le HDMI c'est vraiment flou ou juste "légèrement"?
    VIPDU1210, 13 Novembre 2011
    #4
  5. Offline
    L@ncelot Elite
    légèrement sous le bureaux, mais dans les jeux cela se vois quand même fort;
    L@ncelot, 13 Novembre 2011
    #5
  6. Offline
    VIPDU1210 Elite
    peut-être un problème sur la connection, si tu peux essaie avec une autre carte graphique. Si ça continue, envoie ton pc en garantie, sinon ça vient surement de ta carte graphique.
    VIPDU1210, 13 Novembre 2011
    #6
  7. Offline
    L@ncelot Elite
    ben comme j ai dis plus haut sur mon écran de tv tout est nickel
    L@ncelot, 13 Novembre 2011
    #7
  8. Offline
    VIPDU1210 Elite
    envoie le moniteur en garantie, c'est plus sûr et je vois pas d'ou ça pourrais venir d'autre
    VIPDU1210, 13 Novembre 2011
    #8
  9. Offline
    DeflaMental [-_-]
    tu l'as acheté en Belgique ( modèle Européen ) ?

    Remarque que si ça fonctionnait bien au début, tu peux oublier cette question...
    DeflaMental, 13 Novembre 2011
    #9
  10. Offline
    L@ncelot Elite
    oulaaaa j'ai trouvé je crois cela ma pris presque que une semaine et cetais une option dans le menu du moniteur.

    pourtant j avais fouiller et fouiller.

    dans l'écran, le mode "AV" était ON par défaut... Passage en mode OFF et tout marche bien
    L@ncelot, 13 Novembre 2011
    #10
  11. Offline
    VIPDU1210 Elite
    Heureusement que t'a trouvé alors, j'ai faillit te faire envoyer ton moniteur pour 1 mois pour rien :-D
    VIPDU1210, 14 Novembre 2011
    #11
  12. Offline
    L@ncelot Elite
    hihihih j'étais aussi a 2 doigts de le faire
    L@ncelot, 14 Novembre 2011
    #12