Soucis "lenteur" sur ma nouvelle config

Discussion dans 'Hardware, matos' créé par Xsat, 9 Avril 2016.

  1. Online
    Xsat Ryu ga waga teki wo kurau
    Plop,

    Me voilà sur une installation toute fraiche et vu que je n'ai plus trop touché à Windows depuis presque 3 ans, je me demandais si il y a des "choses" à faire afin de profiter pleinement H24 de ma configuration.

    Asus Maximus VII Gene
    6600K
    2*8 Go DDR4 3000
    SSD Samsung Series 850 Pro 256 Go

    Je trouve qu'il y a des lags par moment :beuh: Google Chrome est horrible ici, j'ai du le désinstaller et je tourne sur EDGE. D'ailleurs, lorsque j'ai téléchargé Chrome (via le site officiel), Windows Defender me l'a supprimé car il y'avait un trojan... LOLILOL).

    J'ai aussi installé les utilitaires Asus dont AI Suite 3 mais honnêtement, ça me fait chier de voir mon CPU tourner à 1 GHz. Je travaille principalement sur Visual Studio ou alors je joue et j'aimerai qu'il reste à 3,5 GHz non stop. Stabiliser ma ram à 3000MHz comme prévu.
    Le seul truc bien dans AI Suite, c'est la gestion des ventilateurs. Tout est au min, une merveille pour mes oreilles :love:

    Lorsque je lance Visual Studio Community 2015, il est long à charger... Même à compiler un bête messagebox.show("Hello World"); :eek::eek:
    Dans les locaux de ma formation, tout est installé en réseau, et ça va encore plus rapidement qu'ici.

    Ai-je loupé quelque chose? Est-ce ma version de Windows ?
    Spoiler
    Windows 10 AIO 64 bits... Sorry mais j'arrive pas à trouver un W10 Clean :burp:


    Need help :beuh:

    Merci
    Xsat, 9 Avril 2016
    #1
  2. Online
    Xsat Ryu ga waga teki wo kurau
    Genre sur VS: je place un bouton, je double click dessus pour l'instancier: presque 2 secondes.
    Je fais F5 pour tester: 5 secondes. C'est anormalement lent...

    J'ouvre Chrome: 3 secondes avant que la page soit chargée (pages plus visitées).

    Clairement quelque chose qui ne va pas
    Xsat, 9 Avril 2016
    #2
  3. Offline
    Demoniak_Angel Le + beau ;-)
    Quand tu dis "clean" c'est clean genre sans mouchard, ou vraiment la version officielle ?
    Demoniak_Angel, 9 Avril 2016
    #3
  4. Offline
    Demoniak_Angel Le + beau ;-)


    Là, j'aurai tendance à te proposer un échange de ta config vs ma config à base de i5 2500k mais qui fonctionne :D
    Demoniak_Angel, 9 Avril 2016
    #4
    Xsat aime ça.
  5. Offline
    Nouk Sauveur de pingouins
    si jamais tu revends, je suis éventuellement intéressé par le ssd ;).
    Bien à toi. :D

    Mode sans échec, pareil ?
    Live cd linux pareil ?
    Pour ta Ram oc en 3000, as tu un profil xmp ? si oui désactive le, avec la gestion de l'oc boost de ta carte mère il est possible que celui ci rentre en conflit et crée des ralentissements.
    Nouk, 9 Avril 2016
    #5
  6. Online
    DoubleFace89 Mmmm Dla Boufffe
    moi je pencherais pour le windows... check sur un live comme nouk le dit tu sera fixé
    DoubleFace89, 9 Avril 2016
    #6
  7. Offline
    EmO_TiiOn Chadolf
    Chrome je crois que c'est malheureusement normal, chez moi peu importe le pc il a toujours été long à lancer.. (Entre 4 et 10 secondes je dirais)

    J'ai l'impression que c'est lié au compte Google et tout ce qui va avec parce que quand j'ai pas mon compte dessus ça va, par contre une fois connecté Chrome devient d'une lourdeur infernale et prend du temps à se lancer..
    EmO_TiiOn, 9 Avril 2016
    #7
  8. Online
    Xsat Ryu ga waga teki wo kurau
    Spoiler
    Bah une version non officielle (pas de licence proprement payée quoi)
    mais j'hésite vraiment à en acheter une :D.


    J'ai remis à zéro le bios, c'est toujours pareil. Je viens 'ouvrir Chrome, c'est honteux.
    A l'école, j'utilise chrome et ça s'ouvre instantanément :burp:

    Je pense formater en essayer d'avoir LE bon Windows. J'ai installé via USB, je n'ai pas de lecteur dans ma tour.
    Xsat, 9 Avril 2016
    #8
  9. Online
    Xsat Ryu ga waga teki wo kurau
    Xsat, 9 Avril 2016
    #9
  10. Offline
    eGm_ Guinea Trump
    Bah laisse en l'état ça te forcera à aller à l'école....
    eGm_, 9 Avril 2016
    #10
    Chamallow aime ça.
  11. Online
    Xsat Ryu ga waga teki wo kurau

    Plus je lis tes réponses, plus je me dis que tu es potentiellement dérangé...
    Xsat, 9 Avril 2016
    #11
    lesaint9 et Demoniak_Angel aiment ça.
  12. Online
    Xsat Ryu ga waga teki wo kurau
    bon, nouvelle version de Windows. Je vais tester, on verra. C'est du clean et 100% officiel
    Xsat, 9 Avril 2016
    #12
  13. Online
    Ugo Lone Wolf
    Ca ne change rien proprement officiel ou pas.
    Au pire, tu testais avec une version officielle AVANT d'acheter la clé.
    Ugo, 9 Avril 2016
    #13
  14. Online
    Xsat Ryu ga waga teki wo kurau
    Bah ici le soucis de Chrome est résolu!
    Je vais télécharger VS 2015 pour voir. C'est déjà une bonne nouvelle
    Xsat, 9 Avril 2016
    #14
  15. Offline
    EmO_TiiOn Chadolf
    Même avec un compte Google connecté ?
    EmO_TiiOn, 9 Avril 2016
    #15
  16. Online
    Xsat Ryu ga waga teki wo kurau
    Je ne connecte pas mon compte :p J'étais sur OSX avant donc je n'ai rien à récupérer.

    EDIT: Je vais quand même le faire et je te dis quoi
    Xsat, 9 Avril 2016
    #16
  17. Online
    Xsat Ryu ga waga teki wo kurau
    Connecté, redémarré, rien à signaler pour le moment.
    Xsat, 9 Avril 2016
    #17
  18. Online
    Xsat Ryu ga waga teki wo kurau
    VB bien plus réactif... Soit c'était la version merdique de Windows, soit je n'en sais strictement rien :D
    Xsat, 9 Avril 2016
    #18
    Joon aime ça.
  19. Online
    Joon Squadeur.
    Joon, 9 Avril 2016
    #19
    eezzy5 aime ça.
  20. Online
    Xsat Ryu ga waga teki wo kurau


    Je sais, déjà fait, téléchargé et installé :D
    Xsat, 9 Avril 2016
    #20