Soucis wifi

Discussion dans 'Réseau, Wifi' créé par Gaulge, 20 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Gaulge ex membre
    Yop, salut

    J'ai un soucis...

    J'vous explique :
    ADSL sur PC1: internet là, aucun problème
    Conection internet partagé sur PC1
    Wifi sur PC1 vers routeur dans la maison
    Wifi du routeur vers le portable (dans mon lit)
    Problème...
    J'ai internet qui fonctionne qu'a moitié sur le portable. ca veut pas dire que je n'ai que la partie de gauche des pages hein... mais en fait, y'a des sites pas de problème (Google, Gamerz, etc, ...) pis y'a des sites pas moyen de se conecter (Hotmail, Windows update, ... (et autres non microsoft))

    Comment ca se fait ? :cry:

    (PS: y'as pas de firewall ni sur l'un ni sur l'autre)


    Gau
    Gaulge, 20 Janvier 2006
    #1
  2. Offline
    Recon Elite
    :shock:

    Mais bon si tu as une demi page s'est que ton internet fonctionne...

    Donc soit un prob d'affichage , soit un bug , soit un virus ...

    A tester donc

    Sinon la solution Format réinstall reste tjrs la plus sur...
    Recon, 20 Janvier 2006
    #2
  3. Offline
    Gaulge ex membre
    Bin le format, j'en vient...

    En fait à un moment ca allé puis c'est quand j'ai déplacé physiquement le routeur sans fil qu'après ca allé pû...

    (config avant: modem sur routeur par cable, PC1 sur routeur par cable et portable par wifi. c'était donc le routeur qui partagé la conection est pas PC1)
    Gaulge, 20 Janvier 2006
    #3
  4. Offline
    Recon Elite
    Le déplacement physique du routeur entraine une baisse ou hausse du signal et donc de la vitesse de chargement.

    Ton routeur ne fait pas de différence entre le coté gauche et droit de ton affichage.

    Lui il envoi une suite de 0 et 1 qui son traité par ton Proco.

    Donc je le redit, si tu as une connection et que la moitié de l'affichage fonctionne.

    S'est que la connection au net fonctionne bien.

    S'est au niveau du traitement des données dans le Pc même que sa foire.
    Recon, 20 Janvier 2006
    #4
  5. Offline
    Gaulge ex membre
    :D :wink:
    Gaulge, 20 Janvier 2006
    #5
  6. Offline
    Recon Elite
    T'es sur que tu as pas editer :D :oops:

    Bon ok je :arrow:

    Sinon vérifie les ports de connections du routeur
    Recon, 20 Janvier 2006
    #6
  7. Offline
    admix G!v3 m3 a 60v3rnm3n7

    ca veut pas dire que je n'ai que la partie de gauche des pages hein


    Je suis écroulé mais bon c'est pas grave c'est le matin, il m'est arrivé pareil hier.

    pour ton problème ça fait penser à un proxy qui n'est pas bien configuré, mais tu n'utilises pas de roxy...

    tu utilises le partage de connection du pc1 ou bien tu as un modem routeur wifi?
    admix, 20 Janvier 2006
    #7
  8. Offline
    Gaulge ex membre
    Nop, pas de proxy

    C'est le partage de conection de windows 2k sur PC1.

    Le modem est branché via une carte ethernet sur PC1
    Gaulge, 20 Janvier 2006
    #8
Statut de la discussion:
Fermée.