souris MX500 MX700 all boutons

Discussion dans 'Hardware, matos' créé par GreenDevil, 19 Août 2003.

Statut de la discussion:
Fermée.
  1. Offline
    GodZiLA ex membre
    Merci de :idea: a ce sujet

    je crois avec la différence de prix je vais m'acheter un tapis funC :p
    GodZiLA, 21 Août 2003
    #61
  2. Offline
    GodZiLA ex membre
    oui j'ai vu donc merci je vais prendre avec fil
    GodZiLA, 21 Août 2003
    #62
  3. Offline
    Sole pzned.
    moi je l ai trouver a 45€ la MX500...
    Sole, 21 Août 2003
    #63
  4. Offline
    Powell ex membre
    j avais la meme souris ke toi mais je l ai cassé pcq j ai trop tiré sur le cable en fait, le truc c'est qu'il faut pas installer les pilotes logitech :D (j'ai pas tt lu ptet qu on t a déja donné la reponse)
    Powell, 21 Août 2003
    #64
  5. Offline
    GodZiLA ex membre
    il faut installer kel driver alors pour la logitech mon petit :wink:

    j'ai pas envie kel decroche ma nouvelle souris loul
    GodZiLA, 21 Août 2003
    #65
  6. Offline
    GreenDevil ex membre
    justement , il faut les installer les driver si tu veut utiliser le prog pour bind les touche que tu veux :)

    puis les drivers , il suffit juste de svoir les configurer ;)
    GreenDevil, 21 Août 2003
    #66
  7. Offline
    GodZiLA ex membre
    oki vais faire mes rechercher pour le configurer
    GodZiLA, 21 Août 2003
    #67
  8. Offline
    Powell ex membre
    moi j'aV installé les drivers logitech et ça marchait pas alor G desinstallé les driver logitech et elle marchait qd meme la souris
    Powell, 21 Août 2003
    #68
  9. Offline
    RBC9 Elite
    Green

    pas de prob d interference avec la MX700 ..

    ai deja fait plusieurs lan avec , ou on était 4 a coté l un de l autre ... pas le moindre prob ...
    RBC9, 21 Août 2003
    #69
  10. Offline
    GreenDevil ex membre
    ah ok , il ont bien fait ca alors :)


    me souviens d'une lan qu'on avais fait entre copain , on etait 3 a avoir une intelimouse (sans fil) ...

    on a du retourner chercher nos vieille souris parce que si un joueur bougeais la sienne , tout les autre faisaient de meme :D
    GreenDevil, 21 Août 2003
    #70
  11. Offline
    Sole pzned.
    bon, je viens moi aussi de faire l'aquisition d une MX500 et je n'arrive pas non plus a la configurer comme il faut...

    et pour utiliser les 8 boutons, j ai telecharger la beta de logigamer mais je ne sais pas non plus comment le configurer...
    Si quelqu'un pouvait m aider...
    Sole, 23 Août 2003
    #71
  12. Offline
    Fogiafor Elite
    c ki serais bien c cree un eptit tuto pour pouvoir activer tt les bouton parceque le readme ....(je pige pas trop anglais)enfin c juste une idee
    Fogiafor, 23 Août 2003
    #72
  13. Offline
    Sole pzned.
    bon sa va pour les bouton j arrive a les utiliser sous cs mais la sensibilitee..... j arrive vraiment pas a retrouver la meme ac mouse ware..
    Sole, 23 Août 2003
    #73
  14. Offline
    THCB ex membre
    tain, c est grave quoi...

    y a jamais personne qui a capter que votre problemme de sensi venez de l ammeloration qui est dans le driver : l acceleration,
    plus le mouvement est sec plus le mouvement (vitesse) grandi,

    en gros, pour avoir un MX500 ou 700 qui rox :

    Installer les driver du site web,
    installer le framework
    installer le Logigamer

    double clic sur mousse ware en bas a droite,
    menu "MOUVEMENT"
    cocher : desactiver l acceleration dans les jeux, et au pire cocher "ACCELERATION : NON" ..

    et la t a une souri de roxor, qui a toutes les touche configurable, jeux par jeux, avec les avantage du menu pour switcher d application dans win , ...... et la sensi nikel

    (NOTE : ceci ne regle malheureusement pas les erreur d interface chaise clavier, ou le anque de skill... dans mon cas, c est perdu :'( )
    THCB, 24 Août 2003
    #74
  15. Offline
    Sole pzned.
    ben c 'est ce que j ai fait... mais je viens de comprendre que c'est pas la sensi de la souris qui vas pas c'est moi qui suis pas habituer. Je viens de passer d un simple souris a boule a une MX500. Deja rien que le passage a l optik... Ca change completement la sensibilite.
    Sole, 24 Août 2003
    #75
  16. Offline
    Leguman no times
    oops erreur
    Leguman, 31 Mars 2004
    #76
  17. Offline
    ytpM ex membre

    Yep moi aussi j'avais installé les drivers je les ai vite désinstall. Et ma MX500 fonctionne nickel sans eux :cool:
    ytpM, 31 Mars 2004
    #77
  18. Offline
    OldzZ Elite

    Pareil, dans la team TrOLeT, on est 8 a avoir la même souris "MX 700", on joue cote a cote, et on a jamais eu une seule fois un prob d'interference!!!


    Par contre moi avec les drivers Logitech, j'avais pas de prob au niveau de la sensi ou de la vitesse etc...
    J'avais juste un problème assez bizarre, c'est que ma souris ce déconnectait, et donc ne réagissait plus du tout, et ca revenait le temps que le socle retrouve la fréquence de la souris et se reconnecte a elle!!

    ...Chiant en War!!! :roll:

    Solution que j'ai trouvé, désinstaller les drivers, et ca ne l'a plus jamais fait!!


    Depuis me suis habitué a jouer comme ca, et m'en plaind pas...

    Seul hic, c'est que je n'ai plus le switch qui permettait de passer d'une application a l'autre dans Windows...(chose que je trouvais excellente) et c'est bien sur du au fait que je n'ai plus de drivers pour la souris!!


    :wink:
    OldzZ, 31 Mars 2004
    #78
  19. Offline
    Avec ma mx510 j'ai l'impression que cs sa lag :?

    Est ce moi qui ai l'impression ou d'autre personne on la meme chose? :-(
    Sha ou kaZ, 31 Mars 2004
    #79
  20. Offline
    Zloupy *
    euh G juste les drivers de base et je C util les mouse 5 et 4 Cad les 2 sur le côté gauch
    Zloupy, 31 Mars 2004
    #80
Statut de la discussion:
Fermée.