Splinter cell

Discussion dans 'Action, Shooters' créé par Guest, 20 Décembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    J'ai un blème ! quand je lance le jeu une fenetre s'ouvre et ...


    "Engine requires desktop set to 32 bit resolution

    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine"



    voilà ?! c'est quoi le truc là ?
    Guest, 20 Décembre 2002
    #1
  2. Offline
    Guest ex membre
    C'est vraiment LoL quoi je met mon écran en 32 bits HAAAAAAAAA ça marche ! ! mais qu lancement HOP je revient sous windows et encore NEW fenetre ------->


    "General protection fault!

    History: RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop"


    c'est quoi cte truc encore ?
    Guest, 20 Décembre 2002
    #2
  3. Offline
    Vanmare Touriste
    Je parie que t'as une Geforce 2 ? :)
    Vanmare, 20 Décembre 2002
    #3
  4. Offline
    titloup Elite
    J'ai aussi une GEFORCE 2 et je n'ai rien eu... :cool:
    titloup, 20 Décembre 2002
    #4
  5. Offline
    OldzZ Elite
    Vanmarrre TG :cool:
    OldzZ, 20 Décembre 2002
    #5
  6. Offline
    Abi The Turkish
    j ai le meme prob donc je vais garder ce thread a l oeil donc si vous avez une solution ca m arrangerais aussi.

    voila ce qu il me dit:
    Assertion failed: RenDev [File:G:\demo\WinDrv\Src\WinViewport.cpp] [Line: 466]

    History: UWindowsViewport::OpenWindow <- UGameEngine::Init <- InitEngine
    Abi, 20 Décembre 2002
    #6
  7. Offline
    Guest ex membre

    Oui !
    Guest, 21 Décembre 2002
    #7
  8. Offline
    Abi The Turkish
    pas de solution ??? on peux pas y jouez nous ??? snifff
    Abi, 23 Décembre 2002
    #8
  9. Offline
    FoX2000 Revenant
    moi g le meme probleme avec ma geforce 3 ti 200
    FoX2000, 23 Décembre 2002
    #9
Statut de la discussion:
Fermée.