Star Wars Galaxie

Discussion dans 'MMoG' créé par Myotise, 7 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Arnpsyke Charlatan
    ça y est je suis passé en maitre tireur d'élite, je vais pouvoir aller trouver la base secrete de vador et m'affilier à sa garnison personnelle. Il va y avoir du rebelle qui va morfler. sinon, notre ville se développe, j'ai déjà acheté 2 maisons et un landspeeder tout neuf. :). J'adore ce jeu
    Arnpsyke, 18 Décembre 2003
    #21
  2. Offline
    K3tr1ck_old Touriste
    Je sens que je vais tenter l'experience pour 3 mois .. je te dis quoi quand je debute Arnspike :p
    K3tr1ck_old, 19 Décembre 2003
    #22
  3. Offline
    Fonz Yeah !
    kel est le prix du jeu et les prix des abonnement svp ?
    Fonz, 19 Décembre 2003
    #23
  4. Offline
    Thallium Touriste
    moi j'attend la version original donc...... :cry:
    Thallium, 19 Décembre 2003
    #24
  5. Offline
    Arnpsyke Charlatan
    j'ai payé pour 6 mois avec visa. c'est uniquement par carte ou par des cartes prépayées mais celles-ci ne sont pas encore disponibles en belgique. Je pense qu'en France y a moyen d'en avoir. Sinon vous demandez à quelqu'un qui a une visa de payer pour vous. Transfert sécurisé donc pas de problèmes. J'aime tellement ce jeu que je prolongerai certainement apres. Pour les nouveaux, le server des francophones est la galaxie Kauri. Ne vous trompez pas car une fois la galaxie choisie on ne peut plus en changer par apres.
    Arnpsyke, 21 Décembre 2003
    #25
  6. Offline
    r2d2_bleu ex membre
    Je joue a SWG depuis deux semaine entière te j'ai pas décrocher une seconde, c'est trop puissant!

    Je suis Master artisan 4/4/4/4
    Novice Droid Engineer: 0/0/0/1
    Marksman: 4/3/0/4
    Et Brawler :4/0/0/
    Tu peux construire des ville de jouer, ce sont les joueur qui créent l'économie, il n'y a aucun NPC ki vend des item !

    J'aodre .

    Le seul point noir serait la config monstruseuse pour le faire tourner sans Rammer

    Malgré mon p4 1.8, 1024 mbRAm DDR pc 3200 ma Ge4 ti 4200 128mo ben je lag o_O
    r2d2_bleu, 2 Janvier 2004
    #26
Statut de la discussion:
Fermée.