svchost.exe monopolise mon CPU

Discussion dans 'Windows' créé par EmO_TiiOn, 6 Avril 2016.

  1. Offline
    EmO_TiiOn Chadolf
    Salut, donc pour changer j'ai encore un problème qui me tombe dessus d'un coup...

    Depuis hier, dès que j'allume mon PC, j'ai " Hote de service - Service Local (Aucun réseau) qui utilise mon CPU de 30% jusqu'à 70-80% sans raison, 24h/24, ça s'arrête jamais. Même en idle sur le bureau... Y a que en mode sans échec que ça n'arrive pas.

    Du coup ça me fait chauffer mon cpu à mort et ça bousille mes perfs.. J'ai voulu faire une restauration, mais TOUS mes points de restauration échouent, voir les screens plus bas

    Sans titre2.png

    Sans titre.png

    Je sais vraiment pas quoi faire pour que cette saloperie arrête de bouffer mon cpu comme ça.. J'ai été voir les services liés, tout est relié au system32 et ça a l'air d'être uniquement des process windows vitaux au fonctionnement de l'OS (Si je force close le process -> Ecran bleu). Je vois pas de programmes anormaux ou de malwares qui puissent être la cause surtout que c'est vraiment arrivé d'un coup sans raison et ça arrête plus depuis..

    Comment trouver la cause ? Puisqu'en mode sans échec y a pas de soucis, c'est qu'il doit y avoir un truc tout bête à désactiver.. Mais impossible de savoir quoi.
    EmO_TiiOn, 6 Avril 2016
    #1
  2. Offline
    Akabane The Chemical Stig
    Regarde dans tes logiciels qui se lancent au démarrage, y'en a un ou plusieurs qui ne se lancent pas qd t'es en mode sans échec, et parmi eux, le fautif est probablement celui qui s'est mis à jour le plus récemment :)
    Akabane, 6 Avril 2016
    #2
  3. Offline
    EmO_TiiOn Chadolf
    Il n'y a que les logiciels du son et du touchpad au démarrage, tout le reste est désactivé, et je doute fortement que ça vienne de là, ils ne m'ont jamais posé problème depuis le début :/ Mais bon je peux toujours tenter un démarrage sans pour voir

    Sans titre3.png
    EmO_TiiOn, 6 Avril 2016
    #3
  4. Offline
    rcd1030 Mugiwara No Heisenberg
    T'as tenté un ptit coup de malwarebyte ?
    rcd1030, 6 Avril 2016
    #4
  5. Offline
    Hyene Elite
    Hyene, 6 Avril 2016
    #5
  6. Offline
    EmO_TiiOn Chadolf
    Déjà fait pour Malwarebytes, il n'a rien trouvé..
    Ad remover n'est compatible que jusqu'à win7, je suis sous 10 :/
    EmO_TiiOn, 6 Avril 2016
    #6
  7. Offline
    Xsat Ryu ga waga teki wo kurau
    Formate :love:
    Xsat, 6 Avril 2016
    #7
    D0GMA aime ça.
  8. Offline
    Ishiru Elite
    Dans le même genre que Malwarebyte tu as AdwCleaner qui nettoie parfois ce que Malwarebyte oublie.
    Ishiru, 6 Avril 2016
    #8
  9. Offline
    EmO_TiiOn Chadolf
    Formater ça ne m'avancerait à rien, ça doit être un truc tout con à retirer/désactiver.. Puis en plus j'ai ni le temps ni l'envie de tout réinstaller, refaire toutes les majs, retélécharger tous mes trucs, transférer tous mes fichiers.. J'ai autre chose à faire..

    Je vais ré-essayer malwarebyte et adwcleaner dans le doute.

    Ca pourrait pas venir d'un process de windows bloqué ou autre ? Un peu comme quand Windows update bloque une installation de maj mais continue de pomper le cpu (Et j'ai déjà vérifié, ce n'est pas ça non plus)
    EmO_TiiOn, 6 Avril 2016
    #9
  10. Offline
    EmO_TiiOn Chadolf
    Bon, j'ai passé un scan sur les deux, ça m'a retiré un bon paquet de crasses mais malgré ça le problème persiste.. J'en ai vraiment ras le bol..
    EmO_TiiOn, 6 Avril 2016
    #10
  11. Offline
    Ishiru Elite
    Ben l' idée serait de savoir quel service lancé dans le svchost problématique pompe autant. Pour le voir tu fais un click droit sur le svchost > services.

    Ca va te donner la liste des services. Avec ça et un peu de recherche tu devrais pouvoir trouver le service foireux, et là tu le stoppe et regarde ce que ça fait.

    Si tu try de stopper un svchost complet normal que ça plante, parmi les services qu' il contient certains sont essentiels à la stabilité de Windows.
    Ishiru, 6 Avril 2016
    #11
    Ch3at4h aime ça.
  12. Offline
    minestrong Elite
    une fois ,j'ai eu un truc de merde de ce genre et c'etait ........un trojan dans firefox ,un coup de malware et hop poubelle :p
    minestrong, 6 Avril 2016
    #12
  13. Offline
    Akabane The Chemical Stig
    Go installer Kaspersky Total Security... version d'évaluation gratuite ensuite tu chopes la clé sur g2a, c'est genre 50cts/3 mois.

    PS : je doute que y'aie juste ton son et ton touchpad au démarrage... vérifie dans l'onglet "démarrage" du gestionnaire des tâches. T'as pas de driver graphique ou autre? Et dans ces drivers, rien ne s'est màj ? La solution c'est soit une mise à jour foireuse soit un truc que Kaspersky règlera en deux temps trois mouvements :p
    Akabane, 6 Avril 2016
    #13
  14. Online
    Pizdec Elite
    j avais ce soucis a l époque sur window xp

    windows 10 officiel ?
    Pizdec, 6 Avril 2016
    #14
  15. Offline
    Hyene Elite
    Hyene, 6 Avril 2016
    #15
  16. Offline
    EmO_TiiOn Chadolf
    J'ai viré deux " menaces potentielles " après une analyse de 3h11 (!) sur MWB, et.. Ca n'a pas réglé le soucis :rolleyes:

    Je commence sérieusement à perdre patience, si c'est ça je vais le formater parce que limite je perdrai moins de temps à tout réinstaller qu'à chercher comment régler ça, je trouve rien..

    Un dernier indice, voici les 4 services liés au svchost.exe qui me pompe ;

    Sans titre4.png

    4 services Windows.. A part peut-être " Core Messaging Registrar " qui me semble étrange, parce que le service (Dans la liste de services donc) original de windows s'appelle " Core Messaging " tout court, y a pas " Registrar " au bout. Un début de piste ou pas du tout ?

    Je me laisse jusqu'à demain fin de journée pour trouver, après je formaterai, il faut que mon pc soit pleinement opérationnel à partir de Lundi...

    Et windows est bien officiel oui
    EmO_TiiOn, 6 Avril 2016
    #16
  17. Offline
    aKC1a OldSchool CS Star
    aKC1a, 6 Avril 2016
    #17
  18. Offline
    EmO_TiiOn Chadolf
    Je n'utilise pas Cortana, j'ai quand même changé le truc dans la base de registre mais évidemment ça n'a pas fonctionné non plus..
    EmO_TiiOn, 6 Avril 2016
    #18
  19. Offline
    Striker ///M5
    Adwcleaner c'est le meilleur programme, j'ai eu ce problème il y a longtemps avec xp, ya une méthode pour le désactiver mais je sais plus comment...
    Striker, 6 Avril 2016
    #19
  20. Offline
    eGm_ Guinea Trump
    Redtube ?
    eGm_, 6 Avril 2016
    #20