Sweex broadband router LOW ID emule

Discussion dans 'Web, design' créé par aslan73, 20 Mai 2006.

Statut de la discussion:
Fermée.
  1. Offline
    aslan73 Touriste
    salut,

    pourriez-vous me dire comment je dois configurer mon routeur sweex broadband pour ne plus avoir de low id avec emule ?

    thanks

    :)
    aslan73, 20 Mai 2006
    #1
  2. Offline
    zoheir cvm.mangaleet()
  3. Offline
    aslan73 Touriste
    ok merci pour le lien, mais je n'ai pas compris ce qu'il faut faire.

    pourais-tu m'expliquer ce qu'il faut faire ?
    aslan73, 24 Mai 2006
    #3
  4. Offline
    Nosferatu_ave Touriste
    Salut, tu vas dans le programme du routeur, (donc tu tapes l'ip du routeur dans la barre d'adresse d'internet et la tu tapes admin et le mot de passe 1234)

    Une fois dedans, tu cliques sur general setup ensuite tu cliques sur NAT et la tu cliques sur Port Forwarding.

    Après tu cliques sur ENABLE PORT FORWARDING, tu attends un peu.

    Ensuite, dans private IP, tu tapes l'adresse IP de ton PC (pour l'avoir, tu tapes, ipconfig, dans l'invite de commande).

    Après, tu à le type de port à ouvrir, soit TCP, soit UDP, ou bien les deux (il te mettra les deux "BOTH" par défaut).

    Ensuite, tu as port range, la première case, c'est pour le TCP et la duexième case pour l'UDP.

    A coté, tu as comment, c'est juste à titre indicatif, c'est uniquement pour donner un nom à la connexion que tu viens d'ouvrir.

    Après, tu cliques sur ADD et c'est parti, les ports sont ouverts.

    Voilà, ca fait beaucoup de clique, mais qui servent!!! :cool:
    Nosferatu_ave, 21 Juin 2006
    #4
  5. Offline
    granit Elite
    merci
    j avais le même problème
    granit, 21 Juin 2006
    #5
  6. Online
    svet ex membre
    Bonjour ,j'ai fait la procédure indiquée par Nosferatu_ave et tjs low id.Au fait j'ai avant le routeur un modem speed touch home ethernet pots Alcatel.Peut-etre y a-t-il une manipulation à faire?
    svet, 17 Septembre 2006
    #6
  7. Online
    svet ex membre
    Personne n'a une idée pour mon post ci-dessus? :-(
    svet, 22 Septembre 2006
    #7
  8. Offline
    baze523 Touriste
    ecoue l'ami si tu a un simple modem sans routeur ça doit aller sans problème
    par contre si tu a un routeur-modem ou un point d'acces il te faut comme cités avant
    ouvrir tes ports

    1. entre dans ton routeur via l'adresse de ce dernier : ex: 192.168.1.1
    2. va dans les parametres avancés dans "portforwarding" ou "Virtual Server"
    3. entre les valeurs UDP et TCP de emule (option dans emule)
    4. test tes port via emule dans option/parametres il te redirigera vers un site qui te dira si tu as bien ouvert les port en question.
    5. redemare emule et conecte toi à un server et le tour est joué
    baze523, 28 Octobre 2006
    #8
Statut de la discussion:
Fermée.