Tv-Out + Ati : image en noir et blanc

Discussion dans 'Hardware, matos' créé par Amo, 20 Novembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Amo Templar@LamZ
    Bonjour à tous,

    J'ai acheté il y a peu une vieille télé à un gamerzien, j'ai essayé d'y brancher mon pc en passant par le s-video puis par un adaptateur péritel et mon image est en noir et blanc.

    La télé ne possède pas de mode s-video vu son age ... (pas de AV2 et qu'une seule prise péritel)

    J'ai essayé toutes les manips que j'ai trouvées sur le net : relier les pins 15 et 20 de la péritel, les 2 pins les plus proche sur le s-video, passer en revue tous les modes (Pal-B, L, ...) possibles mais rien n'y fait :-(

    Je possède une Ati X600xT et mon tv-out marche bien (j'ai testé sur mon autre tv qui elle a un mode s-video).

    J'ai également testé avec un cable s-video vers composite jaune mais ca ne marche toujours pas :-(

    Quelqu'un aurait une idée ?

    Merci d'avance
    Amo, 20 Novembre 2007
    #1
  2. Offline
    zoheir cvm.mangaleet()
    pour ma part, je n'ai jamais trouvé de solution :pfiou:
    zoheir, 20 Novembre 2007
    #2
  3. Offline
    Noir Never forget who i am !
    A l'époque, j'avais fait la solution de coller les pin's entre eux via une agrafe et ça a fonctionné
    Noir, 20 Novembre 2007
    #3
  4. Offline
    Placebo Bloups fan
    Perso, il ne me semble pas que j'ai de s-video
    Mais en utilisant ca[IMG] et le cable s-video -- composite jaune en vérifiant bien la norme.

    Sinon essaie avec multires
    Placebo, 20 Novembre 2007
    #4
  5. Offline
    Amo Templar@LamZ
    J'ai essayé deja les pins et l'agraffe mais ca marche pas :/ et oui placebo, c'est exactement un adaptateur comme ca que j'ai.
    Amo, 20 Novembre 2007
    #5
  6. Offline
    Fish Bouillant même !
    moi avec un morceau de cable je ponte directement les cconnecteur dans la prise péritel
    Fish, 20 Novembre 2007
    #6
  7. Offline
    Amo Templar@LamZ
    Ce que j'ai fait aussi, mais toujours en N/B :-(
    Amo, 20 Novembre 2007
    #7
  8. Offline
    pyngu Touriste
    Configure ton TV-OUT en composite et non en S-vidéo (dans les paramètres d'affichage) ou employé un adaptateur souvent fournis avec la CG pour sortir du composite et/ou s-vidéo

    Pour rappel (ou info) le signal S-vidéo véhicule un signal chrominance et un signal luminance séparé (en simple, la couleur et sa luminosité) par contre en composite , un seul signal est utilisé.

    Ce qui se passe pour ta tv est simplement ça, elle reçoit et traite le luminance sans les couleurs => nuance de gris.
    pyngu, 21 Novembre 2007
    #8
  9. Offline
    Fish Bouillant même !
    encore faut il qu il ait un cable composite :oops:

    [IMG]

    Tu fais un pontage entre les Pin 15 et 20

    vérifie bien aussi dans tes piltoes ATI que tu sois bien configuré en PAL-B dans tes options de l écran

    certaine CG ont aussi un jumper pour sélectionner de manière Hardware le mode vidéo mais pour ma part la qualité en Pal que j ai pu constaté via cette méthode n est pas terrible
    Fish, 21 Novembre 2007
    #9
Statut de la discussion:
Fermée.