Urgent : acces refusé : Urgent

Discussion dans 'Windows' créé par the_quent1, 10 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    the_quent1 Elite
    Bonsoir !!
    c'est asser urgent vue que je dois faire ca ce soir ...
    j'ai chez moi deux 2PC donc 1 qui est infesté ... et bon j'ai donc décider de formater pour ne plus avoir de problème !! ce PC ne s'allume même plus, il se reboot direct.

    Donc j'ai mi le HDD en slave sur un autre PC pour faire mes backup de mes documents.
    c'est la le problème, une des session est protéger par un mot de passe et donc il me refuse l'acces au dossier 'mes documents' ou est ce que je pourais aller pour taper le mot de passe (je le connais) et rentrer dans mes documents ??
    je rappel le HDD est en slave mi en D:\ !!

    PLEAZZ c'est asser urgent si possible !! merciii
    the_quent1, 10 Novembre 2005
    #1
  2. Offline
    @nakin Echaper de Belgique
    fait le en dos et t'auras pas de probleme
    @nakin, 10 Novembre 2005
    #2
  3. Offline
    the_quent1 Elite
    et par winXp ya po moyen ??
    pcq en DOS c'est un peu lourd ... enfin je vais le faire si je trouve rien d'autre !!
    mais personne ne sais me dire comment faire sous winXP ??

    et comment faire sous dos ?? je peux le faire en lancant cmd dans executer ??
    (pcq j'ai déja testé et il me di tjs acces refusé !! il ne me propose jamais de taper de mot de passe !!) je dois le faire sous DOS en redémaran ??
    the_quent1, 11 Novembre 2005
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Ta session était administrateur du PC ?
    Si oui, je crois que tu peux dire adieu à tes documents.

    le plus simple/efficace serait, je penser, de faire une réparation de ton Windows :
    * Boote sur le CD d'installation
    * Choisit d'installer (pas de réparer)
    * Quand le setup te détecte une ancienne installation de windows, choisit de la réparer.

    comme ça, il y a des chances que ton PC puisse booter, le temps que tu mette tes documents dans un dossier non protégé, puis tu formatera après.
    Jereck, 11 Novembre 2005
    #4
  5. Offline
    the_quent1 Elite
    déja essayé et c'était oriblement lent ... c'est pour cela que j'ai mi l' HDD sur mon autre PC en salve ...
    bon bhé alors je vais le mettre en master et réessayé alors !!
    dommage qu'on ne puisse pas rentré en tapant le mot de passe comme sur un réseau, sa aurait été telement simple :?

    mais c'es bisar ... les session, les mots de passes doivent bien etre stocké qq par dans C:\WINDOWS (enfin en slave ca fait D:\WINDOWS) :? :?
    the_quent1, 11 Novembre 2005
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Si mes souvenirs sont bons, les permissions d'accès sont codés dans la MFT même.
    Jereck, 11 Novembre 2005
    #6
  7. Offline
    the_quent1 Elite
    c'est quoi la MFT ?
    the_quent1, 11 Novembre 2005
    #7
  8. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    La table contenant la liste des fichiers présents sur le disque dur, ainsi que les adresses physiques. C'est le plus bas niveau possible.
    Jereck, 11 Novembre 2005
    #8
  9. Offline
    @nakin Echaper de Belgique
    Mon Fils Travesti.....
    @nakin, 11 Novembre 2005
    #9
  10. Offline
    the_quent1 Elite
    le FAT ?? enfin la table d'allocation des fichiers ?? ou le NTFS mnt c'est ca ??

    mercii pour cette éclairsie :wink: :D
    the_quent1, 11 Novembre 2005
    #10
  11. Offline
    Inco Elite
    je suis deja arriver a passer audessus de la protection, pour ca tu demande avec l utilitaire de windows de faire un backup des donne et apres lol tu restores les donnes sur l autre machine et op comme par magie ca marche
    Inco, 11 Novembre 2005
    #11
  12. Offline
    the_quent1 Elite
    Bonne idée :D je teste !!
    the_quent1, 11 Novembre 2005
    #12
  13. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    pour faire ton backup, tu dois avoir accès au "PC Source" je suppose, non ?


    (Oui, la MFT est l'équivalent pour le NTFS de la FAT)
    Jereck, 11 Novembre 2005
    #13
  14. Offline
    the_quent1 Elite
    le backup avec la sauvegarde de winXP à l'air de fonctioner !! enfin il reste encor 3min30... apres faudra restauré !! je tiens au courent !!! de toute facon rien a perdre a essayé :D
    the_quent1, 11 Novembre 2005
    #14
  15. Offline
    the_quent1 Elite
    non biensur ... sa aurais été trop beau !! acces refusé !!
    bon bhé ... go pour démarer en master !!
    the_quent1, 11 Novembre 2005
    #15
  16. Offline
    Inco Elite
    arf pourtant j avais fais un truc du style j avais pas acces au document , le disque dur je l avais mis sur une autre machine vu que j avais plus acces a la machine source. et en fesant le backup il a vire la protection, ou alors c est en allant explorer le fichier "backuper" que ca avait marche je sais plus lol pourtant j avai fais un truc du style
    Inco, 11 Novembre 2005
    #16
  17. Offline
    Necro Elite
    Hum, Si tu as mis le Hd en slave sur un autres pc avec Xp, suffit de faire passer l'admin de se pc en Propriétaires du dossier et ca marche


    Outils / Options des dossiers / Affichage , décoche tt en bas "partage de fichier simple"

    Ensuite clics droits sur le dossier protégé / Propriété / Sécurité

    Paramètres avancés / Propriétaire, tu choisis l'admin du pc, tu coches remplacer le propriétaire et appliqué

    Voilasme
    Necro, 11 Novembre 2005
    #17
  18. Offline
    null ose();
    Bon, j'ai déjà expliqué mais juste pour toi, je ré-explique :p

    Avant tout, il faut faire vérifier une option. Va dans l'explorateur Windows (Démarrer > Exécuter : "explorer").

    Dans la liste, tu decoches "Utiliser le partage de fichiers simple".

    Voilà, on y va :

    Onglet "Autorisations"

    1. Tu supprimes toutes les entrées des noms d'utilisateus.
    2. Tu fais "Ajouter", tu rentres ton nom d'utilisateur de la machine sur laquelle tu es maintenant et tu cliques sur "Vérifier les noms"
    3. Tu coches les deux cases d'en dessous

    Onglet "Propriétaire"

    1. Tu sélectionnes ton nom d'utilisateur dans la liste
    2. Tu coches la case en dessous

    Tu valides plusieurs fois pour retourner dans l'explorateur Windows. Ensuite tu retournes :

    1. Tu supprimes toutes les entrées des noms d'utilisateus.
    2. Tu fais "Ajouter", tu rentres ton nom d'utilisateur de la machine sur laquelle tu es maintenant et tu cliques sur "Vérifier les noms"
    3. Tu te coches tout les options dans "Accepter"

    Voilà, je l'ai déjà fait à plusieurs reprises, bonne chance !

    #edit:

    Désolé Necro, pas vu :oops:
    null, 11 Novembre 2005
    #18
  19. Offline
    Necro Elite
    't1 t'es null :p
    Necro, 11 Novembre 2005
    #19
Statut de la discussion:
Fermée.