[Urgent] Problème Win XP

Discussion dans 'Windows' créé par Kaman, 30 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Kaman Elite
    Je ne sais pas trop comment expliquer celà, et j'espère franchement que ce n'est pas un gros problème mais en cherchant à afficher des fichiers cachés dans un dossier (apparemment je m'y suis mal pris...) il se trouve que les icônes du bureau de mon père on disparu, il ne peut plus ouvrir Outlook ni Word, dans la liste de ses programmes plein de trucs n'apparaissent plus... Bref, comme une image vaut mieux qu'un long discours, voici un screen de ce que j'ai fait.

    Pourriez-vous me dire comment faire l'inverse? J'ai tenté une restauration système mais rien n'y a fait...
    Kaman, 30 Août 2006
    #1
  2. Offline
    AcidBird Touriste
    A mon avis, tu a masqué non seulement le fichier sélectionné mais aussi le contenu du directory et des sous directory, ce qui expliquerais que des raccroucris on disparut. il "suffit" donc de démasquer (décocher le hide) le directory ou se trouve le fichier ou tu as fait la manip en sélectionnat "appliquer a tous les sous dossier" (un truc dans le genre).

    Par contre, le fait que les ficheirs soit caché ne devraitp as empècher de lancer les application. Si tu ouvre un document word, il s'souvre normalement ?
    AcidBird, 30 Août 2006
    #2
  3. Offline
    Kaman Elite
    Merci, je l'ai fait sous le conseil de Jereck et ça a marché, mais Outlook ne veut toujours pas s'ouvrir car l'accès à un fichier est refusé...
    Kaman, 30 Août 2006
    #3
  4. Offline
    AcidBird Touriste
    Tu n'aurais pas chipoté au "lecteur seuleé" aussi ?

    Si tu as le nom du fichier, fait une recherche et vérifie ses propriété.

    Si tu ne le trouve pas, il doit te donner un chemin d'accès dans le message d'erreur, démasque tout dans le répertoire ou devrait se trouver le fichier peut-être ...
    AcidBird, 30 Août 2006
    #4
  5. Offline
    Kaman Elite
    Justement non, je n'ai pas touché à la lecture seule... Le nom du fichier c'est Outlook.pst. mais en faisant une recherche je ne le trouve pas là où le message d'erreur m'indique qu'il devrait être :-s
    Kaman, 30 Août 2006
    #5
  6. Offline
    AcidBird Touriste
    Alors la je cale :s
    AcidBird, 30 Août 2006
    #6
  7. Offline
    Froggy fake geek
    et si tu le cherche sur google pour le remplacer ?
    Froggy, 30 Août 2006
    #7
  8. Offline
    AcidBird Touriste
    Je suis pas un export d'office mais je crois que le .pst est la "DB' qui reprend les contacts et l'historique des mails. Si c'est le cas, en pomper un du Web n'aidera pas :baille:
    AcidBird, 30 Août 2006
    #8
  9. Offline
    Arnoz Touriste
    Pour les icônes, si tu fais un clic droit sur le bureau, il y a une option pour "afficher les icônes du bureau", au cas ou ça aurait un rapport.
    Arnoz, 30 Août 2006
    #9
  10. Offline
    Kaman Elite
    Oui, c'est précisément la DB... Et c'est particulièrement ennuyeux parce qu'on l'a trouvé le fichier, au bon endroit, il n'est pas caché du tout, mais il pose problème quand même :pfiou:
    Kaman, 30 Août 2006
    #10
  11. Offline
    ozmagic Bouloteur
    et si tu cliques sur "remettre les valeurs par défaut" ?

    as-tu chipoté dans outlook ? ou changer qlq chose dans les paramètres d'utilisateur ?

    Les pst sont stockés sous chaque user, dans c:\document and settings\nom utilisateur

    j'espère que tu n'as pas effacé les utilisateurs....
    ozmagic, 30 Août 2006
    #11
  12. Offline
    Kaman Elite
    Non, les données sont encore toutes là... Aucun utilisateur n'a été effacé!

    Et c'est où "Remettre les valeurs par défaut" ? =]
    Kaman, 30 Août 2006
    #12
  13. Offline
    Froggy fake geek
    style dans les options ou les préférence, certain soft te font des sauvgarde des paramètre par default au cas ou tu as un blem :)
    Froggy, 30 Août 2006
    #13
  14. Offline
    ozmagic Bouloteur
    panneau de configuration / option de dossier /

    ensuite tu coches dans les onglets "remmettre par défaut"

    les options sont peut être différentes littéralement, j'ai un windose anglais...
    ozmagic, 30 Août 2006
    #14
  15. Offline
    Kaman Elite
    Ca je l'ai fait, ça a permis de ré-afficher tout ce qui avait disparu, mais ça n'a pas règlé le problème :pfiou:
    Kaman, 31 Août 2006
    #15
  16. Offline
    Bingo Beer Addict
    Pour ton fichier .pst, est-ce que tu as vérifié que tu avais tous les droits nécessaires dessus ?

    Pour en être sûr, tu peux carrément faire
    > clic droit sur C:\Documents and Settings\nom_utilisateur
    >
    propriétés
    > sécurité
    > tu t'ajoutes dans la liste des utilisateurs (si tu y es déjà, ce qui est plus que probable, tu t'enlèves et tu te rajoutes)
    > tu te donnes le droit de contrôle total
    > tu vas dans "Paramètres avancés", et tu coches la case "Remplacer les les entrès d'autorisations de tous les objets enfants..."
    Bingo, 31 Août 2006
    #16
  17. Offline
    ozmagic Bouloteur
    je crois que ce n'est valable que si tu es dans un domaine et non un workgroup ???
    Pour ma part je n'ai jamais eu l'onglet 'sécurité'. Je possède pourtant un Xp Pro.
    A vérifier ....
    ozmagic, 31 Août 2006
    #17
  18. Offline
    Bingo Beer Addict
    C'est toujours valable pour un disque NTFS : c'est une sécurité au niveau du système de fichier NTFS, pas au niveau du partage de fichier.
    Par contre, pour avoir l'onglet tu dois désactiver le partage de fichier simple (Outils > Options des dossiers > Affichage > Décocher "Utiliser le partage de fichiers simple"). Paradoxe très microsoftien... ;)
    Bingo, 31 Août 2006
    #18
  19. Offline
    ozmagic Bouloteur
    tu viens de répondre à une de mes questions qui restait dans le flou depuis des mois....

    merci

    et pour mettre un mot de passe sur un utilisateur spécifique ou sur un dossier ?
    ozmagic, 31 Août 2006
    #19
  20. Offline
    Bingo Beer Addict
    Pour mettre un mot de passe à un utilisateur ça dépend un peu.
    Ce qui marche à tous les coups (sauf si tu es dans un domaine), c'est d'aller dans le gestionnaire d'ordinateur (clic droit sur poste de travail > gérer), et là tu as une section "utilisateurs et groupes".
    Tu fais un clic droit sur un utilisateur et tu as une option pour changer le mot de passe.

    Mettre un mot de passe sur un dossier est une question redondante sur gamerz je crois. ;)
    NTFS ne te permet pas de faire ça, mais une petite recherche sur gamerz "passe, dossier" m'a donné une bonne dizaine de résultats, je suis persuadé que tu y trouveras ton bonheur !
    Bingo, 31 Août 2006
    #20
Statut de la discussion:
Fermée.