usb 2.0

Discussion dans 'Windows' créé par Yuckas, 12 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Yuckas Touriste
    Bonjour,
    Lorsque je connecte un disque dur externe ou une caméra numérique, Windows (XP) me dit qu'il faut connecter sur un port usb haut débit. Je croyais que c'était déja installé avec le SP2 mais apparement non. J'ai été voir pour les drivers de ma carte mère mais y'a pas (Asus A7N8X-E deluxe)

    Merci de m'aider
    Yuckas, 12 Février 2006
    #1
  2. Offline
    Noir Never forget who i am !
    les drivers ne feront rien si tes ports usb sont encore au stade 1.0

    vérifie la documentation de ta carte mère et lis ce qui est écrit concernant les ports usb.
    Noir, 12 Février 2006
    #2
  3. Offline
    Yuckas Touriste
    Yuckas, 12 Février 2006
    #3
  4. Offline
    Noir Never forget who i am !
    Faut le SP2 d'installer pour avoir l'usb 2.0 ;)

    -> petage de layout.
    Noir, 12 Février 2006
    #4
  5. Offline
    Yuckas Touriste
    Je t'ai dit que j'ai le SP2...
    Yuckas, 12 Février 2006
    #5
  6. Offline
    ADdikt Elite
    puis ds le gestionnaire de peripherique et installe les usb 2.0

    j avais eu la blague une fois
    ADdikt, 12 Février 2006
    #6
  7. Offline
    julien_ harkor.be
    Moi j'ai le sp1 et il me dit que j'aurai de meilleures performances en 2.0 mais je suis à la vitesse d'un 2.0 donc...
    julien_, 12 Février 2006
    #7
  8. Offline
    paf_ rider // gsxr600 k5
    stp ... :?
    paf_, 12 Février 2006
    #8
  9. Offline
    Noir Never forget who i am !
    SP2+mise à jour peut être, va savoir.

    Si pas ben laisse le comme ça, tant qu'il fonctionne.
    Noir, 12 Février 2006
    #9
  10. Offline
    GUMBAL 1337
    µ


    j'ai le sp1 et les usb2.0 ..
    GUMBAL, 12 Février 2006
    #10
  11. Offline
    Noir Never forget who i am !
    ok ben si tu le dis, moi j'ai dis ça car quand j'ai voulu mettre à jours les drivers usb il y a un petit fichier texte qui indique qu'il n'y a pas besoin d'installer de drivers si on possède le sp2).
    Noir, 12 Février 2006
    #11
  12. Offline
    zoheir cvm.mangaleet()
    le SP1 est suffisant :p

    mettre à jour les drivers du chipset Nforce pourrait régler le probleme ?
    zoheir, 12 Février 2006
    #12
Statut de la discussion:
Fermée.