UT 3 the demo is back !!!!

Discussion dans 'Action, Shooters' créé par kronoss, 12 Octobre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Ser!al Elite
    Bah la partition où tu l'installes n'a pas d'importance...

    Et pour les touches, il suffit de les changer dans les parmètres o_O Par défaut, avancer c'est "w" et straffer à gauche c'est "a" parce que c'est en qwerty. Suffit de mettre "z" et "q" et plus de prob non? :roll:
    Ser!al, 14 Octobre 2007
    #61
  2. Offline
    Volcans Elite
    ué, j'ai eu le meme probleme, j'ai chercher tout mort aprés un menu de config clavier :s
    Bref, les touche sont bien zqsd mais fais passer ton clavier en qwerty pour que ca marche, ou croise un peu les doigt "wasd"
    Pour le faire passer rapidement en qwerty ALT+SHIFT une fois, et une deuxieme fois pour revenir en azerty. (en tout cas ca marche chez moi)
    Volcans, 14 Octobre 2007
    #62
  3. Offline
    DUke- Touriste
    Super fluide en 1440x900 sur AMD X2 5000+ 2 Gb Gf 7950 GT 512 mb

    Un ti plantage après 1h quand même :-(
    DUke-, 14 Octobre 2007
    #63
  4. Offline
    MikeTronic Elite
    e-leven ADSL2+ 20Mbit/s
    MikeTronic, 14 Octobre 2007
    #64
  5. Offline
    - Lo0 Elite
    T1, faites chier a etre content :/ Moi j'arrive meme pas a l'installer car il m'oblige a extracter les fichier sur ma partition windows =// *


    *Si quelqu'un a une soluce, j'écoute...
    - Lo0, 14 Octobre 2007
    #65
  6. Offline
    Ser!al Elite
    Heu il faut choisir le mode personnalisé de l'installation il me semble. T'as le choix entre ça et default et si tu laisses le mode par défaut bah tu sais pas changer. Corrigez moi si je me trompe :p


    Moi je dis, à quand un serveur ut3 GamerZ? :-D
    Ser!al, 14 Octobre 2007
    #66
  7. Offline
    Volcans Elite
    on va attendre que le jeu sorte hein :proud:
    Volcans, 14 Octobre 2007
    #67
  8. Offline
    - Lo0 Elite
    Je n'ai d'autre choix que : Ou voulez vous installer la démo ( je choisis une partition ou il y a de la place évidement ) et next, next, next "Not enough space disk."

    :/
    - Lo0, 14 Octobre 2007
    #68
  9. Offline
    Ser!al Elite
    Ah :-s

    On sait jamais mais le .exe que tu lances pour installer la démo tu l'as mis où? Dans ta partiton où t'as de la place ou non?

    Sinon met le dedans on sait jamais :p
    Ser!al, 14 Octobre 2007
    #69
  10. Offline
    - Lo0 Elite
    Le .exe est dans la partition ou il y a de la place.
    - Lo0, 14 Octobre 2007
    #70
  11. Online
    kronoss sujet à droite -->
    Pour ceux qui on un bug de la config qui reviens a 0 ou si vous voulez personalisé correctement vos option (style enlever les ombre le bloom ect...), vous allez dans

    C:\Users\nom\Documents\My Games\Unreal Tournament 3 Demo\UTGame\Config (je sais pas pour xp)

    vous ouvrez le fichier utdemocompat.ini, vous regarder la cote de votre carte graphique (ex: 0x7293=3,Radeon X1650 Series)

    vous chercher le [AppCompatBucket1] qui a votre numero, et la vous pouvez faire une personalisation complete de vos parametre

    ex:

    [AppCompatBucket1]
    StaticDecals=True
    DynamicDecals=True
    DynamicLights=True
    DynamicShadows=False
    LightEnvironmentShadows=True
    CompositeDynamicLights=False
    DirectionalLightmaps=True
    MotionBlur=True
    DepthOfField=True
    Bloom=False
    QualityBloom=False
    Distortion=True
    DropParticleDistortion=False
    SpeedTreeLeaves=True
    SpeedTreeFronds=True
    OnlyStreamInTextures=True
    LensFlares=True
    FogVolumes=True
    FloatingPointRenderTargets=True
    Trilinear=True
    OneFrameThreadLag=False
    UseVsync=False
    UpscaleScreenPercentage=True
    Fullscreen=True
    AllowD3D10=True
    EnableHighPolyChars=True
    SkeletalMeshLODBias=0
    ParticleLODBias=0
    DetailMode=2
    ShadowFilterQualityBias=0
    MaxAnisotropy=8
    MaxMultisamples=4
    MinShadowResolution=32
    MaxShadowResolution=512
    ResX=1024
    ResY=768
    ScreenPercentage=100.000000
    SceneCaptureStreamingMultiplier=1.000000
    FoliageDrawRadiusMultiplier=1.000000
    ShadowTexelsPerPixel=2.000000
    TEXTUREGROUP_Character=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_CharacterNormalMap=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_CharacterSpecular=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_Effects=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_LightAndShadowMap=(MinLODSize=512,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_RenderTarget=(MinLODSize=1,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_Skybox=(MinLODSize=512,MaxLODSize=2048,LODBias=0)
    TEXTUREGROUP_UI=(MinLODSize=1024,MaxLODSize=4096,LODBias=0)
    TEXTUREGROUP_Vehicle=(MinLODSize=512,MaxLODSize=2048,LODBias=0)
    TEXTUREGROUP_VehicleNormalMap=(MinLODSize=512,MaxLODSize=2048,LODBias=1)
    TEXTUREGROUP_VehicleSpecular=(MinLODSize=512,MaxLODSize=2048,LODBias=1)
    TEXTUREGROUP_Weapon=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_WeaponNormalMap=(MinLODSize=256,MaxLODSize=1024,LODBias=2)
    TEXTUREGROUP_WeaponSpecular=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_World=(MinLODSize=256,MaxLODSize=1024,LODBias=1)
    TEXTUREGROUP_WorldNormalMap=(MinLODSize=256,MaxLODSize=1024,LODBias=2)
    TEXTUREGROUP_WorldSpecular=(MinLODSize=256,MaxLODSize=1024,LODBias=1)


    voila :cool:
    kronoss, 14 Octobre 2007
    #71
  12. Offline
    spinerz Touriste
    moi j'ai une petite erreur lorsque je veux executer l'install.. : (

    [IMG]
    spinerz, 16 Octobre 2007
    #72
  13. Offline
    Yurnero ex membre
    Qu'est-ce qu'ils ont tous à utiliser cette plateforme POURRIE qu'est Ageia ?

    Tout çà pour pas se casser le cul à coder un moteur correct, nan, on va utiliser un third-party à 2 balles, compatible avec rien, optimisé uniquement pour les systèmes développeurs, véritable trou noir de ressources et incapable de s'intégrer correctement sur des surfaces complexes. (Bonjour le clipping !)

    Comparé au dernier UT, l'animation et la physique n'à vraiment rien de transcendant, elle serait même plus moche et incohérente par moment. Plutot que de coder un depth blur ou un fog, franchement...

    AUX CHIOTTES AGEIA !

    Awé, si vous voulez limiter les dégats crées par cette merde, cochez "hardware physics" dans le menu advanced video et le jeu devient comme par magie très jouable et fluide.
    Yurnero, 17 Octobre 2007
    #73
  14. Offline
    Tetsuya ...
    ouaip ca marche mieux en cochant "hardware physics", j'arrive a avoir mes 30fps constant en 1680 avec l'écran a 80% et les settings sur 3... c'est pas mal :proud:
    Tetsuya, 17 Octobre 2007
    #74
  15. Offline
    L_S_ ex membre
    Avez vous le même bug que moi ?

    Je m'explique, parfois voir même assez souvent je lance UT3 (la démo :p) et j'arrive à l'écran du menu et tout rame... Et il en est de même dans le jeu... Alors que parfois le menu se lance tout à fait normalement (fluide) et le jeu est fluide lui aussi...

    Croyez vous que c'est un bug qui provient de la démo ?

    Car le jeu est vraiment impeccable quand ca marche convenablement et j'ai vraiment envi de me l'acheter donc :-'
    L_S_, 30 Octobre 2007
    #75
  16. Offline
    khios Pédaleur
    Ageuh ageuh :chi: comment c'est trop beau... je sens que je vais aussi courir l'acheter lors de sa sortie!!! UT3 addict :0):love:
    khios, 30 Octobre 2007
    #76
  17. Offline
    G@RyX Baaaarrjoooooo
    Ca ressemble un peu trop à un quake3 je trouve mais bon c'est pas mal du tout :p
    G@RyX, 4 Novembre 2007
    #77
  18. Offline
    Sazea Touriste
    Corection, c'est Quake qui ressemble a UT ! :proud:
    Sazea, 4 Novembre 2007
    #78
  19. Offline
    Ser!al Elite
    Tiens, quelqu'un connait la commande exacte à mettre dans la console pour pouvoir se connecter à un serveur avec un mot de passe?


    :)
    Ser!al, 12 Novembre 2007
    #79
  20. Offline
    Carambar He once forgot how to cry
    Je ne sais pas certain mais c'est peut être ceci:

    open ip?password=motdepasse

    Ou ceci

    open ip?pass=motdepasse
    Carambar, 13 Novembre 2007
    #80
Statut de la discussion:
Fermée.