Version pilotes a7n8x Deluxe?

Discussion dans 'Hardware, matos' créé par Pecosbil, 15 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Pecosbil Polo Masta
    voila j'ai bf qui foire sur le multijoueur et je me demande si ça viendrait pas des pilotes nforce 2 :?


    Où puis-je voir la version des pilotes installés? dans sandra j'ai pas vu gd chose et ds gestionnaire de periph je sais pas trop où chercher :-(


    Aussi si ça doit se faire, à quelle version me conseillez-vous d'upgrader?

    barton2500@3200, ti4200 et 512ddr sur a7n8x deluxe (on sait jamais qu'il y aurait des incompatibilités :-()
    Pecosbil, 15 Octobre 2003
    #1
  2. Offline
    Duk3 Fou des bois
    bin sur www.nvidia.com

    les derniers drivers WHQL pour nforce2 sont les 2.45
    Duk3, 15 Octobre 2003
    #2
  3. Offline
    Siluro Touriste
    Siluro, 16 Octobre 2003
    #3
  4. Offline
    LaRaclure Touriste
    Asus N'A TOUJOURS PAS DE NOUVEAUX DRIVERS
    et le lien vers asus.it NE SERT A QUE DALLE, tain les gens ...
    de plus il n'y a pas les drivers de base sur le site, juste le pilote serial ata windows et linux et le pilote 3com.

    essaye ptet les drivers nvidia comme dit dans le 2eme post.
    mais c'est quoi ton probleme sous BF ?
    LaRaclure, 16 Octobre 2003
    #4
  5. Offline
    Carambar He once forgot how to cry
    J'ai essayé les drivers unified nforce du site Nvidia et l'utilitaire Nvidia me donne un méssage comme quoi une opération serais non supportée. Je suis revenu aux drivers fournis sur le CD-ROM.
    Carambar, 16 Octobre 2003
    #5
  6. Offline
    Siluro Touriste
    Vas dans mon liens puis Utilities et on verra si il y a que dalle, je t'achete des jumelles pour la prochaine ??? elles sont en promotion :D
    Siluro, 16 Octobre 2003
    #6
  7. Offline
    Vanmare Touriste
    T'as sans doute installé nv refresh tool ? car avec ce soft j ai remarqué que BF ne tournait pas. Mais c 'etait il y a un ptit temps now.
    Vanmare, 16 Octobre 2003
    #7
  8. Online
    ttt3566 ex membre
    J'utilise les 2.03WHQL...et ça a résolu mes probs :wink:
    ttt3566, 16 Octobre 2003
    #8
  9. Offline
    LaRaclure Touriste
    oui :roll: V1.16 c'est ce que j'ai sur mon cdrom donc jcrois que le commentaire, Ca sert a que dalle est toujours d'actualité :cool:
    LaRaclure, 16 Octobre 2003
    #9
  10. Offline
    Carambar He once forgot how to cry
    Heu, juste pour savoir, c'étais quoi le problème avec BF exactement ?
    Carambar, 16 Octobre 2003
    #10
  11. Offline
    Pecosbil Polo Masta
    pour math je ne sais pas, mais ici le prob est que qd je lance une partie multijoueur, que j'ai le connexion directe ou par le réseau, ben ça plante parce que le modem speed touch usb se dé-synchronise avec le port usb et que ça coupe tout en fait...


    Donc si je capte bien installer lesquels? 2.03WHQL ou les 2.45WHQL?
    Pecosbil, 16 Octobre 2003
    #11
  12. Offline
    Pecosbil Polo Masta

    je pense pas l'avoir installé, je le vois pas ds ma liste ajout/suppr de programme...

    Je vois juste un "NVIDIA nForce Utilities" installé...

    Mais en fait bf je sais parfaitement y jouer en solo, c UNIQUEMENT qd je lance une part multi qu'il déconnecte (du net) et je sais donc pas jouer (bf plante meme pas en plus)...


    J'ai absolument rien capté à vrai dire, avant de changer de pc ça marchait nickel :-(
    Pecosbil, 16 Octobre 2003
    #12
Statut de la discussion:
Fermée.