Virus sur Virus même apres format

Discussion dans 'Windows' créé par tribal_, 2 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Crazy GaY
    nettoie tes ram on sait jamais ( j'avais déjà entendu ca jsai pas si c t une connerie .. )
    Crazy, 6 Novembre 2004
    #21
  2. Offline
    Noir Never forget who i am !
    t'as assez crois moi ;) je l'ai installé sur le pc d'un ami qui a 256mo de ram comme toi et il n'a AUCUN problème de ralentissement ou autre.

    Véridique ;)

    a+ et bonne merde pour le prochain format.
    Noir, 6 Novembre 2004
    #22
  3. Offline
    tribal_ Elite
    Oui j'ai essayer mais bon je prefere pas, surtout que je joue a FarCry avec 256 ddr :shock: mais lol
    Et mes rams sont neuve pas une poussiere dessus !!!
    tribal_, 6 Novembre 2004
    #23
  4. Offline
    Noir Never forget who i am !
    Il ne te fera rien ... ta phrase veut rien dire. C'est pas parce que tu joues à Far Cry que McAfee va te bousiller tes ram ou te faire planter ... si tu lui demandes pas PAR TOI MEME de faire des vérifications de ton disque dur toutes les lunes, il ne te demandera rien. La seul chose qu'il fera, c'est mettre à jour quand une est disponible et la, ça te fera ramer 15sec le temps qu'il DL et Installe l'update. Au pire tu retournes sous win car il te demande de cliquer sur "continuer ce que je faisais".

    C'est tout.

    Aucun risque pour tes rams :wink:
    Noir, 6 Novembre 2004
    #24
  5. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Juste une petite question un fois que tu as installé ton XP de base
    ne ferais tu pas un update sur le net par hasard ????
    Fist, 6 Novembre 2004
    #25
  6. Offline
    tribal_ Elite
    Non, je format, j'installe windows, j'installe des programme.

    Puis voila virus et c'est tout, j'ai même changer de browser comme avec IE il a que des faille, idem
    tribal_, 6 Novembre 2004
    #26
  7. Offline
    Noir Never forget who i am !
    Fais comme j'ai dis tout au début et tu verras, t'auras plus de problèmes ;)
    Noir, 6 Novembre 2004
    #27
  8. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    etrange
    Fist, 6 Novembre 2004
    #28
  9. Offline
    makiavili ex membre
    ou bien installe win xp lsd II, le sp2 est intégré. Je te conseil d'avoir quand meme ton modem eteint. Apres l'instalation de win, tu installes direct ton anti-virus. Puis tu te connectes au net. Moi c'est comme ca que je fais. J'ai lu quel que par, que maintenant suffit de 20 sec pour qu'un pc non protegé puisse etre infecter.
    makiavili, 6 Novembre 2004
    #29
  10. Offline
    Solid ex membre
    c'était quoi comme virus???
    Solid, 6 Novembre 2004
    #30
  11. Offline
    Samm ex membre
    Tout ca ma fait comprendre que j'avais besoin d'un antivirus :D
    Samm, 6 Novembre 2004
    #31
  12. Offline
    Zwane Elite
    c'est les programmes que t installent qui sentent le fromage avarié je vois pas d'autres explications.
    j ai jamais employé un seul antivirus ou firewall de ma vie et j ai jamais eu de merde de ce genre en installant windows et je pense que personne ici non plus lol.
    tes programmes que t installent delete les il doivent etre infectés et rempompent des clean !
    Zwane, 6 Novembre 2004
    #32
  13. Offline
    Noir Never forget who i am !
    Ce que vous ne comprenez pas, c'est qu'il est abonné comme moi à brutélé et donc connecté sur le net en permanance.

    Quand on format, qu'on installe xp et qu'ensuite on arrive sur le bureau, on peut se chopé plein de malware/spyware car il a peut être comme moi une version de XP sans SP1 intégré et sans xpantispy d'installer.

    Bref, dès que XP est lancé, les virus/malwares s'installes assez vite (ordi reboot etc.).

    C'est une des raisons pour laquel je lui ai dis de faire à ma méthode.

    Ce sont pas ses programmes mais bel et bien windows XP après le format.

    Faut pas formater/réinstaller XP avec le cable de brutélé branché.

    Bref je vais pas me repeter, suffit de lire ce que je lui ai dit de faire dans mon post d'origine et il ne devrait plus avoir aucun problème.

    ps: Ca me fait penser que je vais faire un cd d'xp avec les mises à jours nécésaire (blaster etc.) pour ne plus avoir ce genre de problème et de ne plus devoir installer le SP1 par la suite.

    Bon ben je sais ce qu'il me reste à faire demain.

    a+
    Noir, 6 Novembre 2004
    #33
  14. Offline
    Azinou Ancienne LV
    le truc, c'est que pt'etre, lorsqu'il reinstall les autres progs après xp, ben, ils sont infectés...
    Azinou, 6 Novembre 2004
    #34
  15. Offline
    Noir Never forget who i am !
    peut etre mais en faisant comme j'ai dis c'est déjà une bonne chose, après il n'a qu'a vérifié si ses programmes sont infectés ;)
    Noir, 7 Novembre 2004
    #35
  16. Offline
    tribal_ Elite
    Nonon, c'est impossible que c'est mes programme !!!

    Le premier truc que j'installe c'est aida32, spybot, regseeker, jv16 powertools (il est meme pas encore dedans), antivirus, plusieurs firewall, steam et apres c'est tout.
    Et j'ai déjà des virus maintenant, c'est impossible que ce sont mes programme, bref

    Je vais faire avec la methode de noir.

    J'ai un type qui me fait une copie de son windows xp avec sp1 integré sa sera plus simple je pense.
    tribal_, 7 Novembre 2004
    #36
  17. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Tu es sur que tes setups sont pas infectés ?
    Jereck, 7 Novembre 2004
    #37
  18. Offline
    tribal_ Elite
    Non, puisque j'ai déjà utiliser 2 cd different et rien d'autre.
    Et j'ai sa aux 2cd et j'ai des potes qui ont le meme cd a qui il me l'ont graver et eux ils ont rien.
    tribal_, 7 Novembre 2004
    #38
  19. Offline
    C@n Elite
    recherche euristique en mode normal ou maximal?
    C@n, 8 Novembre 2004
    #39
  20. Offline
    Statler ex membre

    Ca c'est la SEULE solution valable parmis toutes les réponses !


    si tu installes XP avec ton cable branché, tu vas te choper le SASSER direct ... meme sans rien télécharger .

    Je te conseille ( comme noir ) d'installer XP apres avoir débrancher ton cable internet , de plus essaie d'avoir un CD avec le SP2 graver dessus pour l'installer AVANT de rebrancher ton cable .

    Pour ceux qui ont déjà installer XP et qui se sont choper le SASSER , pour éviter que le pc ne reboot apres 60 secondes :

    Demarrer => executer => shutdown.exe -a

    Ca empechera le PC de rebooter et ca vous laissera le temps de faire un windows update ou meme d'installer un antivirus .

    Il n'y a pas d'autres causes possibles à son probleme .
    Statler, 8 Novembre 2004
    #40
Statut de la discussion:
Fermée.