Vista Home Premium : SP1 ?

Discussion dans 'Windows' créé par .Vinc., 22 Mai 2008.

Statut de la discussion:
Fermée.
  1. Offline
    .Vinc. Oh, un LamZ !
    Yop,

    Bon, ok, je débarque... mais j'ai Vista mais je ne vois nulle part que j'ai un SP1 installé... C'est possible que oui mais qu'il ne me l'affiche pas ?

    [IMG] (http://vinc.hibou39.be/Vista.png)

    Pourtant, Windows Update tourne tous les jours ! Et il me dit que mon système est à jour...
    .Vinc., 22 Mai 2008
    #1
  2. Offline
    Arnpsyke Charlatan
    le SP1 ne s'affiche pas si tu as des drivers pour du matos qui ne supporteraient pas le SP1. C est une sécurité de microsoft pour éviter que ton pc ne rédemarre plus :).
    Arnpsyke, 22 Mai 2008
    #2
  3. Offline
    Noir Never forget who i am !
    nan, faut l'installer le SP1, je ne sais pas si il est dispo dans les mises à jours mais à ta place j'irais télécharger le fichier exécutable et je l'installerais directement.
    Noir, 22 Mai 2008
    #3
  4. Offline
    Arnpsyke Charlatan
    Realtek

    * X86 : Alcxwdm.sys - version 6.0.1.6242 et précédentes
    * X86 : Alcwdm84.sys – version 6.0.1.6242 et précédentes

    SigmaTel

    * x86 : Sthda.sys - version 5.10.5762.0 et précédentes
    * x64 : Sthda64.sys - version 5.10.5762.0 et précédentes

    SigmaTel

    * x86 : Stwrt.sys - version 6.10.0.5511.0 et précédentes
    * X64: Stwrt64.sys - version 6.10.0.5511.0 et précédentes

    Creative Audigy

    * X86 et x64 : Ctaud2k.sys - version 6.0.1.1242 et précédentes
    * X86 : P17.sys – toutes les versions

    Conexant HD Audio

    * X86: Chdart.sys - version 4.32.0.0 et précédentes
    * X64: Chdart64.sys - version 4.32.0.0 et précédentes

    Biometric Sensors

    * Atswpdrv.sys - version 7.7.1.7 et précédentes
    * Tcusb.sys - version 1.9.2.99 et précédentes

    Intel

    * • X86: Igdkmd32.sys – toutes les versions entre 7.14.10.1322 et 7.14.10.1403 incluses
    * • X64: Igdkmd64.sys – toutes les versions entre 7.14.10.1322 et 7.14.10.1403 incluses

    Autres pilotes :

    * Texas Instruments Smart Card Controller avec le pilote GTIPCI21.sys - version 1.0.1.19 et précédentes
    * Sierra Wireless AirCard 580 avec l’application Watcher.exe - version 3.4.0.9 et précédentes
    * Symantec Network Access Control :
    o X86 : Wgx.sys – version 11.0.1000.1091 et précédentes
    o X64 : Wgx64.sys – version 11.0.1000.1091 et précédentes

    Une grande partie de ces constructeurs et éditeurs travaille sur une solution ou a déjà publié de nouveaux pilotes. Ceux qui ne voient pas le Service Pack 1 dans Windows Update ou subissent des erreurs étranges devraient vérifier leur matériel et contrôler la version du pilote installé.
    Arnpsyke, 22 Mai 2008
    #4
  5. Offline
    .Vinc. Oh, un LamZ !
    Ok... ben jvais voir...

    "Vista SP1" sur google :-} On verra :-D
    .Vinc., 22 Mai 2008
    #5
  6. Offline
    .Vinc. Oh, un LamZ !
    Voila... je dl cette chiotte mais...

    Pourquoi Microsoft ne le met pas dans Windows Update ??
    .Vinc., 22 Mai 2008
    #6
  7. Offline
    Arnpsyke Charlatan
    j ai répondu plus haut. Si il detecte un driver non certifié pour SP1 sur ton PC, il ne propose pas l update
    Arnpsyke, 22 Mai 2008
    #7
  8. Offline
    .Vinc. Oh, un LamZ !
    Ah ok... et si mnt je lance l'install quand meme... 9 chances sur 10 que j'aurai un périférique qui marchera plus ????
    .Vinc., 22 Mai 2008
    #8
  9. Offline
    Arnpsyke Charlatan
    nan mais un risque minime de plantage à cause de ces drivers.
    Arnpsyke, 22 Mai 2008
    #9
  10. Offline
    .Vinc. Oh, un LamZ !
    et tu me conseilles de le mettre ou non ? J'avoue que je n'ai pas de problèmes particuliers pour l'instant... mais jme dis qu'il vaut quand meme mieux etre a jour au niveau sécurité... Non ?
    .Vinc., 22 Mai 2008
    #10
  11. Offline
    Arnpsyke Charlatan
    niveau sécurité, meme le vista non SP1 reste à jour. Mais si tu recherches la performance alors oui le SP1 vaut le coup. Je prendrais le risque de l installer etant donné que ce risque de plantage est vraiment minime.
    Arnpsyke, 22 Mai 2008
    #11
  12. Offline
    .Vinc. Oh, un LamZ !
    Ok! ;) Merci :)
    .Vinc., 22 Mai 2008
    #12
  13. Offline
    Noir Never forget who i am !
    Installe le SP1 au pire si ça foire, tu démarres en mode sans échec et tu vires le SP1.

    Pour realtek et les drivers du chipset intel, ils ont été mit à jour depuis longtemps.
    Noir, 22 Mai 2008
    #13
  14. Offline
    .Vinc. Oh, un LamZ !
    Ok ;)
    Je l'install là...

    Au pire, c'est sur ce meme forum que je viendrai demander de l'aide si ca foire... :-D :-D
    .Vinc., 22 Mai 2008
    #14
  15. Offline
    .Vinc. Oh, un LamZ !
    Bon, ben ça a bien marché ;)
    Tout est nickel :) Enfin... pour le moment :cool:
    .Vinc., 22 Mai 2008
    #15
  16. Offline
    Les versions à la cerise peuvent l'installer ?

    Je suppose que ça serait trop beau...
    Alucard, 22 Mai 2008
    #16
  17. Offline
    Noir Never forget who i am !
    Oui, chez moi ça fonctionne... mais suffit de trouver une clef :D car les crack connu ne fonctionnent plus (logiquement) et nous savons tous que le warez sémal Lol
    Noir, 22 Mai 2008
    #17
  18. Offline
    Merci pour l'info :p
    Alucard, 23 Mai 2008
    #18
Statut de la discussion:
Fermée.