Windows 7 - liste des (in)compatibilités

Discussion dans 'Windows' créé par ttt3566, 10 Mai 2009.

  1. Offline
    Noir Never forget who i am !
    Tu as vraiment testé ou c'est pour déconner ? (histoire que je n'induise personne en erreur).
    Noir, 19 Mai 2009
  2. Offline
    Noir Never forget who i am !
    Le forum officiel de KMPlayer n'est plus vraiment d'actualité je pense. Quoique dans la partie anglaise, ça répond toujours.
    Noir, 19 Mai 2009
  3. Offline
    Miyoumer Elite
    VirtualCloneDrive 5.4.2.5 fonctionne nikel ;) sur windows 7 32Bit
    Miyoumer, 20 Mai 2009
  4. Offline
    Le Lensois Sang & Or
    Ils sont installés sur mon PC :p
    Le Lensois, 20 Mai 2009
  5. Offline
    ttt3566 ex membre
    z'en ont pas marre de sortir un driver par jour chez realtek? ok le suivi c'est bien, mais là c'est abusé :/ autant attendre une semaine et sortir une version définitive ...
    ttt3566, 21 Mai 2009
  6. Offline
    Noir Never forget who i am !
    estime-toi heureux qu'ils s'occupent de mettre à jour régulièrement leurs drivers ;)

    Ici je pense que Windows 7 en est la cause, mais habituellement, il y a de nouveau pilotes tous les mois +/-.
    Noir, 21 Mai 2009
  7. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Need for Speed Carbon va pas. Ouais j'ai osé installé cette merde, ça plantait chez un pote et il se demandait pourquoi... bah c'est Se7en qui n'en veut pas.
    Elian, 23 Mai 2009
  8. Offline
    orel_ Trololo
    Et en mode compatibilité XP ou Vista, il marche ?
    orel_, 23 Mai 2009
  9. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Pas testé, pressé par le temps nous fûmes.
    Elian, 23 Mai 2009
  10. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Tournait-il déjà sous Vista ?
    Jereck, 23 Mai 2009
  11. Offline
    SkYlEsS Kawai
    Qu'est-ce qu'est mieux tiens : VirtualCloneDrive, Daemon Tools Lite ou Alcohol ?
    SkYlEsS, 24 Mai 2009
  12. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Elle viens pas de chez moi cette vieille x1900xt !
    elle te dépanne bien à ce que je sache, stop l'insulter :oops:
    Lagwagon, 24 Mai 2009
  13. Offline
    SkYlEsS Kawai
    Daemon Tools fonctionne parfaitement bien qu'une alerte à l'installation du programme prévienne qu'il est connu pour ne pas fonctionner avec cette version de Windows ... (alors que sur leur site, la dernière version du prog' semble beta-compatible avec 7 ...)
    SkYlEsS, 25 Mai 2009
  14. Offline
    SkYlEsS Kawai
    Microsoft Office 2007 & 2003 fonctionne aussi (avec en plus les mults mises à jour de l'update automatique)

    Et si ce n'était pas encore dit : kaspersky 2009 & DropBox fonctionnent également.
    SkYlEsS, 25 Mai 2009
  15. Offline
    Inco Elite
    Chez moi c'est au niveau de l'imprimante qui est connecté sur un autre PC que sa coince, il veut pas l'installer. Vous aussi vous avez des soucis avec des imprimantes partagées?
    Inco, 25 Mai 2009
  16. Offline
    ttt3566 ex membre
    nop justement, tu m'avais filé une 5900xt (un truc du genre) pour remplacer ma x1900xt qui foirait... enfin, que je pensais foireuse! d'ailleurs si tu veux récup ta carte, elle est dans sa boîboîte! :p
    ttt3566, 25 Mai 2009
  17. Offline
    ttt3566 ex membre
    compatibles (32bits) :
    - age of empires III (et extensions)
    - trackmania nation forever
    - nero 9.0.9.4
    ttt3566, 25 Mai 2009
  18. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Ah ué tiens c'est pas faux !
    Faudra qu'on check ca, comme ca je la fout dans ma vieille config et je la vends ;)
    Lagwagon, 25 Mai 2009
  19. Offline
    ttt3566 ex membre
    ça roule! j'ai testé, seven tourne dessus :p avec aero actif!
    ttt3566, 25 Mai 2009
  20. Offline
    oNi- Elite
    Quelqu'un parmi vous aurait eu un petit souci avec les 3 test updates x64 distribués hier ?
    Bon... j'vous raconte vite fait :
    Hier soir, j'étais pépère en train de matter un film quand j'ai entendu mon pc reboot (bip carte mère)... J'vais voir, et là je tombe sur "l'outil de réparation de démarrage" qui fait une tentative de ... bah réparation du démarrage ! (faut suivre hein ! :-D ) et bien entendu ça n'aboutit à rien, bien qu'il m'indique ne trouver aucun problème : pas moyen de démarrer ma session :-(

    J'ai tenté une restauration, une réparation etc rien n'a fonctionné.
    Ce soir, en rentrant du taff, je réinstalle, me disant que j'avais du installer une merde qui a rendu le système instable. Là je vois des "maj importantes", je regarde vite fait, 3 maj parues hier... "coïncidence" me dis-je : j'installe. Et après reboot... :dead: c'est reparti pour une tentative de réparation de démarrage !

    Donc voilà, je ne sais pas laquelle des 3 (kb970421, kb970423, kb970424) est la cause de mon souci, je n'ai rien trouvé comme info jusqu'à présent, mais je tenais à vous faire part du problème, au cas où. :)
    oNi-, 27 Mai 2009