Windows SP 2

Discussion dans 'Windows' créé par Kaiou, 25 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Kaiou Marc Hassin
    Voilà j'ai un tit problème avec le service pack 2 de Windows, deux fois que je l'installe et deux fois que j'ai le même coup: quand le SP2 est installé, plus moyen de démarrer Windows, c'est-à-dire qu'au moment où mon bureau et tout doivent se charger "clac" mon PC redémarre toujours ainsi, la seule solution étant de le démarrer en mode sans échec et de désinstaller le SP2.

    Quelqu'un aurait une solution avant que je ne reformate?
    Kaiou, 25 Décembre 2004
    #1
  2. Offline
    BizZzaR j'ai aucun pb moi :?
    3z3KieL aKa tGn, 25 Décembre 2004
    #2
  3. Offline
    Kaiou Marc Hassin
    Pour m'en dire une pareille, tu peux sortir merci.
    Kaiou, 25 Décembre 2004
    #3
  4. Offline
    TheNastyBoy B0rn t0 b3 r00t
    Pourrais-tu nous détailler ta conf matérielle et logicielle stp?
    Perso j'ai remarqué que le SP2 ne pose que très rarement des problèmes lorsqu'il est installé directement après Windows ou s'il est installé avec Windows (genre CD remasterisé, j'm'en suis fait un d'ailleurs)
    TheNastyBoy, 25 Décembre 2004
    #4
  5. Offline
    Kaiou Marc Hassin
    Intel Pentium 4 2.6Ghz Hyperthreading
    512 DDR en dual
    ATI Radeon 9600 Pro
    DD Maxtor 120 Go

    Voilà en gros pour ma config matérielle

    Pour ce qui est de l'OS installé c'est Windows XP Edition familiale, tout-à-fait clean (je l'ai acheté).

    Enfin bon je pense que je vais reformater ça fera pas de mal.
    Kaiou, 25 Décembre 2004
    #5
  6. Offline
    Zwane Elite
    win lsd pack 3 est out hier mec ;)
    Zwane, 25 Décembre 2004
    #6
  7. Offline
    zoheir cvm.mangaleet()
    p-e une incompatibilité matérielle :s

    le SP² n'apporte rien de nécessaire, reste avec le SP1 :)
    zoheir, 25 Décembre 2004
    #7
  8. Offline
    Kaiou Marc Hassin
    LSD? Où ça? Où ça? lol

    Euh perso dans mes MAJ Windows il ne me met que le SP2.

    Enfin bon de toute façon je vais quand même reformater car maintenant mon windows media player ne marche plus... Ralalalah windaube et ses mystères...
    Kaiou, 25 Décembre 2004
    #8
  9. Offline
    Kaiou Marc Hassin
    C'est ce que je fais pour l'instant. Si je voulais l'installer c'est juste car sur le site ATI ils disaient qu'avec les nouveaux drivers Catalyst c'est rceommandé d'avoir le SP2 installé ;) .
    Kaiou, 25 Décembre 2004
    #9
  10. Offline
    bOweL Intestin
    Le bluetooth c'est important :)
    bOweL, 25 Décembre 2004
    #10
  11. Offline
    zoheir cvm.mangaleet()
    il faut nécessairement le SP² pour profiter du bluetooth ? :eek:
    zoheir, 25 Décembre 2004
    #11
  12. Online
    li thong ex membre
    Vrai que mises à jours de windows avec SP2 inclus, je viens de formater il y a 2 jours, j'ai remis XP Pro SP1, pas moyen à première vue que de passer par MAJ SP2, donc je laisse faire, après avoir mis et installé tout de chez tout, kaspersky 5 aussi, là seulement je passe chez bill gates, il fait la MAJ SP2 en super rapide, redémarre lui même l'ordinateur.
    Alors je vais directement désactiver le pare-feu de billou, puis je télécharge le reste de MAJ de windows :!:

    Je ne vois qu'un logiciel non compatible avec windows, qui viendrais bloquer le procéssus de redémarrage automatique de ton Xp.

    Sité pour exemple vécu, et pour j'espère faire avancer le schmilblick. Good luck Kaiou.
    li thong, 25 Décembre 2004
    #12
  13. Online
    MikeTronic Elite
    Moi je n'ai jamais tester la SP2 je n'utilise pas le bluetooth.Mais mon oncle a la SP1 comme moi et il en profite du bluetooth donc je crois pas qu'il faille d'office la SP2.Sinon je voulais dire que la SP1 fonctionne over nickel et que je suis pas pret de changer car j'entends encore pas mal de gens se pleindre de la SP2...
    Voilà mon avis now tu fais encore comme tu veux :wink:
    MikeTronic, 25 Décembre 2004
    #13
  14. Offline
    bOweL Intestin
    Je crois ou alors il apporte un meilleur support du Bluetooth

    (je ne suis pas sûr)
    bOweL, 25 Décembre 2004
    #14
  15. Offline
    .Vinc. Oh, un LamZ !
    Je n'ai que ca a te conseiller aussi !!!

    RESTE SUR LE SP1 !!!
    .Vinc., 25 Décembre 2004
    #15
  16. Online
    MikeTronic Elite
    Tu n'utilisais pas kapersky 3.5 toi ?è
    MikeTronic, 25 Décembre 2004
    #16
  17. Offline
    bOweL Intestin
    Moi j'ai installé le SP2 sur XP Home et aucun problème... Donc ça dépend vraiment des configs :/
    bOweL, 25 Décembre 2004
    #17
  18. Online
    li thong ex membre
    Juste pour te dire que les deux autres PC de mon mini réseau son en SP1, of course.

    Bonus en plus pour toi et ton problème réseau, je te donne un truc pour trouver ton adresse IP :

    http://www.adresseip.com/

    Bonne soirée Le prophete :wink:
    li thong, 25 Décembre 2004
    #18
  19. Online
    MikeTronic Elite
    Merci mais je suis pas con au point de pas savoir trouver mon adresse ip :wink:
    ipconfig dans le DOS et t'as ton ip...
    MikeTronic, 25 Décembre 2004
    #19
  20. Offline
    .Vinc. Oh, un LamZ !
    Hum :roll:

    C'est pour déconner hein ptit père ! Joyeux NOEL :D
    .Vinc., 25 Décembre 2004
    #20
Statut de la discussion:
Fermée.