[WLM] Ecran passe en 640*480 au démarrage

Discussion dans 'Windows' créé par AssiuM, 14 Juillet 2006.

Statut de la discussion:
Fermée.
  1. Offline
    AssiuM Fan
    Bonjour,

    un ami a un problème avec son pc que je n'arrive pas à régler.
    Quand il démarre windows live messenger, la résolution de l'écran passe en 640*480. Une fois qu'on le ferme, elle revient en 1024*768.
    Voici ce que j'ai déjà fait pour tenter de résoudre le problème :
    * réinstallation windows live messenger
    * réinstallation pilotes carte graphique
    * nettoyage des spywares
    * scan antivirus

    Le pc est un packard bell, sous Windows XP familial, et la carte graphique est une ati radeon 9550.

    Help, quelqu'un a déjà eu ce problème et a réussi à le résoudre ?


    Merci

    edit : testé avec MSN 7.5 , même problème
    AssiuM, 14 Juillet 2006
    #1
  2. Offline
    Marco [HOONIGAN]
    o_O alors là... jamais entendu ! :p

    qu'il mette Trillian :p :love:
    Marco, 14 Juillet 2006
    #2
  3. Offline
    AssiuM Fan
    Oui, en dernier recours je lui dirai d'utiliser webmessenger ou un programme comme gaim/trillian ...

    Est-ce que MSN 7.5 est toujours utilisable ?
    AssiuM, 14 Juillet 2006
    #3
  4. Offline
    elixiR Elite
    elixiR, 14 Juillet 2006
    #4
  5. Offline
    AssiuM Fan
    AssiuM, 14 Juillet 2006
    #5
  6. Offline
    julien_ harkor.be
    Y aurait pas une option dans le racourcis ou quoi comme quoi on peut demander une exécution de programme sous une certaine résolution?
    julien_, 14 Juillet 2006
    #6
  7. Offline
    elixiR Elite
    s'il a reinstallé ca doit pas être ca mais bon il peut toujours essayer.

    Clique droit sur le raccourci msn messenger, dans général il doit juste être écrit "msnmsgr.exe" et pas d'autres commandes.
    elixiR, 14 Juillet 2006
    #7
  8. Offline
    AssiuM Fan
    C'est dingue, c'était ça ...
    Mais pourquoi le raccourci restait le même, que ce soit wlm ou msn 7.5, même après désinstallations/réinstallations o_O

    Enfin soit, grâce à ton message, j'ai résolu le problème de la sorte :

    Click droit sur le raccourci > propriétés

    Comptabilité : j'ai du décocher "exécuter ce programme en mode comptabilité pour windows 2000"
    et en dessous, décocher exécuter avec une résolution d'écran de 640x480.

    Ensuite, quand j'ai double cliqué sur le raccourci, il a lancé une réparation de wlm, et maintenant tout fonctionne !

    Bizarre mais bon o_O ... merci
    AssiuM, 14 Juillet 2006
    #8
  9. Offline
    julien_ harkor.be
    Et bien ravi de t'avoir aidé ;-D
    julien_, 14 Juillet 2006
    #9
Statut de la discussion:
Fermée.