Wordpress, problème upload img

Discussion dans 'Web, design' créé par GUMBAL, 5 Mars 2011.

  1. Offline
    GUMBAL 1337
    Petit problème sur mon site depuis deux jours, impossible d'uploader une image via l'outil wordpress. J'ai essayé de faire la mise à jour wp (que je n'avais toujours pas faite), idem, impossible. J'ai vérifié les droits des divers dossiers, ils sont correcte. FTP accessible, si j'upload en direct via un soft, cela passe.

    C'est vraiment en utilisant l'outil wordpress de base que cela bloque. Je vois pas vraiment d'où cela pourrait venir. Les fichiers sont accessible en lecture, et j'ai ce msg seulement lors de l'upload. Donc je lance l'upload, cela se charge jusque 100%, puis j'ai le msg.

    an1 a une une idée ?

    ths u
    GUMBAL, 5 Mars 2011
    #1
  2. Offline
    AssiuM Fan
    Est-ce que tu as un accès ssh au serveur où est hébergé le site ?
    AssiuM, 5 Mars 2011
    #2
  3. Offline
    Sigmund Philololologue
    Sans doute que l'outil wordpress n'a pas les mêmes permissions que toi lorsque tu te connectes via FTP
    Sigmund, 5 Mars 2011
    #3
  4. Offline
    leval Gnagnagna
  5. Offline
    GUMBAL 1337
    bha mon wordpress n'a pas été modifié depuis deux jours.. donc cela serait zarb que cela soit un problème de permission : x.

    Pour l'attaque massive, c'est pour les blogs wordpress.com il me semble, et non pour les wordpress hébérgement perso
    GUMBAL, 5 Mars 2011
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    A mon avis le .htaccess a été modifié ...
    Fist, 6 Mars 2011
    #6
  7. Offline
    GUMBAL 1337
    Cela me fait la même chose sur mes trois site web "wordpress" hébergé sur mon serveur. : ( .

    Voila le .htacces, j'ai pas l'impression que le problème vient de là, mais je le colle quand même ici au cas où..:

    PHP:
    Options -Indexes
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase 
    /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond 
    %{REQUEST_FILENAME} !-d
    RewriteRule 
    . /index.php [L]
    </
    IfModule>

    # END WordPress
    GUMBAL, 6 Mars 2011
    #7
  8. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Mouais ça a l'air d'etre celui de base .... ( j ai comparé avec un des miens)

    Ton server lui n a rien changé c curieux quand meme..
    Fist, 6 Mars 2011
    #8
  9. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    tu as essaye de desactivr les extension une a une pour essayer.. vu qu il y a eu une mis a jour y a pas longtemps de Wp.. peut etre qu une extension n'est plus correctement compatible.. ou un Widget ou un Theme...
    Fist, 6 Mars 2011
    #9
  10. Offline
    GUMBAL 1337
    En fait, j'ai trois wordpress, j'en ai un avec la mise à jour, et les deux autres sans aucune mise à jour, et cela fait le bug sur tous.

    Je vais quand même vérifier
    GUMBAL, 6 Mars 2011
    #10
  11. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Arf... Curieux .. quel est le denominateur commun .. ??

    As tu la posibilité d installer un WP nu et de voir si ça fait la meme chose...
    Fist, 6 Mars 2011
    #11
  12. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    J ai trouvé ça sur le net.. y a peut etre une piste pour toi

    A lire
    Fist, 6 Mars 2011
    #12
  13. Offline
    GUMBAL 1337
    Thanks, cela fonctionne.

    J'ai vu une solution sur ton lien Fist:

    Envoi de fichiers

    Stocker les fichiers envoyés dans ce dossier:


    /home/speedbal/public_html/wp-content/uploads

    J'ai remplacé par:

    wp-content/uploads

    et nickel. Bizarre que cela soit changé comme ça du jour au lendemain.

    Encore merci : ]

    ps: c'était le même problème sur mes trois wordpress !
    GUMBAL, 6 Mars 2011
    #13
  14. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Content que ça fonctionne...
    Fist, 6 Mars 2011
    #14