Xp 32 bit et grosse config.

Discussion dans 'Hardware, matos' créé par teks, 28 Février 2009.

Statut de la discussion:
Fermée.
  1. Offline
    teks Elite
    Bonjour à tous,
    j'ai acheté un nouveau pc dernièrement avec cette config:

    -intell quadcore 2.8 ghz
    -geforce 9800 gx2 1gb
    -4go ram ddr3
    -mb asus stiker II extreme

    Mon pc plante souvent quand je joue avec des graphismes élevés. (CoH, GTA IV, BF2,...)
    Il plante totalement, l'image se fige, le son aussi et je dois redémarrer manuellement.
    Le reste du temps, il est stable. Je peux le laisser tourner indéfiniment, il ne plantera pas.

    Des amis m'ont dit que je devrais peu-être acheter un windows 64bit à la place de mon 32bit
    et au magasin ils me disent que non.

    Voilà, vous en pensez quoi ?
    teks, 28 Février 2009
    #1
  2. Offline
    leval Gnagnagna
    que ton matos est defect go au magasin qu'il test le tout je parie sur la MB
    leval, 28 Février 2009
    #2
  3. Offline
    litteulcake Not an addict
    Ca ne résoudra pas ton problème !

    A mon humble avis, c'est peut-être de la surchauffe... Tu as maté côté température (CPU, GPU, RAM, Northbridge) en pleine charge ?

    Essaye d'améliorer la ventilation de ta tour, le contact entre ton CPU et son ventirad, optimise le flux d'air sur le northbridge et la ram... Tu trouvera facilement des conseils pour améliorer le refroidissement dans ta tour !
    litteulcake, 28 Février 2009
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    c'est le plus probable en effet, suivi de la ram, puis l'alim et le cpu
    Kuzco El Lama, 28 Février 2009
    #4
  5. Offline
    Liandoran Redeemer and Destroyer
    Pour la memoire, un ptit memtest permettra de la tester. Si il y a une seule erreur => ram defectueuse
    (c'est ce que j'ai eu perso récemment et les symptomes c'était aussi un plantage aléatoire)
    Liandoran, 28 Février 2009
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    là, c'est pas un plantage aléatoire justement, vu que ça ne plante qu'avec une forte charge
    Jereck, 28 Février 2009
    #6
  7. Offline
    litteulcake Not an addict
    Je te conseille de faire ce test sur 2 cartes mères différentes si possible, pour être vraiment certain que cela vient de tes barrettes.
    litteulcake, 28 Février 2009
    #7
  8. Offline
    J'opterai aussi pour le probleme de "surchauffe" mais avant tout assure toi bien que ton pilote graphique soit à jour car j'ai déjà eu quelques blagues de drivers qui faisaient planter la machine.

    Sinon pour l'OS à mon humble avis ça ne doit pas être la source du problème mais si tu as une configuration qui supporte le 64bits autant mettre un OS 64bits dessus.

    Tiens nous au courent.
    Mentalita95, 28 Février 2009
    #8
  9. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    je desactiverais le multi Gpu de ta CG ... histoire de voir
    Fist, 28 Février 2009
    #9
  10. Offline
    Alors on a (au lieu de cette histoire halakon de xp 32bits):

    • Surchauffe (vérifie que tous les ventilos tournent, CPU, CG et Alim)
    • Barrette de RAM foireuse (un petit memtest et tu seras fixé)
    • multi GPU caca boudin, si ya moyen désactive un des gpu
    • mobo défectueuse (mais moins probable, ça devrait flancher en idle aussi)
    Puis les milliers de petites pannes restantes, mais ça ça serait au SAV de le découvrir ;)
    Alucard, 28 Février 2009
    #10
  11. Offline
    teks Elite
    Ok merci pour vos réponses, je teste et je vous dis quoi.
    teks, 28 Février 2009
    #11
  12. Offline
    Liandoran Redeemer and Destroyer
    C'est pas faux, mais dans mon c'était quand la ram était fortement sollicité que ça arrivait donc aussi lors d'un jeu ou autre grosse installation (aléatoire juste parce que ça n'arrivait jamais 2x au même moment et au même endroit)

    Sinon oui c'est peut-etre + probable un problème de température. un petit check aux résultats que donne les sondes de température pourrait être pas mal.

    Bon courage pour les tests. Sinon j'ai fait tourné un win 32bits pendant 2 semaines sans problème (une fois le soucis des ram résolu) avec un Q9550 + 4go ram et ATI 4870 donc ça vient clairement pas de là (même si là j'ai mis un 64bits et je trouve que ça tourne mieux)
    Liandoran, 28 Février 2009
    #12
  13. Offline
    Tu veux dire quoi par "tourne mieux" ?

    Je vais ptete me lancer dans un test grandeur nature dans quelques jours, alors si j'ai quelques retours avant, ça m'aiderait ;)
    Alucard, 1 Mars 2009
    #13
  14. Offline
    Liandoran Redeemer and Destroyer
    bah c'est peut-être psychologique mais je trouve que tout les chargements sont plus rapides et j'entends moins le disque dur swaper à chaque chargement d'application ou autre. Je pense que c'est surtout lié à la gestion des 4go de RAM. J'ai pas fait vraiment de bench donc je suis pas sûr que la différence soit réelle.
    (Dans mon cas il s'agit de Vista et non pas d'XP)
    Liandoran, 1 Mars 2009
    #14
  15. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Pas forcement, ça peut-être la carte mère ;)
    Elian, 1 Mars 2009
    #15
  16. Offline
    Merci pour le retour !
    Alucard, 1 Mars 2009
    #16
  17. Offline
    teks Elite
    j'ai fait un test avec 3Dmark et c'était bien la mémoire, merci. :)
    teks, 1 Mars 2009
    #17
  18. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    (pour le titre, j'hésite à mettre "32 config et grosse bit")
    Elian, 2 Mars 2009
    #18
Statut de la discussion:
Fermée.