xp et gforce 3

Discussion dans 'Hardware, matos' créé par ben15 aka pOiRe, 11 Juillet 2002.

Statut de la discussion:
Fermée.
  1. Offline
    je ne sait pas si vous vous souvenez, mais je vous avai deja demandé de l aide car après avoir installer xp, j avai un freeze ds tt les jeux apès qq seconde, et bien je vien de remplacer ma new gforce 3 ti 200 par ma vielle tnt2 m64, et miracle, ca marche.
    pourtant, ds xp, kan je ne joue pas aucun prob avec ma gf3, et avant, j avai millenium, et je n avai pas non plus de prob avec ma gf3, dc le prob ne vien pas d une incompatibilité entre ma carte mère et graphique, c software, enfin je croi, help me.

    donc j ai win xp pro, amd athlon xp 1800 et carte mere asus
    thx de m aider
    ben15 aka pOiRe, 11 Juillet 2002
    #1
  2. Offline
    ProfX Elite
    je t offre 10€ pour ta gforce 3
    ProfX, 11 Juillet 2002
    #2
  3. Offline
    no franchement c pas drole,
    t imagine jouer avec une tnt 2 m 64 kan tu as gf3
    :beuh:

    ps : wulfgar c grace a toi ke j ai trouvé le prob
    ben15 aka pOiRe, 11 Juillet 2002
    #3
  4. Offline
    et appart xp tu as pas installé des patch ou qqchose d otre, tu a kel driver pour ta carte, les drivers du constructeur ou ceux de la carte
    ben15 aka pOiRe, 11 Juillet 2002
    #4
  5. Offline
    [BE]Wulfgar Touriste
    Ah salut Ben,

    au moins maintenant on sait que ce sont les drivers de ta carte Gf3 qui fonctionnent pas sous XP.

    A propos, la TNT2 c'est une carte AGP aussi?
    C'est quoi la marque du constructeur de ta carte Gf3?

    Tu peux aussi essayer la GF3 dans CS en mode direct3D pour voir si tu as une amelioration.

    Allez @+

    Wulfgar
    [BE]Wulfgar, 11 Juillet 2002
    #5
  6. Offline
    bon voila wulf :
    j ai essaye la tnt 2 m 64 avec les dernier detonator 29.42 et ca marche ds TOUT les jeux
    mais si j essaye la gf3 avec ces pilotes, ca plante ds tt les jeux.

    le gros prob c ke je ne connais pas la marque de ma gf3, je crois ke c un produit blanc, en tout cas j ai plus la boite, mais je vais essayer les driveurs ki était founi avec, et je vous di koi

    pour répondre a ta question sur direct x, quelque soit le mode de jeu (directX ou open GL, ca plante, sauf en softare!!!!!!!)

    voila
    ben15 aka pOiRe, 11 Juillet 2002
    #6
  7. Online
    Guest ex membre
    LOL un produit blanc ! !
    Guest, 11 Juillet 2002
    #7
  8. Offline
    et non j y arrive pas
    qqun sais pas ou trouver les ancien détonator, je parle les premier compatible avec xp, je sais pas ou les trouver, sur le site nvidia ya ke les new
    ben15 aka pOiRe, 11 Juillet 2002
    #8
  9. Online
    Guest ex membre
    je c pas
    Guest, 11 Juillet 2002
    #9
  10. Online
    Guest ex membre
    :p
    Guest, 11 Juillet 2002
    #10
  11. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    1 ) regarde si l agp de t a carte mere n est pas uniquement en 1.5 volt
    2) le ventilo de ta carte grafic ne tourne pas assez vite
    Fist, 11 Juillet 2002
    #11
  12. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    bon ta pas la marque de ta g3
    ta au moins un ventilo ??? sur ta carte ??
    Fist, 11 Juillet 2002
    #12
  13. Online
    Guest ex membre

    souffle toi même dessus si ca va pas !
    Guest, 11 Juillet 2002
    #13
  14. Offline
    oui j ai un ventilo, mais c pas ca le prob, car ca freeze imédiatement ( je sais rien faire), et avant tt les jeux allait (avec millenium)
    dc c pas un prob de chaleur
    bon je vais l essayer sur un otre pc avec xp je vois ke ca

    ou fait Fr3|M@N on voit comment le voltage de l agp ? ?(

    ah oui Fr4nkY step arrete de dire des conneries et de flooder, si tu avais le prob tu rirais pas
    ben15 aka pOiRe, 11 Juillet 2002
    #14
  15. Offline
    ReVaN Elite
    ai eu le meme prob :-(
    j'crois que je crois que je jouai en OpenGL, et mnt je joue en Direct3D.... :p
    ReVaN, 11 Juillet 2002
    #15
  16. Online
    Guest ex membre
    ça freeze ? Freezman est passer par là CERTAIN !
    Guest, 11 Juillet 2002
    #16
  17. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    le voltage de ta carte c dans le manuel de ta carte
    ta koi comme carte mere ??
    Fist, 11 Juillet 2002
    #17
  18. Offline
    j ai une asus A7V333
    ben15 aka pOiRe, 11 Juillet 2002
    #18
  19. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    dans le manuel au tous debut
    tu dois avoir dans les specifications
    si ton port agp suporte 1.5 volt only
    si c le cas il te reste a determiner avec ta g3 si elle tire plus que 1.5 v ce qui ne m etonnerait pas
    dans ce cas la t bon pour la changer soit ton MB soit ta graphique

    regarde le numero de serie de ta carte graphique

    donne le moi je pourrais peut etre determiner la marque
    Fist, 11 Juillet 2002
    #19
  20. Offline
    eu oui je sais augmenter le voltage (option agp pro je croi) mais pq ca allai comme ca avec win me et pas avec xp ?????

    atta je démonte et je te donne le number de série
    ben15 aka pOiRe, 11 Juillet 2002
    #20
Statut de la discussion:
Fermée.