Xperia U, màj android 4.0...

Discussion dans 'Androïd (Matos)' créé par Pilex, 3 Juillet 2012.

  1. Offline
    Digitql Slap the monkey
    Moi le retroeclairage fonctionnait mais rien ne s'affichait sur l'écran. J'étais obligé de retirer la batterie. Mais c'est complètement aléatoire. Durant 4h pas un problème puis 3x en 10min...
    Digitql, 5 Octobre 2012
    #21
  2. Offline
    Mors Elite
    Maj android 4 en court
    Mors, 18 Octobre 2012
    #22
  3. Offline
    Pilex Elite
    Je copie mes fichiers et je la fais aussi, j'ai vu quelle était enfin dispo!
    Pilex, 18 Octobre 2012
    #23
  4. Offline
    Pilex Elite
    J'avoue elle fait plaiz, dommage qu'il remet pas le tél à 0 en passant histoire d'avoir quelques choses de bien propres, mais sinon, personnellement je suis satisfait :)
    Pilex, 20 Octobre 2012
    #24
  5. Offline
    Digitql Slap the monkey
    Le mien reviendra du SAV pour la seconde fois cette semaine... Normalement elle sera déjà faite sinon je vais réellement me poser des questions sur la compétence de ce dernier!
    Digitql, 22 Octobre 2012
    #25
  6. Offline
    Mors Elite
    update sans problème de mon côté.
    pas encore testé à fond mais

    + la batterie semble tenir quand même beaucoup mieux (36h sans recharge et je suis à 79%, mais j'ai pas téléphoner avec, juste quelques games et photos)

    - plus moyen de mettre en mode silencieux en une touche quand le gsm est locked, obliger de délocker et aller dans les options.
    - l'agenda est blanc ... ça me pète les yeux
    Mors, 22 Octobre 2012
    #26
  7. Offline
    Digitql Slap the monkey
    Le wifi fonctionne chez vous? Depuis l'update ca fonctionne pas chez moi...
    Digitql, 28 Octobre 2012
    #27
  8. Offline
    Pilex Elite
    J'ai déjà eu ce bug, suffit de changer le nom de ton wifi
    Pilex, 28 Octobre 2012
    #28
  9. Offline
    mcmn Elite
    Quelqu'un sait quand j'pourrai avoir la mise a jour sur mon live with walkman ?
    mcmn, 28 Octobre 2012
    #29
  10. Offline
    Digitql Slap the monkey
    Moi il ne s'active même pas, il reste bloqué sur activation...
    Digitql, 28 Octobre 2012
    #30
  11. Offline
    Okin Studio One
    Alors ça roule pour vous ICS ?
    Personnellement depuis la MaJ j'ai que des problèmes avec mon WiFi, il bloque, se déconnecte m'oblige à redémarrer mon téléphone pour pouvoir le réutiliser...
    D'après me recherche seul moyen de plus avoir le problème est de repasser sous GingerBread mais j'y connais rien en flashage ect... et j'ai un peu peur de perdre ma garantie et de bricker mon téléphone.
    Après avoir contacter Sony, il dise qu'il connaisse le problème et qu'il faut attendre une hypothétique MaJ.
    Quasiment 5 mois après la MaJ ICS et toujours pas de solution officielle, clair que mon prochain phone je retourne à la concurrence....
    Okin, 9 Mars 2013
    #31
  12. Offline
    rafoo Elite
    Ma moitié et deux amis sont passés sous ICS et que des soucis (sans tenir compte d'une perte de perfs incroyable).

    La soluce trouvée et testée : http://www.phonandroid.com/forum/xperia-u-installer-un-firmware-avec-flashtool-t17882.html

    Maintenant il y a peut-être eu une nouvelle maj depuis lors ou un patch correctif mais leurs xperia tournant sans problème en 2.3.7, pas de raison de faire une maj pour l'instant :)
    rafoo, 9 Mars 2013
    #32
  13. Offline
    mcmn Elite
    j'ai pas l'U j'ai le LWW :) j'ai testé cyanogen mod 10 avec jelly bean et 'ai overcloké c'est bien mieux que ics ... mais la pour le moment je test real ics v6 et le rage kernel :)
    mcmn, 9 Mars 2013
    #33