xvid le retour

Discussion dans 'Windows' créé par spawny, 27 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    spawny Elite
    voila, comme j trouvais tjs pas de solutions, j ai betement lu une faq et j suis enfin parvenu a avoir ce que je voulais, la lecture de n importe quel xvid avec n importe quel player.

    J imagine que beaucoup le savait, moi pas, et pour ceux que ca derange encore voila le truc qui marche parfaitement :

    4.6 Picture is green/corrupted when playing XviD movies
    The problem is that the XviD movie you're trying to play was encoded using a newer version of the XviD codec then what's installed on your computer. You should first of all make sure that you have the latest version of the XviD codec installed.

    If simply upgrading the XviD codec doesn't help it's most likely a problem with ffdshow. The problem with the ffdshow filter is that it apparently overrides the decoding of XviD video using its own filters. Even if you upgrade your XviD codec it won't help as the ffdshow filter will override it. To disable XviD decoding using ffdshow, goto the File menu in Windows Media Player and select Properties (make sure that you have a XviD movie loaded or the Properties option will be disabled). Then click the Advanced tab and select the "ffdshow MPEG-4 Video Decoder", then click Properties. A new window with various options will be displayed. You simply need to uncheck XVID from the supported codecs. This should tell your computer to use the installed XviD codec to decode XviD movies instead of ffdshow.

    Please note that the above instructions only work in Windows Media Player v6.4. If your system has a newer version of Windows Media Player installed you can still access the older version to make the needed changes. Simply goto the Start menu in Windows, select "Run..." and enter "mplayer2" in the box. Then click the OK button to start Windows Media Player v6.4.

    En bref, decochez la lecture xvid dans les properties du film et ca ira niquel... pour ceux qui ont media player 7 et plus, faut launcher le 6.4 :)

    vala ++
    spawny, 27 Mai 2003
    #1
  2. Offline
    T0mSkE Touriste
    wouaw gaet! quel homme! :D
    T0mSkE, 27 Mai 2003
    #2
  3. Offline
    Ink[ru] Elite and dangerous
    pas oblige cree 1 nouveau thread pour ca !!!
    Ink[ru], 27 Mai 2003
    #3
  4. Offline
    spawny Elite
    ;)
    spawny, 27 Mai 2003
    #4
  5. Offline
    T0mSkE Touriste
    ca va pas chez moi.. ai pas de truc ds properties.. :oops:
    T0mSkE, 27 Mai 2003
    #5
  6. Offline
    spawny Elite
    essaye de loader mediaplayer 6.4

    --> run --> mplayer2

    tu vas dans File, puis properties :)
    spawny, 27 Mai 2003
    #6
  7. Offline
    T0mSkE Touriste
    oki j viens de voir! j tente! :D
    T0mSkE, 27 Mai 2003
    #7
  8. Offline
    T0mSkE Touriste
    ca marche!!!!!!!!!!!!!!!! :D

    et je dois remettre tt co avant qd j ferme ou pas??? :?: :oops:
    T0mSkE, 27 Mai 2003
    #8
  9. Offline
    spawny Elite
    non pas du tout

    mais je pense qu il faudra faire cette petite manip a chaque fois que tu mates un film xvid :)
    spawny, 27 Mai 2003
    #9
  10. Offline
    T0mSkE Touriste
    :D thx!

    j t ouvrirai encore un slot! :p :wink:
    T0mSkE, 27 Mai 2003
    #10
  11. Offline
    spawny Elite
    eheh tapette :)
    spawny, 27 Mai 2003
    #11
  12. Offline
    T0mSkE Touriste
    rhooo.. :D
    T0mSkE, 27 Mai 2003
    #12
Statut de la discussion:
Fermée.