Zotac GTX 970

Discussion dans 'Hardware, matos' créé par Peetah, 2 Décembre 2015.

  1. Offline
    Peetah Touriste
    Voilà longtemps que j'aurais du m'inscrire ici ! Superbe forum !!!!

    Je viens d'acheter une carte Zotac GTX 970 ; avant tout j'en suis content = pas de coil whine, prix dans la moyenne. J'ai pris celle-là car les reviews etaient meilleures que les MSI et le STRYX, même si je vois qu'on en parle moins sur le net.
    je viens d'une veille nvidia 8800GT :burp: et je suis surpris de la température de ma nouvelle carte vidéo ; dans mon boitier elle chauffe pas mal, et le tool fourni avec montre que dans GTA 5 elle chauffe a 67C - et pourtant elle n'est utilisée qu'a moitié !!!

    zotac-gtx-970-chaleur-chauffe.png

    C'est normal 67C pour une GTX 970 ???

    C'est chaud ou pas ? Google nem'aide pas. j'ai pas envie qu'elle claque (€€€€€€) donc bon je préfère demander.
    Peetah, 2 Décembre 2015
    #1
  2. Offline
    Jamalmaycry Elite
    C'est excellent 67° pour une 970 ;)

    Donc, t’inquiète pas pour ta carte !
    Jamalmaycry, 2 Décembre 2015
    #2
  3. Offline
    lesaint9 Killer Instinct
    C'est une bonne température, mes 980ti sur le bureaux sont a 40 dégrées ;).
    lesaint9, 2 Décembre 2015
    #3
  4. Offline
    Peetah Touriste
    Ah ben au moins on a des réponses claires :) Merci !
    Sur mes recherches je vois des gens qui allument leur ventilos à 37C (???) et d'autres qui disent en gros en dessous de 120C tu te tracasses pas, bref on lit tout et son contraire.

    J'arrète de m'en faire, mais par rapport a ma vielle carte c'est super chaud, mais bon c'etait le moyen age a coté elle supportait meme pas directx11
    Peetah, 2 Décembre 2015
    #4
  5. Online
    Joon Squadeur.
    Hello!

    Bienvenu sur GmZ ;)

    Les personnes qui disent allumer leurs ventilos à 37° est une modification du BIOS assez simple. J'explique une procédure pour la version de Gigabyte qui à tendance à être bruyante d'origine. Tu la trouveras ici. (mais attention, que pour la GB pour les BIOS proposé!)
    Pour toi, tu peux utiliser le même programme de modification de BIOS mais avec les BIOS Zotac.

    Pour ce qui est des température, NVIDIA recommande de rester en dessous de 90° donc tu as effectivement de la marge. ;) Mais JAMAIS 120° !!

    Et puis, trouver un 8800 GT qui a tourner jusqu'à aujourd'hui, c'est rare, vu que beaucoup était problématique et tombait après à peine 1 ans de fonctionnement en panne. Pour résoudre le problème, il fallait les passer au four (vraiment).
    Joon, 2 Décembre 2015
    #5
  6. Online
    Sebulba Dieu
    Equipe GamerZ.be
    Tiens c'est marrant j'avais ce soucis avec le GPU de mon vieux Dell XPS 13" RED ( snif mon meilleur portable )
    Le gpu a fondu plusieurs fois et le web disait de le passer au sèche cheveu
    Sebulba, 2 Décembre 2015
    #6
  7. Online
    Joon Squadeur.
    Ouaip :)
    J'ai tenté le coup avec ma 8800 gt 320 mo. elle a encore tenu 2 ans!
    Joon, 2 Décembre 2015
    #7
  8. Offline
    enz0 キムの婚約者
    La mienne à claqué l'année passée, j'ai pas osé la mettre au four :p
    enz0, 2 Décembre 2015
    #8
  9. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    C'est plus ou moins le même problème sur les CPU PS3 et Xbox360 (quand elles font un YROD).
    En gros, les soudures sont de mauvaise qualité et lâchent avec le temps.
    Chauffer la CM (et le CPU) peut "détendre" les soudures et refaire contact.
    Mais c'est rarement fonctionnel longtemps.
    Le top restant de se payer un rebillage, mais c'est pas donnée.
    Lagwagon, 2 Décembre 2015
    #9
  10. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    J'ai justement fait du nettoyage dans mon matos ce weekend, je pense que j'ai viré une 8800 GT :D
    Lagwagon, 2 Décembre 2015
    #10
  11. Offline
    BLun- y u do dis
    Equipe GamerZ.be
    Me dis pas que... tu as... jeté... @Lagwagon?
    BLun-, 2 Décembre 2015
    #11
  12. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    J'ai pensé à toi, mais c'était vraiment trop vieux. Une bête HD4000 fait mieux ...
    Lagwagon, 2 Décembre 2015
    #12
    BLun- aime ça.
  13. Online
    Sebulba Dieu
    Equipe GamerZ.be
    Il va être content @Peetah qui vivait avec ca encore hier :)
    Sebulba, 2 Décembre 2015
    #13
  14. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Y avait des x800 GTO aussi. Foudre de guerre ! (il y a 10 ans)
    Lagwagon, 2 Décembre 2015
    #14
  15. Online
    Joon Squadeur.
    Je me rappel bien oui, on bavait tous sur la X800XT !

    T'as rien à perdre, tente l'aventure! ;)

    Il suffit de mettre uniquement le PCB dans le four et de masquer les parties plus sensible à la chaleur par de l'alu'


    Ouaip, en fait, le refroidisseur était pas bien conçu et certaine pièce chauffait beaucoup de trop juste à coté du GPU, ce qui provoquait des petits soucis de PCB juste à coté de la puce.
    Il suffit d'emballer ta console dans du plastique pour la faire chauffer comme une grande à + de 80 degré et le problème était temporairement résolut.
    Joon, 3 Décembre 2015
    #15
  16. Online
    Sebulba Dieu
    Equipe GamerZ.be
    J'ai eu ca sur ma première xbox 360. On les avait toutes achetées ensemble avec le staff gamerz ( letho, etc) a l'epoque.

    RoD (ring of death ; bouton vert devient rouge) et puis pouf plus rien, fini :-(

    Microsoft m'en a renvoyé une sans poser de question :D
    Sebulba, 3 Décembre 2015
    #16
  17. Online
    Joon Squadeur.
    C'était des reconditionné avec un autre radiateur, un peu plus large et plus serré, qui refroidissait les phases, lui! (c'est ça qui chauffait trop)
    Joon, 3 Décembre 2015
    #17
  18. Offline
    enz0 キムの婚約者
    Si, mon four :D trop neuf, trop puissant, meme en tentant de bon reglage, il me surprends à etre plus "rapide" que la moyenne, je vais tout cramer en 30sec

    Je la laisse reposer en paix dans sa belle boite dignement après tant d'année de bon et loyaux services, RIP!
    enz0, 3 Décembre 2015
    #18
  19. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Perso, d'après mes lectures, c'était plutot un problème de soudure de mauvaise qualité (coûts de production toussa toussa), qui lâchaient après un moment. Enfin, le contact était moins franc.
    Et un passage au four ou au décapeur thermique pouvait résoudre temporairement le problème en mollissant les soudures.
    Ca pouvait se produire sur les Xbox et PS mais aussi sur certaines CG (GPU).
    Mais bon, je n'y connais pas grand chose, ils s'agit d'info glanées sur le web :)
    Lagwagon, 3 Décembre 2015
    #19