60hz sous cs ...

Discussion dans 'Hardware, matos' créé par jerry_, 28 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    jerry_ Elite
    alors voila... j'avais une gf4 ti 4200 et nvrefresh pour avoir 100hz en 800 sous cs , depuis j'ai gagné la cscup et gagné une radeon 9600 pro et je voudrai recuperé mes 100hz en 800 etant bloké actuellement a 60hz ...

    merci d'avance pour les reponses .

    Jerry
    jerry_, 28 Juillet 2003
    #1
  2. Offline
    Ghosta Touriste
    fps_max "100" réponse la plus simple mais probablement pas la bonne
    Ghosta, 28 Juillet 2003
    #2
  3. Offline
    mico Elite
    remet la g4
    mico, 28 Juillet 2003
    #3
  4. Offline
    jerry_ Elite
    ué nan c pas ca :D
    jerry_, 28 Juillet 2003
    #4
  5. Offline
    jerry_ Elite
    et t ouf la radeon elle ownz :D
    jerry_, 28 Juillet 2003
    #5
  6. Offline
    mico Elite
    non
    mico, 28 Juillet 2003
    #6
  7. Offline
    jerry_ Elite
    :?

    snirf
    jerry_, 28 Juillet 2003
    #7
  8. Offline
    Ink[ru] Elite and dangerous
    tu sai ou moins de koi tu parle ?
    raedon elle ownz gforce4 donc STFU :oops: :!:
    Ink[ru], 28 Juillet 2003
    #8
  9. Offline
    BelZe *
    Je suis tres interesse par la reponse car je vien osi d avoir une ATI et g pa encorer jouer a cs mais il me semble ke je suis osi a 60Hz sous cs alors ke je suis a 120Hz sous windowz
    BelZe, 28 Juillet 2003
    #9
  10. Offline
    Usd - Baha ex membre
    soz si la kestion est debille our vous mais c koi la différence entre 60hz et + ???
    Usd - Baha, 28 Juillet 2003
    #10
  11. Offline
    THiBOo Elite
    Faut couper la synchronisation verticale ...

    ->

    click droit sur ton papier peint ( pas sur un icône )
    propriété
    affichage
    options avancées

    tu cliques sur l'onglet carte

    tu vas dans les options OPEN GL
    tu désactives la synchronisation verticale :)


    Ou alors si c'était pour les HZ de ton écran c'est encore plus simple :)

    au lieu de cliquer sur l'onglet carte, tu clique sur l'onglet écran, là tu clique sur l'option "n'afficher que les fréquence supportée par l'écran" et tu choisis la fréquence maximum supportée.


    A ton service ;)

    et a+ en lan :p ( joke ;) )
    THiBOo, 28 Juillet 2003
    #11
  12. Offline
    BelZe *
    hummm il doit avoir une merde ak ma carte car g pes les options OpenGL ...

    pwet pwet :/
    BelZe, 28 Juillet 2003
    #12
  13. Offline
    Duk3 Fou des bois
    bin c normal si tu n installes pas les drivers !
    Duk3, 28 Juillet 2003
    #13
  14. Offline
    BelZe *
    sont installe ;)
    BelZe, 28 Juillet 2003
    #14
  15. Offline
    THiBOo Elite
    Ne vas pas sur l'onglet "carte" lui même mais sur l'onglet de TA carte graphique :)

    Dans mon cas j'ai un onglet "GeForce3 Ti 500"

    Tu devrais avoir un onglet ATI RADEON 9600 Pro ...

    c'est là qu'il faut aller ;)
    THiBOo, 28 Juillet 2003
    #15
  16. Offline
    kaRma Drink Fast Corp.
    Tu vois j'ai comme l'impression que y a un second degré la ... et que le seul qui se fait passer pour une buse n'est pas celui qu'on croit ... :roll:
    kaRma, 28 Juillet 2003
    #16
  17. Offline
    imported_User ex membre
    Comme t'as pu installer un refresh fix pour ta carte gf4, fais la même chose pour ta radeon
    "ATIrefresh" un truc dans le genre
    imported_User, 28 Juillet 2003
    #17
  18. Offline
    Crew Touriste
    en fait moi aussi j'ai eu ce prob, mon ecran c max 85 et des fois y se fouttai en 60...
    si t'a powerstrip tu va ds display et la tu met 100 et tu oblie pa de fermer le ptit cadenas :p sinon tu fai proprieté (sur le bureau)- parametre - avancer puis ecran et la tu met 100hertz
    Crew, 28 Juillet 2003
    #18
  19. Offline
    imported_User ex membre
    Oui mais quand il joue à cs par ex, ceci dépassera les 60 fps et le prob, il remet à 60 hz (bonjour mr l'oculiste). Donc un refresh fix s'impose
    imported_User, 28 Juillet 2003
    #19
  20. Offline
    Ventilo Elite
    Ventilo, 28 Juillet 2003
    #20
Statut de la discussion:
Fermée.