Accéleration souris [ spécial ]

Discussion dans 'Action, Shooters' créé par Smart, 14 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Smart Touriste
    Bonjour et merci de vous intéresser à mon problème :p

    J'utilise un nouveau pc et il tourne sous XP (oui c'est banal mais pour moi c'est nouveau, j'ai toujours été habitué à cs en 600x480 avec 40 fps sur win9:cool:.

    Il se fait que j'ai un problème au niveau de la sensibilité de la souris : Quand je la bouge un ptit peu la souris, le curseur bouge très très peu, et quand je bouge relativement loin la souris, je fait carrément trois tours sur moi-même.

    Imaginez donc que je vois un ennemi et que malheureusement mon viseur se situe à proximité et pas dessus; j'essaie d'aprocher le viseur de l'ennemi mais c'est impossible car trop lent :? , et la seule possibilité c'est bouger trop la souris pour faire un tour entier sur moi-même en espérant que le viseur sera alors sur l'ennemi (sinon il faut recommencer l'opération, ce que mon estomac apprécie moyennement).

    J'ai essayé d'activer / désactiver l'accéleration souris sous XP avec les commandes registres de dbfaqs.net mais ca ne change rien.

    Modifier la sensibilité souris ne change pas grand chose à mon probleme (augmenter la sensibilité améliore le comportement pour les petits mouvements mais l'empire pour les mouvements amples, et vice versa).

    Je pense que c'est pas très clair alors en plus net : Il y a un programme qui applique une descellerration quand la souris translate lentement ou sur une petite distance, et qui applique une accélerration quand la souris bouge vite ou loin.

    Bah voila si quelqu'un a eu le meme probleme que moi et sait de quoi il retourne, merci de m'aider :p
    Smart, 14 Novembre 2004
    #1
  2. Offline
    b00msTicK O=(*.*Q)
    Panneau de config, souris, onglet Options du pointeur

    tu décoches : améliorer la précision du pointeur.

    Dans steam, play games, click droit sur CS, propriétés, launch options : tu mets : -noforcemparms -noforcemaccel

    Voilà tu as désactivé l'accélération souris qui te pose problème.
    b00msTicK, 14 Novembre 2004
    #2
  3. Offline
    Smart Touriste
    [IMG]

    C'était effectivement ca.

    "Améliorer la précision du pointeur" était responsable de la déscellerration, et j'ai essayé avec le noforce... qui enleve l'accélerration (mais je préfère avec :)))

    >> aligatogozaiemasta

    Merci beaucoup :p
    Problème réglé.
    Smart, 14 Novembre 2004
    #3
  4. Offline
    b00msTicK O=(*.*Q)
    :wink:
    b00msTicK, 14 Novembre 2004
    #4
Statut de la discussion:
Fermée.