Aide pour configurer son nouveau PC

Discussion dans 'Hardware, matos' créé par Squall89, 9 Juillet 2011.

  1. Offline
    Squall89 Expert attitré en bugs
    Hello à tous!

    Alors j'ai enfin reçu mon nouvel ordi (déjà monté, mais aucun soft d'installés) mais j'ai quelques soucis (du au fait que j'y connais rien ou presque) pour tout configurer...

    CFG:

    - CM : ASUS P8P67 Pro
    - CG: MSI GTX560ti Frozr II
    - Windows 7
    - Ecran Samsung 24'' Led, HDMI, VGA (branché ici en VGA)

    1°: J'ai installé les driver de la carte réseau intégrée à la CM mais je n'arrive toujours pas à détecter le réseau du routeur (le type m'a dit que la CM comportait bel et bien une carte réseau). Comment faire?

    2° Ma résolution d'écran est limitée à 1280x800 et quelques, est ce normal? Dois je passer en HDMI? J'ai pas encore mis à jour ma CG et l'écran, je vais le faire mais si ça ne fonctionne toujours pas, d'où pourrait venir le problème?
    Squall89, 9 Juillet 2011
    #1
  2. Offline
    golog Serie Addict!
    1 :

    tu as bien installer ceux sur le CD ? Sinon va sur le site les récupèrer avec un autre PC et installe les.

    2 :

    si tu n'as pas encore installer les drivers de la CG c'est normal, une fois installer tu aura ta définition native.
    golog, 9 Juillet 2011
    #2
  3. Offline
    Squall89 Expert attitré en bugs
    1: oui, 'fin y avait moulte driver à installer, donc j'ai installé un peu tout...Possible que je l'ai zappé mais je suis quasi sur que j'ai installé celui relatif à la carte réseau...

    2) C'est fait et ça marche, merci :)
    Squall89, 9 Juillet 2011
    #3
  4. Offline
    Squall89 Expert attitré en bugs
    Je confirme: pas moyen malgré les pilotes installé et réinstallé depuis le CD...Soit je dois prendre un cable ethernet selon lui, soit rien du tout...pas d'option Wifi activé.

    J'vais tester les driver via le site constructeur...mais si quelqu'un a une autre idée en attendant...La carte est une Intel 82579 Gigabit si j'ai bien compris
    Squall89, 9 Juillet 2011
    #4
  5. Offline
    Squall89 Expert attitré en bugs
    Ok là j'ai un gros, très GROS problème...

    EN BREF:

    Pas internet, car peut pas capter le wifi

    --> je go chercher une clé USB pouvant le capter, une D-link avec CD d'install et tout. On y arrive après quelques passage laborieux (wifi détecté mais non connecté, etc).

    Je branche une ralonge USB pour ma clé car collée au PC elle fonctionne mal, après c'est nickel.

    Ensuite j'installe SIMPLEMENT --> Firefox, Googlechrome, Avast, The Witcher 2, DirectX 11 (chopé directement sur le net, pas installé via un jeu)...Le problème vient peut être de là...

    Une fois DX11 installé, Witcher 2 peut tourner. Je commence, je le mec à fond (j'ai le PC pour, théoriquement) mais je garde quand même une résolution de 1600x1200 pour pas pousser.

    Ca tourne nickel, super fluide, je joue genre 15-20 min. Puis freeze (@ image qui bouge plus et son très court qui se répète en boucle, le sale bruit quoi). Je fais ctrl alt delete, rien, encore une fois, le PC se coupe (mais est ce du à ça? J'en sais rien).

    Je peste un peu et je veux reboot. Scandisk d'emblée, bon ça pue mais c'est un simple check. Sauf que non, il me dit de reboot et refait encore le maudit scandisk et là il me dit qu'il sait pas m'aider (juste envoyer un rapport) et que je dois couper le PC + tout débrancher niveau périphérique auxilliaire. (J'ai, après le crash, plus JAMAIS su atteindre l'écran des comptes utilisateurs).

    Je le fais, en retirant tout, rebelotte. Je le fais en retirant le CD de wifi USB: il reste sur l'écran noir avec le petit trait blanc.

    Je fout le CD de Windows Seven en espérant qu'il peut se réparer de là: que dalle.

    Je suis en train de devenir fou! Ce PC n'a même pas tourné une demi journée! Serait ce du à du Hardware?

    Comment formater depuis le bios? Est ce que ça serait vraiment utile?

    Aidez moi là, j'pète vraiment un câble...
    Squall89, 9 Juillet 2011
    #5
  6. Offline
    mazzarel Elite
    question con mais, les driver de ta carte graphique sont bien installer ? les dernier en dates ?
    mazzarel, 9 Juillet 2011
    #6
  7. Offline
    Squall89 Expert attitré en bugs
    J'ai tout installé depuis les CD en fait...Mais ça tournait nickel avant ça. Que ça marche pas pour un jeu, ok...Mais que ça plante d'un coup sans raison pour des drivers c'est possible?

    Btw en insistant un peu j'ai eu la possibilité d'"installer" Windows 7 (alors qu'il l'était déjà...) depuis le CD, ni une ni deux j'ai sélectionné la partition avec le Windows initiale, je l'ai supprimé, réinstaller Windows et là je remet tout mes drivers tout doucement.

    + un coup de CCleaner.

    J'en suis à ceux de la clé D-Link...Espérons que ça marche...
    Squall89, 9 Juillet 2011
    #7
  8. Offline
    mazzarel Elite
    Si je comprend bien, t'a acheter une clé wifi parceque t'arive pas a choper ta conexion en cablé ?!

    pq t'es pas sous cable avec une ASUS P8P67 Pro????
    mazzarel, 9 Juillet 2011
    #8
  9. Offline
    Squall89 Expert attitré en bugs
    J'ai pas de foreuse pour passer à travers le plafond séparant le bureau de mon père où se trouve le modem et mon PC à moi...

    En plus j'suis sur, mais pas certains, qu'il se rendra compte de quelque chose...

    Mais oui globalement c'est ça: quiproquo avec le vendeur je demande si dans l'asus, y a une carte réseau intégré COMME pour les portables (sous entendu, avec wifi) et il a dit oui...Alors que non.

    Du coup j'ai pris une clé vite fait et ça marche nickel pour le moment.

    Là j'ai mis aussi Windows à jour, Avast d'installé...Y a que DX11 que j'ose pas trop installer à l'arrache...
    Squall89, 9 Juillet 2011
    #9
  10. Offline
    mazzarel Elite
    ton vendeur a bien répondu. Ta cm est bien pourvus d'une "carte réseau", qui fonctionnera très bien si tu y branche un cable ethernet. Par contre elle n'est pas équipé d'un capteur wifi (comme sur beaucoup de portable).

    DX11, que tu l'installe via le jeux ou via la derniere version telechargé sur internet,c est kif kif.
    mazzarel, 9 Juillet 2011
    #10
  11. Offline
    PHoenix_w L'homme Truc
    Bah dans toutes les cm y a une carte réseau intégrée mais pas forcément une carte réseau wifi intégrée. La question "une carte comme pour les portables" faut avouer que c'est pas très précis.

    Ensuite les drivers de ta cg qui proviennent du cd sont des drivers basiques/merdiques

    http://www.nvidia.fr/object/win7-winvista-64bit-275.33-whql-driver-fr.html Si t'as seven 64
    http://www.nvidia.fr/object/win7-winvista-32bit-275.33-whql-driver-fr.html Si t'as seven 32

    Voici les derniers drivers pour ta carte selon ta version de Windows seven. Je te conseille de désinstaller les drivers de ta cg, redémarrer, installer les drivers donnés ici, et redémarrer une deuxième fois. Ça peut régler ton problème comme ça peut ne pas le régler mais si ça freeze encore, le problème est peut-être hardware même si je pense que l'installation des nouveaux drivers devraient probablement t'apporter la solution.

    Ensuite pour ce qui est de directx s'il était pas à jour tu pourrais pas lancer The Witcher d'autant que si t'as fait toute les mise-à-jour importantes sur le site de Windows, directx a du être mis à jour.
    PHoenix_w, 9 Juillet 2011
    #11
  12. Offline
    Squall89 Expert attitré en bugs
    Ouais my bad...J'pensais en fait, à tort, que le cable pouvait genre directement se brancher sur la CM, sans qu'il y ai besoin d'une carte à part entière pour gérer ça et que donc, une carte réseau désignait justement celle qui prenait en charge le wifi :)
    'fin il est pas fautif, ça aurait juste été cool qu'il me précise "oui mais elle sera pas wifi" :p

    Sinon j'vais mettre ces derniers drivers là...Pour Nvidia, on m'a justement dit dernièrement qu'il fallait pas désinstaller les anciens, que c'était récent et spécifique à Nvidia mais que si on désinstallait bha ça augmentait le risque de foirage...

    Les MàJ de Windows sont celles qu'ils te proposent d'installer ? Ou bien faut vraiment choper un pack à part sur le site?
    Squall89, 9 Juillet 2011
    #12
  13. Offline
    PHoenix_w L'homme Truc
    De toutes façons c'est pas dirextx qui est en cause mais ils te proposent auto. J'ai pas trop compris l'explication qu'on t'a donné sur les drivers mais j'aurais tendance à dire Bullshit!
    PHoenix_w, 10 Juillet 2011
    #13
  14. Offline
    Squall89 Expert attitré en bugs
    Bha je sais pas, un ami m'a dit qu'il a toujours fait comme tu as dis, que ça a fonctionné nickel sauf dernièrement où il l'a eu dans le cul en faisant ainsi...
    Squall89, 10 Juillet 2011
    #14
  15. Offline
    Squall89 Expert attitré en bugs
    Sinon, pour les drivers Asus, possible de trouver un "pack" qui contient tous les derniers drivers des chipset en fonction de la CM? Parce que les chercher un à un...
    Squall89, 10 Juillet 2011
    #15
  16. Offline
    mazzarel Elite
    mazzarel, 10 Juillet 2011
    #16
  17. Offline
    Durango Six-Roses Jack
    T'as récemment essayé de mettre à jours tes pilotes de carte graphique ? Ton GPU est signé Nvidia ? Si c'était le cas, tu te serais effectivement rendu compte qu'il ne faut plus désinstaller les drivers précédents manuellement avant d'installer les nouveaux comme on le faisait toujours dans le temps.

    Maintenant, c'est leur utilitaire d'installation qui s'en charge tout seul comme un grand. Il check les anciens, les désinstalle proprement et installe les nouveaux si besoin. Et il a même tendance à parfois pédaler dans la choucroute si tu les as désinstallé manuellement avant. Ca surprend au début, mais je dois reconnaitre que c'est finalement bien plus pratique.

    Edit : J'en veux pour preuve, après 30 seconde de recherche sur le site de Nvidia, sur les pages de Drivers, dans la FAQ :
    Durango, 10 Juillet 2011
    #17
  18. Offline
    Squall89 Expert attitré en bugs
    Bon après avoir tout mis à jour, les problème persistent!

    A savoir: impsosible de jouer sans que ça plante violemment ! Testé avec Witcher 2 ET Mafia 2.

    Le problème est toujours le même: après une dizaine de minutes de jeu, écran ce fige, avec un gros TREUUUUUUUUUUUUUUUUUUUUUUUUU des baffles, obligé de couper le PC (j'ai pas contre, pas essayé d'attendre pour voir si il se coupe lui même, mais il le fait pas dans les 30 secondes).

    Avec speedfan j'ai joué 8 minutes: ma CG n'a jamais dépassé les 70°C.

    Lors d'un plantage j'ai direct après avoir coupé mon PC et rallumé, checké le bios pour voir la température de la CM et du CPU: tout est normal (si y avait eu surchauffe, la tour serait encore chaude non? Là je dois être à 30°C...).

    Fu aidez moi j'deviens fou :[]
    Squall89, 10 Juillet 2011
    #18
  19. Offline
    [ KL3R ] #belgium
    Mais DirectX 11, il est d'office intégré à Windows 7, non ? Perso, avec mon nouveau PC, j'ai pas du installer ça, juste les pilotes graphiques et tout était ok...

    Sinon, regarde du côté des branchements au niveau de l'alim pour la CG, etc...
    [ KL3R ], 10 Juillet 2011
    #19
  20. Offline
    PHoenix_w L'homme Truc
    Bla bla bla... comme je l'ai dit j'ai pas compris son explication. Je pensais que son pote lui avait dit de laisser ses anciens drivers parce que les récents pourraient provoquer des erreurs.
    Change de ton, merci!
    PHoenix_w, 10 Juillet 2011
    #20