Aide pour configurer son nouveau PC

Discussion dans 'Hardware, matos' créé par Squall89, 9 Juillet 2011.

  1. Online
    Squall89 Expert attitré en bugs
    Si tu fais les MàJ oui il le fait...Sinon je pense qu'il est pas mis automatiquement (t'as genre le DX9 quoi).

    'fin moi j'ai voulu jouer à The Witcher il m'a dit "non impossible manque telle .dll" j'ai check et j'ai vu qu'ellle était relative à DX11. J'ai installé manuellement DX11 et j'ai pu jouer.

    Sinon j'ai test Mafia en fenetré et en résolution de 1200x800...Joué une demi heure sans soucis.

    Possible qu'une des options des jeux soit la cause?
    Squall89, 10 Juillet 2011
    #41
  2. Online
    Squall89 Expert attitré en bugs
    Particulier :)

    Les prix sont super là j'ai rien à dire.

    Après si c'est une pièce défectueuse: pas la faute du gars il peut pas savoir

    Si c'est erreur de driver: pas de sa faute mais la mienne

    Si erreur de montage: c'est effectivement sa faute à lui...Bref j'vais pas gueuler non plus j'veux juste avoir un PC qui tourne sans prob à 100% (voire plus)
    Squall89, 10 Juillet 2011
    #42
  3. Online
    Squall89 Expert attitré en bugs
    Je retire ce que j'ai dis...Testé en fenêtré toujours mais avec options haute juste pour détails, ombre, etc (pas d'option spécifique de cochée), j'ai tenu 22min.

    Ca retarde donc juste l'échéance...

    Putain je suis vraiment désespéré là...
    Squall89, 10 Juillet 2011
    #43
  4. Offline
    MikeTronic Elite
    Si tu as 51°C au démarrage dans le bios c'est chaud...
    MikeTronic, 10 Juillet 2011
    #44
  5. Online
    Squall89 Expert attitré en bugs
    C'est ce qui ressort d'un autre thread sur hardware.fr...

    J'ai un noctua d'installé mais...possible qu'il tourne pas?
    Squall89, 10 Juillet 2011
    #45
  6. Offline
    MikeTronic Elite
    Précise le modèle de ton noctua,suivant les spécifications on peut voir si il respecte sa vitesse.Mais je penche plus pour un mauvais montage et problème de pate thermique.

    A mon avis dès que tu lances un jeux ou une grosse application le CPU chauffe et le PC s'éteint histoire de pas cramer :p
    MikeTronic, 10 Juillet 2011
    #46
  7. Online
    Squall89 Expert attitré en bugs
    NH C12P pour le Noctua :)

    Je suis, selon Coretemps, à 41° +/- par coeur en iddle...C'est beaucoup non?

    Je suis monté tantot à 63° avec Coretemps lorsque je lancé OCCT...

    Un test Everest aiderait il?
    Squall89, 10 Juillet 2011
    #47
  8. Offline
    Noir Never forget who i am !
    diminue la fréquence de ta carte graphique, beaucoup de gtx 560 version o/c ont des problèmes comme tu cites.

    Si c'est le cas et que ça règle ton prob, go renvoyer la carte.
    Noir, 10 Juillet 2011
    #48
  9. Offline
    MikeTronic Elite
    Le modèle qu'il cite est pourtant l'un des plus performant pour la sérié des GTX560Ti...
    MikeTronic, 10 Juillet 2011
    #49
  10. Online
    Squall89 Expert attitré en bugs
    o/c = overclocké? Je l'ai pas fait...

    Et j'ai fait un GPU Test de OCCT avec, pendant 25min jusqu'à 97°C aucune erreur détectée.

    Le CPU lui par contre...

    Qqun qui avait exactement le même soucis l'a réglé en changeant le ventilo proco d'origine par un meilleur + rajout de pâte thermique...
    Squall89, 10 Juillet 2011
    #50
  11. Offline
    Noir Never forget who i am !
    diminue la fréquence de ta cg, test et regarde si t'as toujours le même problème.
    Noir, 10 Juillet 2011
    #51
  12. Offline
    MikeTronic Elite
    Bah déjà de ce que tu annonces en idle au niveau du bios tu as 51°C et sous windows tu es à 41°C donc à priori tu dois déjà rajouté 10°C au résultat obtenu donc ton 63°C serait un 73°C ??? Stable où ça montait encore ?

    Celà reste correcte...
    MikeTronic, 10 Juillet 2011
    #52
  13. Online
    Squall89 Expert attitré en bugs
    Après le PC tout entier a planté :)

    CG Noir je suis à max 70°C en jeu...elle est pas overclocké ni rien, répond parfaitement au test et tout...T'es vraiment sur que c'est elle le problème?
    Squall89, 10 Juillet 2011
    #53
  14. Offline
    Noir Never forget who i am !
    Je sais que tu ne l'a pas overclocké mais elle l'est d'origine. Test, ça ne fait que la deuxième fois que je te le dit.
    Noir, 10 Juillet 2011
    #54
  15. Online
    Squall89 Expert attitré en bugs
    On la diminue comment la fréquence? :)
    Squall89, 10 Juillet 2011
    #55
  16. Offline
    Noir Never forget who i am !
    MSI AFTERBURNER vu qu'il s'agit d'une MSI ou riva tuner.
    Noir, 10 Juillet 2011
    #56
  17. Online
    Squall89 Expert attitré en bugs
    J'y connais rien, je diminue quoi? Core Clock? Shader Clock? Memory CLock?

    Et surtout: je diminue de combien?
    Squall89, 10 Juillet 2011
    #57
  18. Offline
    mazzarel Elite
    démonte , nettoie, et applique a nouveau ta pate thermique...comme jlai dja dit plus haut...tu te cassse la tete pour rien là, ton probleme est d ordre materiel.
    mazzarel, 10 Juillet 2011
    #58
  19. Offline
    Noir Never forget who i am !
    core clock et memory clock.

    descend les 2 de 100 (pour voir). Fais un test sur un jeu et regarde si ça fonctionne. Si oui, tu sauras d'où vient le problème.

    Les valeurs "normal" d'une GTX 560 sans être o/c d'usine, c'est :

    822 MHz pour le processeur (core)
    2000Mhz pour la mémoire si je ne me trompe pas.

    Donc regarde à combien tu es et essaie de mettre les valeurs cités plus haut.
    Noir, 10 Juillet 2011
    #59
  20. Online
    Squall89 Expert attitré en bugs
    Je pense en effet que c'est ça...Mais si c'est le cas, je renvois tout chez le type :[]

    Qu'il mette pas trop correctement la pâte ok, ça peut arriver...Au point qu'avec le noctua ça chauffe la blinde y a des limites...
    Squall89, 10 Juillet 2011
    #60