AMD Athlon 3800 x2 - Performances - bruit

Discussion dans 'Hardware, matos' créé par bad-pit, 17 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    bad-pit Vieux de la vieille
    Salut tout le monde.

    Voilà le titre dit tout! J'ai acheté ce cpu, il est dans une tour P180 (réputé pour ses capacité d'isolation), 3 ventilos super silencieux, une alim Seasonnic M12 500 (tout aussi inaudible)

    bref le cpu fait du bruit, enfin pas le cpu biensur le ventirad d'origine AMD.
    Bon avant de passer à la solution du ventirad silencieux, je me demandais s'il n'y avais pas qqch à faire au niveau logiciel.

    Pour l'instant l'ordi n'a rien à faire, donc pas de raison de que le ventilo s'emballe, pourtant il est à 1750 rpm pour une température CPU de 43°.

    Tout d'abord cela vous parait-il normal?

    Il y avait un logiciel (ou une option "cool 'n quiet? Possible?) fourni avec le cpu, , mais j'ai du le désactiver car il créait des conflits et une instabilité du système.

    Avez-vous des conseils autres que de changer de ventirad?

    Le Pc est installé depuis 6 mois, y aurait-il également des patch ou qqch spécial X2 pour améliorer les perf?

    D'avance merci.

    COnfig :
    Antec P180 noir
    Seasonnic M12 500W
    AthlonX2 3800
    ASUS A8N sli Premium
    XFX GeForce 7800GT 256Mo SLI PCIE O/C
    Plextor DVD PX-755SA
    plextor 16 50 interne bulk
    WESTERN DIGITAL 250GB 16MB SATA II (7200/300) WD2500KS
    2*Value Select DDR 1024Mo PC3200 Cas 2,5
    HIPER HCK-1S18A - Clavier USB Aluminium Noir
    Logitech G7
    Hyundaï Q90U
    WinXp Pro sv pack 2
    bad-pit, 17 Octobre 2006
    #1
  2. Offline
    Fx07s ex membre
    yop salut, j'ai le x2 dualcore 3800+ depui un petit temps, et perso aucun bruit bizard venant du ventirad d'origine, il fait un bruit "normal" sinon niveau t° le pc est allumer depui ce matin et mon proco est dans les 28 à 31° tout le temps, et quand je joue a bf 2 , je monte a 40° mais jamai plus :roll:
    Fx07s, 17 Octobre 2006
    #2
  3. Offline
    Mitch hihi old school
    quel carte mere as tu?
    moi j'ai une asus et dans le bios tu peux activer le "Q fan"
    qui permet de controler la vitesse du ventilo en fonction de la temperature.
    Mitch hihi, 17 Octobre 2006
    #3
  4. Offline
    Fx07s ex membre
    ASUS A8N sli Premium

    il a noter plus haut dans ca config :-D , mais a mon avi est ce que cette solution sera bonne pour lui, de réduire la vitesse du ventirad cpu, si a fond il chauffe deja :-s ou alor c'est le mien qui veu pas chauffer :-'

    Personne d'autre pour donner la t° de son x2 3800+ ? =]
    Fx07s, 17 Octobre 2006
    #4
  5. Offline
    Mitch hihi old school
    ouiais pas vu
    c la meme carte mere que la mienne
    43°c cava encore
    peut etre mettre de la bonne pate thermique entre le cpu et le ventilo
    mais si tu trouve qu'a 1750 tr /min il fait du bruit...

    en ce qui me concerne j'ai le meme cpu avec un Zalman 9500 cu
    j'ai 38°C au repos.
    et le ventilo tourne au min(+-1350tr)
    Mitch hihi, 17 Octobre 2006
    #5
  6. Offline
    Fx07s ex membre
    Bon bha alor c'est chez moi que ca torche, si avec un zalman tu as 38° au repo et que moi avec le ventirad d'origine j'ai 28° au repo :p :-' je compren plus rien snif

    Edit: c'est les chiffres que me donne SpeedFan 4.30, faudrai que je voi ce que me donne comme t° mon bios !

    CPU Fan : 3184 RPM ~ Core 27C :pfiou:
    Fx07s, 17 Octobre 2006
    #6
  7. Offline
    Mitch hihi old school
    je viens de verifier j'ai 33°c au repos et 41°c en burn

    (et il est overclocké a 2400Mhz)
    (infos via PC probe)
    Mitch hihi, 17 Octobre 2006
    #7
  8. Offline
    golog Serie Addict!
    Bissard j'ai le ventirad d'origine et meme a fond j'ai aucun bruit

    enfin c'est un amd64 3500+ un peu o/c et je l'est juste a coté de moi capot ouvert.

    Maintenant bon, d'un rad a l'autre sa change surtout pr un X2
    golog, 17 Octobre 2006
    #8
  9. Offline
    Fx07s ex membre
    c'est quoi la T° de ton CPU :-D
    Fx07s, 17 Octobre 2006
    #9
  10. Offline
    golog Serie Addict!
    la t° n'est pas enorme, je te dirais exactement quoi demain parce que mon pc se trouve chez ma copine.

    Mais en burn 44° de mémoire je crois (en jouant a BF 2142)
    et repot je crois dans les 33-35°

    mais bon , la chaleur de la piéce aide beaucoup , quand je l'allume pour la premiere fois avec le QFan actif le ventiloche ne se lance meme pas , meme apres 2à5 min sous windows il monte doucement de 23° vers les 30 et la sa commence a tourné.

    (quand je dis 2 a 5 min sous xp c'est bien sur en ne lancant rien qui utilise la charge du cpu)

    Edit : Voila ici je vien de le lancer il est a 29° pr le cpu et 25° pour la CM
    le ventilo commence tout doucement a tourné (tellement lentement que je
    ne vois pas les RPM avec le prog).

    Maintenant faut voir apres BF 2142 jte dirais quoi
    golog, 18 Octobre 2006
    #10
  11. Offline
    Fx07s ex membre
    ok ben c'est plus ou moin comme moi alor, merci pour les info golog :-D

    Donc bad-pit mis a part le bruit du ventirab, la T° n'a pas de prob :=)
    Fx07s, 18 Octobre 2006
    #11
  12. Offline
    bad-pit Vieux de la vieille
    Et sinon pour l'optimisation des performances?
    J'ai tenté d'installer le nouveau prog d'amd "Amd dual core optimizer", mais une fois que je redémarr.... écran bleu!!!!

    Des avis?
    bad-pit, 19 Octobre 2006
    #12
  13. Offline
    Gatchan77 Met Romana op de scooter
    Pour regler la vitesse du ventilo cpu et regarder les t° rien de telle que Speedfan.

    Avec mon ventirad Athlon 64 d'origine je vois clairement la difference au niveau sonore quand je le baisse la nuit.

    Sinon j'ai acheté un bete ventirad coolermaster à 12¤, quasi identique à celui d'origine mais avec un ventilo 8 cm. Ce qui est déjà bp plus silencieux.

    Chez moi le ventirad amd tournait à 4500 tr/m ...
    Gatchan77, 19 Octobre 2006
    #13
  14. Offline
    Fx07s ex membre
    Ah bon... Je l'ai instaler, j'ai pas eu de probleme :-' Tu as un message avec l'écran bleu ?
    Fx07s, 20 Octobre 2006
    #14
  15. Offline
    bigboy666 Mustang Fever!
    Question en passant: je vois que tu as une 7800GT...or, elle ne sont pas connues pour leur silence! :-' En principe, avec le ventirad d'origine, elle doit faire bien plus de bruit que le fan de ton cpu. A observer aussi, donc. ;)
    bigboy666, 20 Octobre 2006
    #15
  16. Offline
    LaRaclure Touriste
    +1 c'est bien plus silencieux depuis que j'ai installé l' artic NV silencer dessus.
    reste plus qu'a faire taire ce maudit ventilo de chipset :p
    LaRaclure, 20 Octobre 2006
    #16
  17. Offline
    ozmagic Bouloteur
    salut,

    je possède quasi la même config que toi

    antec sonata
    asus sli premium
    X2 3800+ 939

    tout d'origine et pas overclocking

    t° cpu : 32°c en action (rendu 3dsmax : 45°c)
    t°MB : 37°c
    cpu fan : 3300 rpm
    vcore : 1.10v

    cool and quiet fonctionne nickel et optimizer aussi...

    as-tu installé les drivers 6.86 de nvidia ?
    ozmagic, 21 Octobre 2006
    #17
  18. Offline
    bad-pit Vieux de la vieille
    L'ordi est allumé depuis ce matin, mais ça fait plus de 3 heures qu'il n'y a que winmediaplayer qui tourne :
    MB 35°
    CPU43°
    CPU 1814RPM
    Volt 1.34
    System 35°

    Je ne connais pas les drivers actuels de ma carte mère.
    Je télécharge actuellement les 6.86. Bon seulement il me dit de désinstaller tous les pilotes réseau nForce en place avant d’installer ce paquetage.

    Pas la moindre idée de comment on fait ça!

    Tu penses que ça changera qqch au niveau des perfs?
    bad-pit, 21 Octobre 2006
    #18
  19. Offline
    ozmagic Bouloteur
    a vrai dire, je n'en sais rien mais ce sont les drivers qui gèrent quand même l'ensemble des chips sur l'ordi.
    De plus tu me dis que tu as des soucis avec cool & quit et optimizer....
    il y a aussi les drivers amd a installer, l'as-tu fait ? www.amd.com
    l'as-tu overclocké ? si oui, il y a des chances pour que cool & quiet ne marche pas, sont objectif étant "d'économiser"...
    je vois aussi que ton venti ne tourne pas très vite.... d'ou la température excessive....
    ton boitier possède un venti de 8 ou 12 mm ?
    ozmagic, 21 Octobre 2006
    #19
  20. Offline
    bad-pit Vieux de la vieille
    Mon boitier possède 3 ventillo 12 cm ultrasilencieux.

    je ne l'avais pas overcloqué, pour l'instant depuis hier j'ai mis 105% via
    Asus AI Booster.

    Mais qd j'avais essayé d'installer cool n quiet et optimizer ilje n'avais touché à rien!
    bad-pit, 21 Octobre 2006
    #20
Statut de la discussion:
Fermée.