AMD Athlon 3800 x2 - Performances - bruit

Discussion dans 'Hardware, matos' créé par bad-pit, 17 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    ozmagic Bouloteur
    désinstalle tous les drivers amd (cpu et optimizer), ensuite les drivers nvidia (le pack)
    ensuite tu reboot et tu installes les drivers AMD, les drivers nvidia et ensuite le cool & quiet....
    ozmagic, 22 Octobre 2006
    #21
  2. Offline
    bad-pit Vieux de la vieille
    Oui mais attends là si je désinstalle le pack de driver nvidia, je vais désinstaller les drivers de la carte mère, de la carte graphique...

    Suis pas un franc tireur en informatique... :D

    Et au fait, l'amd dual core optimizer, comment voit-on que ça marche bien?

    Y a t il une application?
    Bref comment se rendre compte qu'il fonctionne?
    bad-pit, 22 Octobre 2006
    #22
  3. Offline
    ozmagic Bouloteur
    le fait de désinstaller des drivers ne pose aucun problème .. :-'

    panneau de config/add or remove programs/ et tu supprimes ceux qui pose problème. cad : AMD optimizer, Cool and quiet (si tu l'as), nvidia drivers.

    Tu reboot et tu réinstalles le tout dans cet ordre :

    AMD drivers
    http://www.amd.com/us-en/assets/content_type/utilities/amdcpusetup.exe

    tu peux aussi, juste pour vérif, installer ceci :
    http://www.amd.com/us-en/assets/content_type/utilities/powersetup.exe
    c'est un moniteur qui te montre les charges au niveau processeur. Tu verras si cool & quiet fonctionne bien. Si ca fonctionne, les charges au repos n'excède pas 1000Mhz.

    l'optimizer fonctionne mais uniquement dans les applications 1 core. J'ai constaté quelques améliorations... sans plus
    http://www.amd.com/us-en/assets/content_type/utilities/Setup.exe


    le drivers cool & quiet est sur ton CD mais tu peux prendre le dernier chez ASUS

    ftp://dlsvr02.asus.com/pub/ASUS/misc/AMD_CoolnQuiet/XPCnQ_1222.zip

    le pc probe te donne les indications globales de ta carte mère (vcore, t° etc.):
    ftp://dlsvr02.asus.com/pub/ASUS/misc/utils/ProbeII_V10110.zip

    voilà, bonne chance
    ozmagic, 22 Octobre 2006
    #23
  4. Offline
    bad-pit Vieux de la vieille
    Bon et bien, je viens de réinstaller les drivers de la carte mère, de la carte graphique, du cpu.

    La j'essaie d'installer cool'nquiet... Message d'erreur : "les pilotes sont déjà installés, désinstallez cette version du pilote avant de continuer"...

    J'ose même pas essayer dual optimizer!

    Voilà j'ai installer optimizer!
    résultat, redémarrage, son en boucle et écran bleu! Au bout de 3 reboot, plus d'écran bleu!
    J'ose même plus redémarrer le pc!

    Mon avsi, y a qd même un souci qq part!
    Me demande si je ne ferais pas bien de supprimer optimizer!
    bad-pit, 22 Octobre 2006
    #24
  5. Offline
    ozmagic Bouloteur
    oui mais je me demande un truc.... tu as quelle version du bios ?? 1008 ?
    désinstalle bien TOUS les drivers.. s'il te dit quand tu installes cool&quiet qu'il existe encore, c'est que tu omets d'enlever des trucs....

    bon, prend pas mal la question suivante, mais je ne connais pas ton niveau et tu me dis que tu n'es pas un franc-tireur....

    "tu désinstalles bien tes drivers et programmes via le panneau "add/remove programs" ? tu ne les supprimes pas directement dans le répertoire ???"
    ozmagic, 22 Octobre 2006
    #25
  6. Offline
    bad-pit Vieux de la vieille
    Oui, je ne suis pas un franc-tireur, mais ça, qd même ;)

    Rooo comme c'est énervant cette pub pour cod3!!!!

    Sinon le bios, pas la moindre idée de la version, mais le asus update me dit qu'il n'y a pas de version pour moi!

    Et oui, j'ai bien tous desinstaller, d'ailleurs qd je fais une recherche sur l'ensemble du pc sur "coool" il ne me trouve aucun cool'nquit...

    C'est qd même franchement bizearre
    bad-pit, 22 Octobre 2006
    #26
  7. Offline
    ozmagic Bouloteur
    install asus probe, le lien est plus haut dans le forum et dis moi le bios
    ozmagic, 22 Octobre 2006
    #27
Statut de la discussion:
Fermée.